Jump to content

Search the Community

Showing results for tags 'trace corrosion repair'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi everyone! I have a 1.4 with trace issues, upon plugging in the power it starts automatically and when it's off, will occasionally boot at random. I managed to repair one trace as a preventative but not the 3 needed to ensure it's not an issue anymore, I found them too hard to work on https://imgur.com/gallery/ExATwa6 (not my pictures, just as an example!) I did the equivalent of the white wire and blue, is there another place to solder the other green/purple equivalent connections? It would be on the other side of the board I assume.
  2. Hello, I've got an xbox to which I've performed the trace corrosion repair on the past, as the buttons did not shut down the console properly (it only turned on after i applied power to the unit). I've ran it just with the power button working, until now, when I decided to go ahead and try to fix both buttons. But now it went bad or something, because no matter how hard I jump wires to traces A, B and D (C is fine on my board, and I can't find E) as shown on this thread, the console simply refuses to turn on anymore.the wires are just fine and they give me continuity when soldered, but th

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.