Jump to content
OGXbox.com

Search the Community

Showing results for tags 'rips'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I'm running into an issue where just the following 4 NTSC USA games won't load on original firmware from retail disc (get stuck at the Xbox logo + Microsoft text after putting in the disc), or from hard disk via ISO or extracted files (just go to a black screen where even IGR won't work): Chicken Little Shellshock: Nam '67 Without Warning The Suffering: Ties That Bind I'm positive that these are good discs (used for the tests I've run on original firmware) and ISOs that I've ripped / converted myself and validated against Redump hashes (for the ISO loading failures). Full details on the setup and things I've tested follow: I've got an NTSC 1.2 Xbox, upgraded to a 2TB drive, using the recommended ~937 GB F/G configuration with 64 KB clusters on those partitions, on a StarTech adapter. The drive has been locked, so I can still use stock firmware. Clock capacitor has been removed (and clock time set), and the 5 largest capacitors (3 for CPU / GPU and the two large ones on the lower left / right of the board) have been replaced. An original Xenium chip is installed on firmware 2.3.1, with banks flashed for both EvoX M8+ (modded with EvoTool to add LBA48 support), and iND 5003 (the recent modified version with re-enabled XBL and reboot fix). Using 480i composite video out. The Language is set correctly in the MS dashboard to English, which should work with these 4 games. I've got the proper files in place to allow ISO mounting, and all my games are installed via this process: Dump disc with a Kreon firmware SH-D163B drive to full ISO Validate the CRC matches the Redump CRC (so I'm sure I have a known good dump and the disc isn't the problem) Extract the files from the Redump format ISO with Xbox Image Browser 2.9 build 0350 Use Qwix to turn the extracted files back into an XISO compatible for hard drive loading Split the XISO, if over 4GB, at 4292870144 bytes into two pieces, and name them gamename.1.iso / gamename.2.iso Throw the ISO into F or G, and run the XBMC4Gamers ISO prep script to put them into a unique subfolder, as well as extract the thumbnail and game name and put them into the launcher XBE that actually mounts the disc files and plays them. This gives me 2 ways to launch my games: I can either launch the ISO from XBMC4Gamers, or I can boot into the Xenium menu with the eject button, choose to launch the stock TSOP, boot into the original dashboard, then put the original disc in and play without any mods whatsoever. I have hundreds of games working perfectly this way, but those 4 games won't boot on this Xbox, no matter what I do. If I try to launch them through the ISO loading method from XBMC4Gamers the screen just goes black, then stays black indefinitely. IGR no longer works, and I have to hard power down the Xbox. (The same thing is true if I extract the files to F:\games and try to run the default.xbe.) If I try to launch them by booting into the original firmware on TSOP, waiting for the original dashboard to load, then putting the original disc in the tray, the Xbox changes to the Xbox logo screen, with "Microsoft" below the Xbox logo (aka "I've recognized a legit game and I'm loading it"), and then just stays on that screen forever, without actually starting the game. The only thing that will break out of that is ejecting the disc, which takes me back to the dashboard, or powering off. I've tried clearing the cache drives before loading these. I've also tried deleting the TDATA and UDATA for those games (as well as backing up all of E and wiping it clean). This has me stumped, because: I know the discs are good (dumping with a Kreon matches 100% to the Redump ISO as validated by hashes, plus 3 of the 4 look factory new) I know the disc drive can read games fine, as it can load any other original disc I throw at This doesn't appear to be a copy protection thing, because it happens equally when running EvoX M8+ / iND 5003 and loading an ISO or with stock firmware and loading the original disc, and when loading the original disc, we don't even get past the point where the Xbox logo / Microsoft text beneath it leave the screen to hand control over to the game. I know the Xbox is reading the disc, because if I boot into modded, rename E:\TDATA and E:\UDATA to E:\TDATAold and E:\UDATAold, clear cache drives, then shutdown, boot into stock firmware, put the disc in, let the system hang at the Xbox / Microsoft logo, eject the disc to return to the MS dashboard, and then check the Memory tab, the only entry there (as expected) is the one entry for the game I tried to boot, with its correct picture. I can't find any reports on the restored xboxscene forums, here, or reddit claiming that those games had issues booting for anyone else (though they're niche titles, so maybe no one has tried and bothered to post they don't work?), or any sort of Wikipedia article or the like talking about the games with a section mentioning they have issues loading on certain versions of Xboxes, etc. So in lack of that, it makes me think they should work and there's something else I'm missing. Any thoughts as to why these and just these 4 games don't work, either through ISO loading, extraction to hard disk, or known good retail disk on retail firmware would be really appreciated - I'm stumped!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.