Jump to content
OGXbox.com

Search the Community

Showing results for tags 'off.'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. A service installed an Aladdin xt modchip into my xbox, works perfectly, the problem I have is that if I press the power button it drops me into the official MS dash, if I hold the power button for 1 sec it takes me to the Slayers custom dash, so I can play anything. I wanted the modchip to be permanently enabled so I dont have to hold every time the power button, so I soldered two joints as shown here: This causes my xbox to turn on as soon as I plug it into the wall, even without pressing the power button, and the xbox can't be turned off. Is it a normal thing? I mean this automatic power on obviously not normal, but that one that I have to hold the power button to enter custom dash, is it normal? Or the service messed up the soldering points with the modchip on the motherboard? I have a 1.6 motherboard I guess.
  2. I don't remember if its an old problem or not, but what I did recently is I soldered on the Aladdin xt2 chip the "BT" to be always on, and its working fine I mean I can play games, responsive and everything, but I can't turn it off, and it starts right away as soon as I plug it into the wall. With the EvoX dash I could manually turn it off, but then I could not turn it on. The button is green, so its not the button. And its an Xbox 1.6 so theorietically the clock capacitor couldn't leak out onto the motherboard and corrode a trace. Also, I found no corrosion on traces, but I only checked the upper side of the motherboard, I dont really know whats on the other side. Any idea? Thanks By the way this is what I did with the aladdin:
  3. My XBOX just squeeled when I turned it off. I'm thinking it could be the power supply; as it is a v1.0. Any suggestions on the best power supply to get for the v1.0?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.