Jump to content

Search the Community

Showing results for tags 'xboxoriginal xbox softmod/chipmod gamefreezing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, everybody, Well uh... 0k... i'm brazilian and my english isn't very...uh, i'll try my best. I realy need a hand here. 1st question: Got this Xbox chipmodded. When I turn it on, I have to hold the button a bit longer to load the dash (I use xbmc) and then the "evox" icon appears and there it goes just fine. BUT, if i just quick press the button, it goes directly to that old MS original dashboard where none of my stuffs are recognized. What I want is to load the xbmc in both ways, with the hold-pressin'-button-evox-icon-appearin' AND the quick-pressing-button. I use to leave it this way, but it was a long time ago and I don't remember how. Somebody please help me. 2nd question: Max Payne 2 freezes in the same point of the game right in the begginin' when that little guy in a uniform, guides Max throug a trap and then the game freezes soon as all the hell's gonna breaks loose. Love this game, but it's freezin' at this point and I try EVERY versions (ntsc or pal from a to z), delete cache, fix date, turn igr on and off... an it freezes at the SAME POINT... nothing works. Ok. I can manage, I'll play on PC, graphics a lot better and got a 360 controller. But then, the same thing happens to X-Men Legends, just in one of the first danger room. Freezes AT THE SAME FREAKIN' POINT! Look all over forums and people with the same problem but find no one... got nothing. Would somebody please enlighten me? I'm on my knees. Try everything I could to fix it and end up screw up my console what lead me to the 1st question on this post. Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.