Jump to content

Search the Community

Showing results for tags 'v5.11'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have softmodded a v1.1 XBOX with a Sharp TSOP using Softmod Deluxe v5.11 and have experienced a few issues: When sending files to the XBOX via Filezilla, the system frequently freezes and sometimes restarts. This happes especially with large files. The lights around the eject button behave differently than stock. When I make changes in settings they don't seem to work. For instance, even when I set it to do so, the light around the eject button will not flash when the drive is busy. Also, even when I set the light to be green, it is green when I first turn the system on, then changes to orange while the softmod is booting then turns back to green again. When I make changes to settings in the settings menu of the UnleashX dash, they don't carry over to the settings menu in the softmod menu. I find I have to make setting changes in two places. Have you guys experienced this? Is this normal for this softmod? Which softmod do you guys prefer between NDURE and Softmod Deluxe? If I want to switch to NDURE, do I select the remove softmod option in Softmod Deluxe, then install NDURE? Or can I install NDURE over Softmod Deluxe without removing it first. (I've decided to just leave this XBOX softmodded since it has the Sharp TSOP chip which is more involved in TSOPing than the others.) Thank you very much for all of your help and advice.
  2. Hi Guys. I'm new to modding the XBOX. Just soft modded a V1.1 XBOX and using Softmod Installer Deluxe v5.11. Everything seems to have gone fine but now the light around the eject button is solid orange and the eject button doesn't blink when the dvd drive is reading a disk. From what I have read, this seems to be normal after modding and I have also read about where to go into settings to adjust the lights. But what I have not been able to do is figure out how to get it back to looking stock. In other words, I just want the light to be solid green when booting up and while running, and have it flash green when the system is busy. I have tried setting it this way in settings but it doesn't seem to work. I'm not sure what I'm missing. Any suggestions would be greatly appreciated.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.