Jump to content
Sign in to follow this  
PV544

Prince of Persia 2 Homebrew

Recommended Posts

Ok, when I start to load POP 2 I get this error.  Where are the checkpoints saved?  maybe I am missing the file?  Any suggestions

IMG_20190109_173247568.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Mountaindew117
      Hello everyone,
      I'm new to the site and figured I would introduce myself and start a help thread for a current problem that has come up. I would normally take my problems to the ISO zone but they have long since been shut down by government bodies and pressure. So in looking for a new help forum i came across this site and figured I'd give it a whirl. 
      I have an original Xbox Halo edition, that was soft modded using the Sid soft modding program (soft mod installer deluxe). I have done the install successfully for the mod about 4 years ago and quite frankly that modding platform was old and out dated and was looking for a newer and updated soft mod for my Xbox. I did some research on the web and found that I could use Rocky5"s program to successfully update my Xbox to a newer and more stable soft mod. I was currently running a very old and outdated version of Xbox on my ogxbox. But since using rocky5's program to update my soft mod via the advanced options and selecting update old Xbox soft mods, my xbox now throws a error 13 code on the screen and I can't get into Rocky5's soft mod dashboard on my Xbox.
      What can I do to fix this problem? Yes my hard drive has been upgraded & I installed a new IDE cable (as the old was damaged).
      I sadly no longer am able to access my eeprom file that I had backed up on my old hard drive since that hard drive failed. The hd suffered a power surge a long time ago and fried the circuit board that runs the writing needles. So I have no way to retrieve the backup of the Xbox. Also in saying that I can't seem to find out which hd that came stock with my ogxbox, as I have about 40 ogxbox hard drives laying around from other soft mods I have done for my friends and family and I really don't want to try each and everyone of them individually. This wouldn't have been a problem to locate which drive is mine as I had a master copy saved on my hd that failed of each and every hard drive that came out of an Xbox I did with a soft mod matched to the person and the s/n of each drive. But like I stated that information has also been lost. 
      I have a  few options I'm going to try from putting in my halo 2 game and trying to do a force Xbox dashboard update on the console to see if that will reset the error 13 code. My second option is to try and see if I can reinstall the old soft mod using splinter cell game save file and see if that will work moving forward.
      I'll keep an update on this post as I would really like to get my Xbox back into running condition.
      Thanks for your guys time reading my introduction and any replies you may have to point me in the right direction.
      Thanks again,
      Moutaindew117
       
    • By Trove-G
      I managed to get an Xbox from a thrift store for free, however, it boots up to an error screen with a number in the top-left corner, 12. I've tried searching online and have found it to be related to the disc drive. I've checked all the cable and have even swapped it with another one, that works. Yet, it still refuses to get past the error screen. Help would be appreciated, thanks.
    • By fox
      Anyone familiar with this?
      At the end of the long tunnel drive scene in the cairo station level my backup stops playing and gives me this error. I downloaded a different copy and the same thing happens. I tried all the recommended fixes like clearing the cache and deleting my save file, etc. Maybe the xbe needs patched? I've never had this problem with other games.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.