Jump to content
Sign in to follow this  
PV544

XBmc4gamers Not Starting In 720p

Recommended Posts

Hi all, I have finally loaded all my xbox games onto my 2tb hdd.  I am booting right into xbmc4gamers.  I have the settings set to 720p 16:9.  But when I exit a game, after the splash screen  xbmc4gamers reverts back to 480i resolution.  When I go to settings it shows it is in 720P 16:9 but it is not.  I have to go to the video calibration made and exit and then it goes to 720P.  Any help would be appreciated.  Thanks

Share this post


Link to post
Share on other sites

I do have an ntsc xbox.  In unleash x,  ms dashboard does not show up.   It was there before I upgraded my hdd.  How do you get it back?

Share this post


Link to post
Share on other sites

Have you looked through the c drive in a file manager? You should have the msdash files there somewhere? Do you have a softmod or a hardmod? If it’s a softmod they will definitely be there. You need to find and run the dash.xbe file. 

If you do have the msdash for whatever reason then see below 😃

You can download the clean c drive files from various places. Grab that and then ftp to a folder called ms dash then launch the xbe from there. That should work to allow you to enable the Hd resolutions.

Share this post


Link to post
Share on other sites
On 12/2/2018 at 7:41 PM, PV544 said:

I do have an ntsc xbox.  In unleash x,  ms dashboard does not show up.   It was there before I upgraded my hdd.  How do you get it back?

Softmodded or hardmodded system? Did you use Chimp 261812 clone the old to new HDD?

Either way, you can FTP the stock MSDash 5960 file set to the Xbox's C drive.  You just need the 5960 files to do so.  Xbox Softmodding Tools Extras disc or Hexen 2018 StockFiles folder has them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Gray1
      I recently acquired an XBOX Version 1.0. I replaced the Clock Capacitor with a higher quality Nichicon cap. Repasted the GPU and CPU. But I am torn between TSOP or keeping it original. I don't need another TSOP box and was thinking about keeping it original. On the other hand if the original hard drive goes out, well i'm out of luck and it won't  do anybody any good. I just can't make up my mind. Anybody got any thoughts on this?
    • By SlimBoy
      I have a version 1.4 xbox that was TSOP modded with X2 4983.67 bios and 750gb IDE hard drive. I have flashed IND-5004.67 bios to it and now it does not see the G partition. I have tried to re-partition the drive to no avail, it will not see the G partition. If I boot the HEXEN 2018 disk it sees the G partition or if I re-flash the X2 bios it will also see the G partition. I am at a loss to what the problem I have is? Has anyone had this problem before. Thanks.
    • By viltru
      Hello all! I joined this site in October of 2018 and back then I was able to download files from the download section of this site. Has there been changes to the requirements to be able to download? It's not allowing me to do so anymore. I've looked for topics covering this, or a help section for an explanation to no avail. How to I get download permissions back?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.