Jump to content
OGXbox.com

Saves corrupted after cloning with chimp?


Shmingers
 Share

Recommended Posts

Hi all, I have a problem that has me outside my element and completely stymied. Hoping someone has seen this before and could assist.

My long-time main Xbox is a 1.2 hardmodded with a clone AladdinXT chip, running EvoX M8+ bios, and a 500 gig hard drive. I recently picked up a 1.4 that was in good shape. I fixed it up and TSOP-modded it, then I got my hands on an OpenXenium chip (it has Xecuter 2, Ind-bios and I added M8+), so I added it to the 1.4. I set X2 as the default launch bios.

I wanted to move to the 1.4 as my main box, so I tried to clone my 500 gig hdd to a 1 TB I wanted to put in the 1.4. It appeared to work, but when I tried loading a game, I found that all of my savegames were corrupted. Dead or Alive 2 said the save was corrupted, and Burnout 3 said the save was "unuseable."

Everything else except for my savegames, seems to have copied over fine.

Did I do something wrong? I'm re-cloning the drive to see if it was just a bad transfer, but I'd definitely appreciate any advice you could offer. Thanks!

Link to comment
Share on other sites

50 minutes ago, Shmingers said:

I wanted to move to the 1.4 as my main box, so I tried to clone my 500 gig hdd to a 1 TB I wanted to put in the 1.4. It appeared to work, but when I tried loading a game, I found that all of my savegames were corrupted. Dead or Alive 2 said the save was corrupted, and Burnout 3 said the save was "unuseable."Everything else except for my savegames, seems to have copied over fine.

Sorry, for clarity, the savegames on the cloned 1 TB drive were corrupted. The contents of the original 500 gig hdd are fine.

Link to comment
Share on other sites

Transfer the hdd hey to the 1.4 & your saves should work again. 
 

Those games use the eeprom, hdd key as part of there signature (hashing) of saves. 
 

configmagic will let you enter the hdd key from your 1.2. 

Link to comment
Share on other sites

8 hours ago, Shmingers said:

Thank you so much Rocky5! (For your reply, and all of your amazing work.) I've nulled the key on both, but I'll double-check using configmagic.

Thank you again!

If you change the HDDKey after the save was created, they will no longer work.  The key used to sign them has changed.

  • Like 1
Link to comment
Share on other sites

11 hours ago, KaosEngineer said:

If you change the HDDKey after the save was created, they will no longer work.  The key used to sign them has changed.

Yep, I understand now, thank you. After a bit of nerve-wracking work, I was able to use config magic to transfer the EEprom from the old Xbox to the new one, and everything works again. Bonus, I learned something new! Thank you both!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.