Jump to content
OGXbox.com

CPU temp wrong.


MarkC1970
 Share

Recommended Posts

I just installed the Evo X dashboard on an original v1.0 and everything is fine except the CPU reports a temp of just 2C and never warms up past 5C. 

I recapped the board (well the 1500u and 3300u caps), new clock cap and applied new thermal compound.  I know the ADM1032 chip plays a roll in the temp management but there is no sign of any electrolyte by it and the GPU and HDD reports are normal.  Is there a temp sensor by the Intel CPU that I may have knocked or is the temp sensor built into the CPU?  Any thoughts???

Thanks.

Link to comment
Share on other sites

No separate temp sensor by the CPU.  It has a thermal diode inside that connects to the ADM1032's D+ and D- pins:

460431878_adm1032pinout.png.1a3f1de8bf3fb221a174083eb104bb06.png

Clean the area around the ADM1032 and the two capacitors to the left of the chip with visible traces that run to them.

The two signals from the CPU's thermal diode pads to the ADM1032's pins travel from the top to bottom and back a few times to reach their destination (D+ and D- pins).

Link to comment
Share on other sites

12 hours ago, KaosEngineer said:

No separate temp sensor by the CPU.  It has a thermal diode inside that connects to the ADM1032's D+ and D- pins:

460431878_adm1032pinout.png.1a3f1de8bf3fb221a174083eb104bb06.png

Clean the area around the ADM1032 and the two capacitors to the left of the chip with visible traces that run to them.

The two signals from the CPU's thermal diode pads to the ADM1032's pins travel from the top to bottom and back a few times to reach their destination (D+ and D- pins).

Yeah my first Xbox repair had the ADM1032 faulty because because the clock cap electrolyte had reached it.  I order 5 so when I find the bad I will change it.  If it is the CPU diode is shot I won't be changing that LOL.  Thanks.

Link to comment
Share on other sites

Have you tested with another dash? 
My guess is the reading you're seeing has 1 number cut off. Basically when it is measuring 20-29C you're just seeing 2C. When it's 30-39 you're seeing 3C. Just a thought. Try a different dash and see if you get the same thing. 

Link to comment
Share on other sites

The EvoX dash is notorious for unreliable temperature reporting with any Xbox version. Typically, once warmed up, it will show low 60°C figures whatever you do. If you switch over to UnleashX the maximum temperature, usually the CPU, will have magically reduced by up to 10°C. But it is still inaccurate.

Use the XBMC dash and you'll often find reported temperatures 8°C - 10°C less than UnleashX and you if you have the automatic aim temperature set to 50°C it'll often turn down the fan speed to whatever minimum you set even if that is lower than your UnleashX dash is set to use and reporting higher temperatures.       

Link to comment
Share on other sites

On 4/19/2022 at 1:19 PM, MarkC1970 said:

I just installed the Evo X dashboard on an original v1.0 and everything is fine except the CPU reports a temp of just 2C and never warms up past 5C.

Does the Motherboard/GPU (not really the GPU but the ADM1032 dual-temp sensor near the MCPX chip on the motherboard measuring the ambient air temp around it) display correctly with 2 digits.  As @OGXbox Admin suggested, the placement of the temp on the skin could be messed up.

Which skin are you using for Evoxdash?

Can you share a screenshot of the display showing the incorrect temp reading?  (upload it to an image-sharing site such as imgur.com or imgbb.com then post the link in a reply).

Link to comment
Share on other sites

OK I have had 5 minutes to play and the XMBC and Avalaunch dashes also both report the same single digit temp.  The EvoX dash is pictured as requested.  This is the first v1.0 Xbox I have done with this setup disk but a v1.1 I did a few days back works fine, perhaps it is a v1.0 issue though?

I can't get UnleashX to boot so I will look for another install disc to try.  Cheers.

IMG_20220424_165142.jpg

  • Thanks 1
Link to comment
Share on other sites

For the UnleashX dash just install it as an app. All you need to do is find a UnleashX dash download. Unpack it and put it in a folder if not already in one and change the name of the main XBE to "default.xbe".

Install the folder in Apps and reboot and "UnleashX Dash Launcher" or something similar (BTW it can easily be changed) will appear in your Apps menu.

Link to comment
Share on other sites

  • 3 weeks later...

Sorry for the late reply, work has been insanely busy.

To help anyone that finds this thread, I changed the ADM 1032 IC and the CPU temperature readings are now fine.  It is interesting to note that the v1.1 I repaired panicked and wouldn't boot with a faulty 1032 and this v1.0 just gives a zero reading for the CPU.  Perhaps different faults on the IC or perhaps different behaviours because they are different versions, not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.