Jump to content
Daver80

Got a Strange Issue With Hd Video During Tsop Mod

Recommended Posts

I wasn't sure whether to post this here or in repair, but since it happened during a TSOP mod I though I'd try here first. Picked up a 1.4 version at a Salvation Army today, green model worked great but filthy inside. Cleaned it up, removed clock capacitor and did the two TSOP points. Reassembled and before I even load into Hexen my video signal has lines going across the screen. After messing around I find that the problem is only with component output (hd output) and standard def av works fine. Thing is, component worked fine before I disassembled so I'm convinced the problem must have been caused by something I did - but all I did was pull the clock cap and do the 2 tsop points... Tried another component cable.. same result. Tried another tv, got a glitched looking display or 'mode not supported'. I'm convinced it's now outputting some garbled attempt at an hd signal that neither of my tvs can process correctly. Have 2 other xboxes and both display hd perfect with the same cables and tvs. I guess I can just sell it with some standard cables but losing the hd kinda kills the awesomeness so I'd really like to fix this if possible. This is like the second weird obscure xbox mystery for me in like a week, sheesh:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By apple826
      i am trying to figure out how do i change the models and stages in soulcalibur 2 xbox if anyone knows how to do it please help me
       
      Example: Please login or register to see this link.
       
    • By mog91
      Hi! I’ve recently bought and repaired a (very rusty and water damaged) Xbox. After cleaning it up, removing the clock cap and galvanizing, painting and taping the RF shield I chipped it with an Aladdin 4032 mod chip. Now that my wife is sufficiently annoyed with me spending a lot of time on this, is there an easy way to TSOP flash my v1.1 Xbox without removing my mod chip? I want to get it done now in case the mod chip fails in the future. The original hard drive is very much worthless as is the original DVD drive. I booted Hexen using a PC dvd drive just fine after chipping it. I just want to make sure I’ll be able to use any hard drive in it  without the mod chip in case it breaks. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.