Jump to content

Recommended Posts

Well the “Xbox artwork installer” is out, although it’s only on my downloader that comes with XBMC-Emustation and XBMC4Gamers.

Currently prebuilt is 1072 Games with full artwork and synopsis information.

There is more artwork done but that’s for specials and homebrew/emulators eg... these aren’t part of the installer. But you can download and manually install them from the github link below.

Also a big thanks to everyone who scanned the disc and sleeves of all the Xbox games over at Emuxtras.


If you want to make your own artwork or manually install the artwork you can get everything you need here.
Please login or register to see this link.

Full artwork source, 23.1GB worth so it’s big :eek:
Please login or register to see this link.

Here is a preview of said artwork prebuilt ready for the Xbox.
Please login or register to see this link.

  • Like 6
  • Thanks 4

Share this post


Link to post
Share on other sites

Does this scan for the games you have?


Trying to figure out how it works. I used URLdownloader and it downloaded and unzipped. I went under settings and found what appears to be how to launch the script but nothing happens when I select it.

 

Edited by SiliconeClone

Share this post


Link to post
Share on other sites

Make sure you have 500MB free not sure if the install would fail if there isn’t. 

 

Wonce its extracted you run the script from the skin settings menu or if using emustation, it’s in the other settings menu.  

Share this post


Link to post
Share on other sites

It looks extracted properly. If I go to the folder I see three folders (Custom, JPN, NTSC) and inside those are the various art resources.

 

Starting the script by going to Skin Settings however is the part that seems to be doing nothing for me. Should it have a status window like the other scripts? Or does it run everything in the background?

I suppose once the art is extracted I could just move them to the game folders manually.

 

Share this post


Link to post
Share on other sites

I try running this from the XBMC-Emustation menus, but it cant find the scripts, I get 

 

Quote

Python script "Q:\system\scripts\Xbox Artwork Installer\default.py" does not exist

is there a separate download for this?

Share this post


Link to post
Share on other sites

Sort of figured out my issue. My C partition does indeed have no more room. Unfortunately I can not change that without redoing the entire harddrive.

For now I will just delete what the zip did manage to extract and do it the old fashion way lol.

Thanks!

 

EDIT: Going to check out the urldownloader script and see if I can just change download and extract location to better suit the usage.

Edited by SiliconeClone

Share this post


Link to post
Share on other sites
6 hours ago, SiliconeClone said:

Sort of figured out my issue. My C partition does indeed have no more room. Unfortunately I can not change that without redoing the entire harddrive.

For now I will just delete what the zip did manage to extract and do it the old fashion way lol.

Thanks!

 

EDIT: Going to check out the urldownloader script and see if I can just change download and extract location to better suit the usage.

Or just move your dashboard out of C 🙄 you don’t need to redo the whole HDD.

Share this post


Link to post
Share on other sites

Sorry to resurrect an old topic, but I need some help with the artwork in XBMC4Gamers. I downloaded the artwork installer via URLdownloader, and ran the script. It successfully found my games, and appeared to be processing the artwork, but I still have the old blocky artwork showing. I tried restarting the Xbox, but have the same issue. Is there something I'm missing, or an option that I need to enable?

Share this post


Link to post
Share on other sites
4 hours ago, Prodigy83 said:

Sorry to resurrect an old topic, but I need some help with the artwork in XBMC4Gamers. I downloaded the artwork installer via URLdownloader, and ran the script. It successfully found my games, and appeared to be processing the artwork, but I still have the old blocky artwork showing. I tried restarting the Xbox, but have the same issue. Is there something I'm missing, or an option that I need to enable?

You probably need to enable Synopsis mode.  Press UP on the DPAD and Press Right twice to select enable/disable synopsis.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Steo1024
      Has anyone else ever encountered a save file only working on one console? I have a Rayman 3 save that only seems to work on the 1GHz CPU, 128MB RAM console I got from N64freak, and I have no idea what's going on.
      I originally played the game on a softmodded 1.6, then ended up transferring the save to the upgraded 1.0 to continue playing on that console. After the PSU failed in the 1.0 and I managed to fix it, I wanted to back up the save in case it ever fails again on me. To my surprise, the save file doesn't want to work on either of the 3 Xboxes I tried it on, it only works on the 1.0, nothing else.
      When I try load the save from another console, I see this and it won't load:
      Please login or register to see this attachment.
      However, when I use the 1.0, it works as it should:
      Please login or register to see this attachment.
      I even tried copying the entire TDATA and UDATA folders from the 1.0 aside from the music, but I still got the same result. I have no idea what's going on.
      My only means of transferring saves is via FTP, but that worked when I transferred it to the 1.0, and works for all other games.
    • By Steo1024
      It was listed as faulty, that it hangs on the Xbox logo. After sitting thinking I wonder will it error, my brother said Microsoft appeared on the screen. Apparently it seems to work, it just takes ages to boot, and the problem seems to be with the disc drive itself. There's no signs of leakage from the clock cap either, so I should remove that before it goes. 
      It's apparently another v1.1, and I plan to tsop it also. The main thing I need to do for now is give it a good cleaning and softmod it to get the eeprom. I don't trust the HDD because the spindle is whirring really loudly, so the eeprom is a priority, as is the clock cap.
      After changing the drive for a Thomson out of another console, it boots up normally. There must be something wrong with the actual PCB in the Samsung I got with it. 
    • By Viggen66
      Dear All,
      There are some games, which unfortunately there's no artwork available through Rocky5's huge library, and I had to do my own artwork, however I have encounter a bug on these new artwork, namely on the bottom part of the screen, there's an option to make bottom part of the image, shine on whatever image is there like morphing the image to make beautiful end, however instead of making this effect XBMC4GAMERS just displays nothing, just the bottom image of the wallpaper of the main screen, I thought it was the size of the wallpaper and I have resized all to 704*396 pixels, but it won't fix, unfortunately I don't have a screenshot to display this issue.
       
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.