Jump to content
OGXbox.com

Old man with chip mod needs help


boydscout
 Share

Recommended Posts

I chip modded my Xbox 20 years ago when I was in college. Not sure the type of chip but I can find out if need be. Evolution X executor rox my box load screen. Fast forward and now I have 4 kids who have resurrected the Xbox, ages 4-11. I suspect one of the kids messed up the bios but I really don't know. One day, the kids can't get into system utilities anymore and load games. Here is the screen it boots to. Not sure where to go from here to get the machine working but I can follow directions and my 11YO is as nerdy as I used to be, so I'm hoping all is not lost.

PXL_20211126_231336651.thumb.jpg.ffce95dbca4817901c8e1be1e02f9d5f.jpg

Any guidance appreciated.

Link to comment
Share on other sites

As it's chipped and booting to that screen the mod chip has done it's job and is no longer needed, The main job of the chip is to allow unsigned code to run.

It's like a menu has been removed in settings config file, from memory there should be a run games from hard drive menu.

can you FTP to the Xbox?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

I can definitely try, I don't know why I couldn't. I presume I would need to connect it via ethernet to my home network's router. I imagine the IP address is somewhere in the menus... What client is recommended to FTP into an XBox? I acknowledge I'm being a little lazy recreating the wheel with these questions; I am glad to read a tutorial on the subject if you would prefer point me in that direction. Not quite sure what I'll be getting into, which file I'll be looking for with the dashboard menu settings, etc.

Link to comment
Share on other sites

34 minutes ago, boydscout said:

I chip modded my Xbox 20 years ago when I was in college. Not sure the type of chip but I can find out if need be. Evolution X executor rox my box load screen. Fast forward and now I have 4 kids who have resurrected the Xbox, ages 4-11. I suspect one of the kids messed up the bios but I really don't know. One day, the kids can't get into system utilities anymore and load games. Here is the screen it boots to. Not sure where to go from here to get the machine working but I can follow directions and my 11YO is as nerdy as I used to be, so I'm hoping all is not lost.

PXL_20211126_231336651.thumb.jpg.ffce95dbca4817901c8e1be1e02f9d5f.jpg

Any guidance appreciated.

Go into Settings and find the kernel version of the BIOS that's booting.  The current Evox skin only shows the name of the BIOS if a matching MD5 hash entry is in evoxdash's evox.ini file.  Since it shows Unknown, such a line is not present.

 

11 minutes ago, boydscout said:

OK - I've FTP'd into the XBox... I can see the HDD and all the games, emulators, etc. So that's a good sign. Any thoughts on what settings file I should be looking at to fix the menus?

C:\evox.ini

 

Link to comment
Share on other sites

If you open the Evox.ini with note pad it should have some text some thing like this. if not add it and the save the file back to the Xbox.

Or you could post the evox.ini file here if you like

[Menu]

Section "Root"
{
        
            Item "Play Game or Media from DVDROM Drive",ID_Launch_DVD
                Section  "Play Games saved on Hard Drive"
                {
                           Line "- Games on the Hard Drive -",2
                        AutoAddItem "E:\GAMES\"
                        AutoAddItem "E:\HDDLoader\"
                        AutoAddItem "f:\GAMES\"
                        AutoAddItem "f:\HDDLoader\"
                        AutoAddItem "g:\GAMES\"
                        AutoAddItem "g:\HDDLoader\"
                        SortAll
                }

This should put the line play games from/on hard drive on the main menu.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

I added a Menu section to the evox.ini file and can now access my games. I just need to find a menu to access self installed emulators and I'll be golden.

I'm not sure what the bios is, but my theory is if it ain't broke, I'm leaving it alone.

Thanks for the help guys! I was afraid I had a disk failure or chip failure. Glad it was relatively simple. 

Link to comment
Share on other sites

 

8 minutes ago, boydscout said:

I added a Menu section to the evox.ini file and can now access my games. I just need to find a menu to access self installed emulators and I'll be golden.

 Section  "Emulators"
                {
                           Line "- Emulators on Hard Drive -",2
                        AutoAddItem "e:\Apps\Emulators\"
                        AutoAddItem "f:\Apps\Emulators\"
                        AutoAddItem "g:\Apps\Emulators\"
                        SortAll
                }

8 minutes ago, boydscout said:

I'm not sure what the bios is, but my theory is if it ain't broke, I'm leaving it alone.

That's my theory as well.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.