Jump to content
OGXbox.com

XBMC & LCD issue


Johny white
 Share

Recommended Posts

When I start XBMC with LCD enabled settings previously, the LCD screen shows info but then it goes off within like seconds. I then have to go back into system settings and re-enable the LCD again for it to come on. Using Openxenium with spi2par2019 and HD44780 LCD.

 

Once re-enabled it stays on until I turn the xbox off but the same thing happens when I turn it back on again. I'm launching XMBC manually from the dash as I not choose to launch it automatically yet.

Link to comment
Share on other sites

7 minutes ago, SS_Dave said:

When you turn off the Xbox are you just using the power button?

Try after you set the LCD settings in XBMC use the power menu to reboot the Xbox.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Yes I'm using the power off button. I just tried what you told me and rebooting from xbmc and starting xbmc again the LCD stays on with the display all the time. Could it be something to do with paths and settings location?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.