Jump to content
OGXbox.com

1.6 Xbox MakeMhz Patched BIOS doesn't work


IceShadow
 Share

Recommended Posts

Hi everyone,

I'm new here. Long story short. I'm trying to install MakeMhz XboxHD+ Hdmi Mod to my Xbox with 1.6v motherboard and 2TB HDD. I'm stuck with BIOS patching. 

Patched BIOS gives coma Console issue. All I  get is steady green light on Xbox and black screen. All patching was done following official MakeMhz guide with EvTool 1.0.9 and correct ips file. 

Unpatched BIOS works just fine. I'm using Evox M8+ 16 Bios with OpenXenium modchip.

Can't figure out what I'm missing. Tried different Bios'es. Also tried Using my old Aladdin Chip with same result. 

After patch is applied and flashed, I'm getting coma console. Also EvTool 1.0.9 won't recognize patched BIOS, gives me Unsupported kernel error. BIOS that I've tried to use, MD5 Checksum matches (as per MakeMhz website).

Any help would be much appreciated. As I've been trying to work it out for two weeks now. 

Link to comment
Share on other sites

Which MakeMHz HDMI adapter do you have?  There's the legacy adapter and the newer HD+ adapter. 

It looks like the patch to apply to the m8plus_16.bin BIOS file is different for each adapter:

 

Xbox Kernel Patches (kpatch - XboxHD+) - latest release: 1.0.2

and

Xbox Kernel Patches (Legacy - XboxHDMI) - latest release: 1.4.3

Link to comment
Share on other sites

Posted (edited)

Thanks for quick response.

I have HD+ adapter,  applied kpatch 1.0.2. And as a result I got coma console (steady green light with no video-audio output).  HD+ board is still not installed. Unpatched Bios works absolutely fine. 

I was following step by step official guide from MakeMhz. It's quite simple and straight forward. 

Edited by IceShadow
Link to comment
Share on other sites

18 hours ago, IceShadow said:

Thanks for quick response.

I have HD+ adapter,  applied kpatch 1.0.2. And as a result I got coma console (steady green light with no video-audio output).  HD+ board is still not installed. Unpatched Bios works absolutely fine. 

I was following step by step official guide from MakeMhz. It's quite simple and straight forward. 

I don't think the patched BIOS will boot properly until you have the HD+ adapter installed. 

Note: I don't have one of the HD+ adapters and have not tried to patch the BIOS then see if it will boot without the adapter installed.

Ask for support on the MakeMHz Discord server (https://discord.gg/nVNdq2yXtn) or at their website.

Link to comment
Share on other sites

Hi, I've fixed my old 1.6v motherboard for testing purposes. And what do you know. It does boot patched Bios. So, I've swapped HD+ adapter to board that I've fixed and.....same result, blank screen with steady green light. 

Well, at least now I have spare working motherboard (that was sitting in the attic, broken for last 10years).

It looks like once AV connector is removed, patched Bios wont work neither with Composite or component cables. For testing I've connected desoldered AV connector with few wires. 

 

M8+_16_Patched.bin

Link to comment
Share on other sites

2 hours ago, SS_Dave said:

You are adding the 2 links to the bottom of the board at the AV port to enable HD?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Yes, I did.

Just found out that whenever 5V power supply is disconnected from HD+ adapter, Xbox boots patched Bios without a problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Noob.Xbox
      Hello,
      I know PAL games can display 480p if a PAL Xbox is softmodded NTSC.
      But do those « forced » 480p PAL games are as good as native 480p NTSC games ?
      I explain my point : on a region free PAL Gamecube, you can force 480p on PAL games with Swiss. But some games aren’t as good as their NTSC equivalent in 480p, because they are optimized for 480i/576i mode, not for 480i/480p mode, and so they can have some issues with their pictures.
      So, my question is : do PAL Xbox games have this kind of optimization for PAL region, as Gamecube games, or are they strictly identical to NTSC ones ?
      Thanks for your answers.
    • By tmntx3
      Hi all! I'm having some trouble with installing an OpenXenium purchased from MakeMHZ into an Xbox 1.0. I'm relatively new to this, and have surely made some mistakes. When I start it up, it does this: https://imgur.com/a/HTHYrU2
      Here's what I know: 
      Stupidly, I soldered the D0 pad on the modchip to the 1.6 pad - that has been fixed. I don't think this is the issue, because I have a second chip that I did not make this mistake with, and it still does not work.  I didn't scrape the solder mask off LPC ports, and really had trouble flowing the joints. The one I'm most concerned with is the bottom right joint of the first photo. Can I run a jump wire from that to one of the nearby test pads?  I'm fairly confident the D0 pad on the modchip is correctly connected to D0 on the board - I tested the continuity from the chip to the both points on the board, and was good.  I have photos available here: https://imgur.com/a/FX7R43B 
      Thanks for any info in advance!! 
    • By Pickle
      Im looking for some ideas to try before I look for a replacement xbox. Im not sure if i can do anything else at this point.
      My xbox was soft modded for some time, but I wanted to do a tsop to unlock the drive and then put in a 2.5 inch 500 gb sata drive. I did the tsop (i have a v1.5) soldered the 2 point and flashed the tsop with hexen 2021 disc. Put in my sata driver with adpater and 80 pin cable and everything was great. I started uploaded the library that i have. I also removed the supercap.
      I was down to my really scrached discs and was trying to see i could get good copies from them, but gave up. I picked up some new titles and went to install them and the xbox wouldnt boot. I get the evo/xbox splash screen to a blank screen with the orange led. Tried booting hexen or soft mod or game disc and nothing.
      I tried cleaning out the dvd drive, that didnt help. The last thing i did with the drive was watch it with the cover off. It doesnt appear to be trying to focus nor does it appear to be emitting a laser. It does move the laser head unit on the rails. But i dont think this should stop a boot to harddrive?
      I went back to the ide drive and the 40 pin cable and no change. I tried combinations of hooking up pc cdrom to the ide and dvd on the power. Thought maybe the dvd drive was corrupting the ide bus.
      Ive checked my caps and board multiple times. The only thing i was suspicious of was a pin point spot on the nvidia chip, i hope it didnt melt itself inside.
      So thats where im at, i think my dvd is toast and maybe the ide on the motherboard is broken.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.