Jump to content
OGXbox.com

XBMC4Gamers no longer Wants to load


Morris028
 Share

Recommended Posts

Hey Guys Sorry to Open a thread on something that should be so simple but it has Honestly stumped me. Ive had a Quick look at the Forums and i couldnt find a Link to what im experiencing so hear goes. 

Before the weekend i finalized my OG with the Xbmc4gamers all was working fine with no issues. Ive come back today to find that Xbmc4gamers will no longer launch. Thinking its corrupt files after abit of a move around before the weekend i decided to ftp a new set of files that i had kept knowing there are fully working. I honestly thought that would of fixed it but after a hard reboot it still remains. Is there any sort of config file i should be looking to delete, maybe to regenerate a fresh set of files? if so any help would be much appreciated. 

For a little more information ive tried launching this Through an added menu entry aswell as through the file explorer and both reboot to Unleash X before and after a new set of files via Ftp. 

 

Thanks In advance 

 

Morris

Link to comment
Share on other sites

Download the xbmc.log and xbmc.old.log files and add them as an attachment.  

Enabling a higher debug level may need to be set to have the reason for the failure to launch logged.

Find in XBMC4Gamer's installation folder - system/UserData/advancdedsettings.xml

add the line

 <loglevel hide="false">2</loglevel>

Next, start XBMC4Gamers again then download and add the log files to another post.

 

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)

Hey Kaos, 

Thanks for the swift reply and also taking the time to Help out, its Much appreciated. I missed the notification comming through lastnight, i gotta abit lost messing with the Box to Debug it, i was determined to get it running again before going to sleep how it was beforenthe weekemd 😅🙈 it was quite a late night/morning . After It Turns out the Problem wasnt with XBMC4gamers but rather the 255 Folder Limitation of the FatX format and How UnleashX Handles new Games before there played adding meta files. I could remember reading years ago about fatX limits But never built a System big enough to run into it myself, Other than with Emulation roms and over 4096 files in a folder 😅🙈.

That Being Said after figuring it out i Ftp'd over my T and U Data files and deleted all the un needed files from unleash X and then Simple renamed the Directory for which unleash X searches for games to "XboxGames" in side its Config.xml file so it doesnt happen again and Its Set it Straight. Im Now once again a Proud owner of a XBMC4Gamers Rig 😎😊💯

Sorry if that was abit long winded. My Hope is if someone Runs into this Issue again whos new to the scene, it will be an easy find through a Search and Hopefully easy solution aswell. 

But once again Let me Just thank you for Getting Back to Thread, it really was Appreciated. 

Morris

 

Edited by Morris028
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By willis
      I'm having an issue with xbmc emustation regarding reading roms. I initially had a rom set in the .zip format placed in the proper rom folder. These roms worked fine and I didn't have any issue. Now, I had found a more complete rom set and decided to place them in. The only difference was the new rom set were all in the .7z format. When I tried to play those, it looked like it was loading them until a little message came up stating they weren't a recognized file format and loaded the menu again.

      So the real issue came up now when I finally tracked down the complete rom set I needed (which was in .zip format like before) and placed them back in. Now emustation still won't play the games and has that error message still.

      The .zip files are the prefered file type correct? Is there some sort of settings or file that needs to be changed or taken out for them to work again?
    • By vkcpolice
      Hi all im still very new to the og xbox.
      i bought my xbox from a modder that had everything setup for me yes i should have done it myself so i could learn lol
      on my main menu i have all my emulators listed but i have lost my shortcut to xbmc4gamers
      i can still load it by going to programs and selecting it but it was nice to have a shortcut
      for some reason today my whole dash reset to default i have no idea why and this is why i have lost my shortcuts and as i did not set this xbox up i have no clue how to get the xbmc4gamers shortcut back.
      thanks
       
    • By Mu.
      As the title states, the Philips drive in my 1.2 is refusing to boot/read discs. In XBMC4Gamers it appears in the top right corner as you would expect, but the text that accompanies it just says "Busy". It says this as well in the file manager. In the retail dashboard it will throw up the usual "Could not read this disc" error. It also has the telltale 'hitches' during the flubber animation that appear whenever the DVD drive is disconnected.
      Is this indicative of a hardware issue with the drive? I'm confident its not my mainboard nor my cable. I'm really, really not up for cannibalising another Xbox to fix this one and listings for individual drives are non-existant.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.