Jump to content

Games not working on hard drive


Recommended Posts

Hello All

I know there are some games like HP prisoner of Azkaban that won't work because of long file paths, etc. 

Does anyone know of a full list of games that don't work?

I have read that you can use the ISO mounted on a virtual drive with softmod but my XBOX is hard modded so I'm not sure if this would work?

thanks in advance

AtariSoul

Link to post
Share on other sites
8 hours ago, AtariSoul said:

Hello All

I know there are some games like HP prisoner of Azkaban that won't work because of long file paths, etc. 

Does anyone know of a full list of games that don't work?

I have read that you can use the ISO mounted on a virtual drive with softmod but my XBOX is hard modded so I'm not sure if this would work?

thanks in advance

AtariSoul

AFAIK these are the only games that require ISO mounting

Furious Karting
Harry Potter and the Prisoner of Azkaban
Tony Hawk's American Wasteland

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Guilleack
      Hello a couple of days ago I was testing my newly built component cables (Before using them I tested everything with a multimeter and nothing was shorting and I was able to play with them and they looked great since I used shielded 360 cables so I don't think that the cable is the problem) on my Xbox and it was working perfectly fine, I restarted it a couple of times and I didn't have a single problem, today I tried to play again and I got stuck on the iND-Bios splash screen with the light blinking red and green with no change, it just gets stuck there.
      My Xbox is tsoped and I have installed a 320 Samsung hard drive with an IDE to SATA adapter and an 80 wires IDE cable (Properly insulated), the DVD drive mechanism is not in the best condition since it needs help to eject or insert itself sometimes but it reads discs perfectly fine when they get inside, I tried booting tru Hexen 2019 and the console kept ejecting it, I'm not sure if this is related to the bios stuck problem or the disc drive itself (I didn't have the need to use it for the last half of the year since the HDD was working perfectly fine and I didn't do any major changes to the dashboard/bios).
      Aside from that it was working without any problems and I didn't change any configs, I just played DOA 3 and Crazy Taxi 3.
      Now the console just doesn't turn on, I press the power button or eject and the fan spins one time and nothing happens.
      Video: https://i.imgur.com/aRyVI25.mp4
      And i went ahead and took pictures of the motherboard:
      Motherboard Top: https://imgur.com/a/juHHvXq
      Motherboard Bottom: https://imgur.com/a/x7QU5BH
      Capacitors close up: https://imgur.com/a/rtsa2IR
      None of them seem to be bulging or leaking, and the clock cap is a Nichicon cap (the golden ones) and it looks perfectly fine, the console was retaining the date without problems.
      Motherboard Sides: https://imgur.com/a/xBjawQV
      Power Suply: https://imgur.com/a/MsmdA9w
      Same deal here, all the caps seem to be fine, no leaking or bulging.
      So i'm not sure what else to check, any advice?
      Thanks for your time, and let me know if I need to provide more info. Apologies for my grammar errors, English is not my first language.
    • By SpecFour
      I picked up a hardmod v1.0 that was giving error 16.  Through my fumbling with hotswapping and chimp I locked the drive to the “good” Xbox’s motherboard, so now I’m down to error 6.  I got the drive unlocked and hooked up to my PC and did find an eeprom.bin on the drive, then used chimp to lock to that.  (Saw a post where E:\ was the old location and Y:\ is the new one, and have done both.)
      Still gives error 6.
      Are there other names for the eeprom.bin file?  I haven’t tried backup.bin and will give that a try.  Wanted to post now because this is tiring.
      Only ways to read eeprom appear to be: 1) software running on that xbox; 2) eeprom reader.  Others?  Since I can’t even get the machine to a dashboard I can’t imagine that I could ftp or ssh into it, or whatever.
      Also, this new box has a chip in there but it isn’t working since I’m still having lock problems?  Aladdin v1.1 is all I get from that.  I saw a reference somewhere to Mini Aladdin, and that’s dang small.  I have no experience with chips - do I need to do something like hold A+B or whatever to boot with that?
      Thank you.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.