Jump to content

OGXbox turning off

Recommended Posts

I have a modded v1.6 that has been used regularly, although not heavily over it's life time.
Went to turn on today, powers on for a second and shuts down again.
Have tried a different power cable, same result. I have also blown out the vents, although not to dusty.
I have found that if I dissconnect the display port it will boot fully, discs spinning etc, but with the flashing green/orange lights. If I connect the display back to the unit it powers straight down.
Could anyone offer advice please?
Thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By sweetdarkdestiny
      I wonder if there is any PDF reader out there (didn't found anything) or if someone is able to make a simple one?
    • By Guilleack
      Hello a couple of days ago I was testing my newly built component cables (Before using them I tested everything with a multimeter and nothing was shorting and I was able to play with them and they looked great since I used shielded 360 cables so I don't think that the cable is the problem) on my Xbox and it was working perfectly fine, I restarted it a couple of times and I didn't have a single problem, today I tried to play again and I got stuck on the iND-Bios splash screen with the light blinking red and green with no change, it just gets stuck there.
      My Xbox is tsoped and I have installed a 320 Samsung hard drive with an IDE to SATA adapter and an 80 wires IDE cable (Properly insulated), the DVD drive mechanism is not in the best condition since it needs help to eject or insert itself sometimes but it reads discs perfectly fine when they get inside, I tried booting tru Hexen 2019 and the console kept ejecting it, I'm not sure if this is related to the bios stuck problem or the disc drive itself (I didn't have the need to use it for the last half of the year since the HDD was working perfectly fine and I didn't do any major changes to the dashboard/bios).
      Aside from that it was working without any problems and I didn't change any configs, I just played DOA 3 and Crazy Taxi 3.
      Now the console just doesn't turn on, I press the power button or eject and the fan spins one time and nothing happens.
      Video: https://i.imgur.com/aRyVI25.mp4
      And i went ahead and took pictures of the motherboard:
      Motherboard Top: https://imgur.com/a/juHHvXq
      Motherboard Bottom: https://imgur.com/a/x7QU5BH
      Capacitors close up: https://imgur.com/a/rtsa2IR
      None of them seem to be bulging or leaking, and the clock cap is a Nichicon cap (the golden ones) and it looks perfectly fine, the console was retaining the date without problems.
      Motherboard Sides: https://imgur.com/a/xBjawQV
      Power Suply: https://imgur.com/a/MsmdA9w
      Same deal here, all the caps seem to be fine, no leaking or bulging.
      So i'm not sure what else to check, any advice?
      Thanks for your time, and let me know if I need to provide more info. Apologies for my grammar errors, English is not my first language.
    • By Aero_105
      I got original xbox with intentions to only use working dvd drive to swap for parts but up found the existing hdd looked damaged as original owner said xbox was making arching noises.  I figured to see if I can get the xbox going again.  The machine powers on and shuts off at 1:15(s) that is with a working hdd.  I swapped the power supply from a working machine and same thing.  The dvd drive does work on a working machine.  I relocked the hdd from another machine to this one the hdd was softmodded didn't work.  I then reformatted with stock C and E files relocked hdd didn't work.  The original xbox powers on automatically when plugged in.  The original xbox has a Xecuter 2.6 mod chip.  I ran the setup without modchip installed, with modchip turned off and with modchip on - no improvements.  Any suggestions as what to do next?  What to test for?  When on stock dashboard I could not load a disc properly.  When on softmod dashboard disc would not load properly.  Not sure  if there is a ide cable issue?  Not sure if the hdd is setup correctly for given bios?  Not sure if bios is corrupt.
      Dvd drive - works
      Power Supply - works
      Replaced Hdd
      Motherboard ? 
      Modchip ?

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.