Jump to content

Black screen after uploading a game via FTP

Recommended Posts

519 / 5000

Resultados de traducción

I bought an original xbox with a softmod and no harmod, I did some research and decided to load jet set radio future by FTO in the games folder in E: to see if it worked but when I started it it only stayed on a black screen, when I restarted the LED changes to orange after starting the xbox startup animation, but does not progress from there. I open the tray and close it but nothing happens. Any help would be welcome, because the xbox was a gift from my girlfriend and I don't want to give her the bad news that I broke the xbox the first day
I dont have de HDD key, no backup or anything since i was new in this softmod topic. I dont care if i have to delete everything.



Edited by Alexemme
Link to post
Share on other sites

You still seem to have FTP access. That means the softmod is still working. The orange LED is also probable additional confirmation of that.

What this means is the dashboard is damaged, possibly JSRF or another game tried to update it, or you accidentally deleted an important file or folder.

It should be be fixable but first backup your eeprom - you say you don't have the "HDD key" but that E:\Eep-bak folder looks like you. FTP that to your PC as a priority and if you have an "eeprom.bin" inside it that is the important thing.

Do you know what softmod was used? What dashboard were you using?

It would also help to see just the main contents of both C:\ and E:\ so we can work out where your dashboard should be. If you have a Dash or Dashboard folder on either drive then the contents of that would be useful too.

All that may be necessary is to FTP in a replacement dashboard XBE but it must be named correctly and installed in the correct location. That varies with the softmod so the information about exactly what is on your C:\ and E:\ drive is vital


Edited by HDShadow
  • Like 2
Link to post
Share on other sites

That section above should read:-

"It should be be fixable but first backup your eeprom - you say you don't have the "HDD key" but that E:\Eep-bak folder looks like you do. FTP that to your PC as a priority and if you have an "eeprom.bin" inside it that is the important thing."

Link to post
Share on other sites

Sorry for not having given enough information.

I will try to post something that is helpful if someone reads this in the future, who has the same problem.

I no longer have access to FTP, I took those screenshots after I restarted the xbox, I have tried to connect again by ftp with the black screen, without success.

I've been doing more research and I think the only way will be to make a hotswap or try to do it with the 007 game I have, which I have already made sure is the version that can be use for softmod. I will put an image of how to see if your version is correct for sofmoding. Also, there is others games to do this.

However I do not have a USB adapter so I will have to buy it.

I would have preferred to buy a USB to SATA adapter, if the xbox hard drive uses SATA, but hey, I should have predicted that something like this could happen on a console this old, and not expect it to have a windows 10 recovery system.

I think this is the only option since I don't have the eeprom file.
I have seen that it is possible to unlock the HDD with a raspberry if none of this works.

What do you think is my best option? Any advice is very welcome.

Actually I just want to play Jet Set Radio Future as my pc is too bad for the CXBX emulator.

For that I have two options, either burn the game on a DVD-R however I am not sure if the xbox has the mod chip, or after recovering the softmod make a hardmod with a larger HDD.

Any advice for this is also very welcome.


Edited by Alexemme
Link to post
Share on other sites

If it was JSRF that messed it up it would have been trying to update the dash. It depends what softmod was being used but, as said, the orange LED suggests that the softmod could still be functioning.

Therefore sweetdarkdestiny's question/suggestion is very relevant because whether the softmod dash has gone and/or it now has a part broken MS dash it should still be able to cold boot either a rescue/installer disc and/or an original Xbox game disc.

If you know what game was used to softmod it that's the one to try if a rescue/installer disc doesn't boot. Are you sure 007 AUF was the one used because if it was not the same game the installed saves used for softmodding will not work?

BTW HeXEn, AID or whatever you have available should have been burned on DVD-R preferably using ImgBurn at default settings for writing image files to disc. BTW both HeXEn an AID are slow booters typically taking 20+ secs and 40+ secs respectively.

Edited by HDShadow
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By cOrPsE
      DHCP, PC and Xbox are wired ethernet. All devices in the same room. Basically one day it was fine and the next it wasn't. Its so strange. When I ftp to any xbox from my PC, it maxes out around 1mb on FlashFXP. I have tried from Linux using a different client. Also tried 3 different windows clients. I changed out modems and ethernet NIC. If I setup an FTP from one xbox to another, the speeds between them are great/normal like 11mb. I can take files FROM the xboxs to my PC at the same speed. This is not simply just a 1 xbox issue if you cant tell. Any xbox I hook up, same shit happens. I tried 3 different dashboards. Tried different HDDs obv. The only thing I can think of is around the time this started happening, I did the forza multiple screen thing through DHCP. However my setup has completely changed since then, and new xboxs too. I am really lost on what this could be. I feel like i have covered every single base, but problem persists. This has happened to me in the past and 2 things fixed it. One time, I changed the ethernet cable. Tried that this time, didn't work. It specifically happened after a windows update way back so i reverted to an old version and that fixed it. However trying linux I feel has ruled that out. /shrug
    • By SpeedyBug
      Hello everyone, I have a little problem with a softmoded Xbox with an Ndure, XBMC4Gamers main dashboard, Unleash alternative dashboard and equipped with a 500 GB hard drive. The console has about 80 working games on F and G partitions. The problem is that some get corrupted when I try to put others on the hard drive. The home artwork disappears and sometimes I can no longer launch the game. I noticed that some files were getting corrupted. The copied games do not launch or I have an "unreadable disc" message ... I have tried various things but have not been able to resolve this issue. I forgot to say that I have about 30 GB left available on G ... I would like to point out that this problem is only present on the G partition, the one I mainly use in fact ... I even tried to copy games via DVD2XBOX but they are not copied correctly and will not launch, while the application does not report any copy error ... After having thought about it, I tell myself that what produces these "instabilities" or these bugs is the fact of having via the FTP recorded and then erased such or such game many times, which causes the hard drive to be completely fragmented. I understand that it is useless in principle to defragment the HDD but at some point it must be necessary ... No? Has anyone ever had this problem? What I plan to do is move all the functional content to an external HDD via FTP and then re-inject everything cleanly so that I can then have these remaining 30 GB on the G partition without any problem. Thank you for reading me, hoping that some will provide me with an explanation and possibly an alternative solution ...
    • By Difio
      Hi, I'm having a really strange issue with some OpenXenium I've built that is driving me crazy. Basically, after flashing XeniumOS with Xenium Tool and hotswap method, on the first boot the modchip works fine: XeniumOS is loaded, I can flash other bios (and I can boot them!), so everything works as intended. However, if I reboot the Xbox the chip doesn't work anymore and the console FRAG. If I reflash XeniumOS it works again at first boot, but - as before - when rebooting xbox everything I get is a FRAG.
      I tried turning on with eject button or recovery switch, but nothing change. I tried different dump of XeniumOS and used also the official release of 2.3.1 XeniumOS. It simply acts as a modchip without any bios. It's really something strange because this is happening with all of the five chips I've assembled, with exactly the same behaviour. Thinking of a bad batch of Xilinx or flash I bought another set, but even with them I've the same issue. I really can't understand what's going on. It's like the flash get corrupted after every first boot of XeniumOS.

      The Xbox boots without any issues with Aladdin Xblast (which I use to do the hotswap method), so I don't think it's something related to the console. I've upgraded RAM to 128MB, but I don't think it's a problem for openxenium. I program the CPLD with a DIY Xilinx Parallel programmer and Impact (using .jed or .svf) without any error and CPLD works fine, it's recognised by xenium tools, I can change the colour of the LED etc.
      Any suggestions? I've searched on the internet, but could not find anything useful. Thanks 

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.