Jump to content
OGXbox.com

Old Xenium chip blue, having issues.....this is probably been talked about before.


The dude
 Share

Recommended Posts

So after 19 years I pulled my v1.0 out blew the dust off of it. Turned it on things were not ok. Long story short clock cap pulled, damaged traces fixed. Fired it up and the Xenium logo comes up , some text in upper left that can’t be read lol then it just sits there and does nothing. Chip led is lit up red, used to be orange. Reset solderless pin mount and double checked D0 everything looks good....but again still stuck at boot up. Could use some input. Thanks in advance for patience as I’m sure this has come up before ..I couldn’t find it.

Link to comment
Share on other sites

18 hours ago, The dude said:

Ok so, with out HDD and dvd drive attached I get Just the xenium logo. With HDD and dvd attached It boots ms dash!. I’d post pics but I have no way to change file size on iPad. Pics are 2.7 mb a piece 😡

post the pic's to a picture share site and then post the links here.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

On 1/16/2021 at 2:33 PM, The dude said:

Ok so, with out HDD and dvd drive attached I get Just the xenium logo. With HDD and dvd attached It boots ms dash!.

That probably because that all that on that stock hard drive.

The original Xenium I have will not load unless there is  DVD and HDD connected to the Xbox.

PXL_20210117_221550625.jpg.f482f1f046a7c7f1cd54af2993788ddc.jpg

 

It will still load the Xenium menu with out the drives attached by pressing the Eject button to power on the Xbox.

 

Have you tried to load a install disk(Aid, Hexen, Slayers, OGxbox installer)

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to comment
Share on other sites

My money is on thee solderless install.

I would remove the solderless adaptor d solder the chip in correctly using a pin header,

but if your not confident soldering then remove the adaptor and clean all the contacts with isopropyl especially the small wire sticking out the side.

oh-xbox-pogo-install.jpg.0bfa1e2ffa1ee0106ff9a7db0c05c101.jpg

I am sure that by fixing the connections to the main board from the solderless adaptor it will work again

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.