Jump to content

Really need some Aladdin XT modchip and IGR help...


Recommended Posts

Hi modding noob and first time poster here..just need some help with the IGR function on this xbox 1.6 I bought used. Everytime I try to use the button combination for IGR the console goes back to the logo then the screen blanks out. I would then need to do a hardboot to get back to the dash. Another thing I noticed is I need to hold the power button for at least 2 seconds to get the chip to load the custom bios or else it would just give out an error code. Plus for some strange reason the chip isn't flashable according to evox, though I know these aladdin chips should be flashable?
I'm pretty sure this has something to do with the modchip probably not wired correctly, so if anyone can point me in the right direction that would be much appreciated.
 
 
 
spacer.pngspacer.png
 
 
                                                                                                                                      
spacer.pngspacer.png
 
 
spacer.png
 
 
 

Edited by geohunk
spelling
Link to post
Share on other sites

The first thing i would try is to do the BT to ground wire so the chip is 'always on' 

always on.JPG

edit - there does seem rather a lot of wires on your install pic, not sure whats going on there

edit 2 - think its an lpc rebuild (i usually do that on the underside of the board), i would still get rid of the 2 wires going to the front of the board and do the BT to ground link

Edited by bolofski
Link to post
Share on other sites

Holy squirrel, so much dust.

This is an old Aladdin and the "Stelht" mode didn't work
on a 1.6 thats why you should do what bolofski already wrote.


Remove the 2 cables which are going to the front and bridge the points
to set it to always on. That way, the chip should always be flashable as well.

How ever, here are the Aladdin XT Modes:

Off - Tap the power button and the Xbox starts as normal with the original BIOS.
On - Press and hold power button for 1 second and the Aladdin XT is activated with flash protected.
Upgrade - Press and hold power button for 2 seconds and the Aladdin XT is activated with flash write enable.

And the IGR depends on yor Bios and the settings in it (or the configs in case you use a x2/iND bios).

So if you like to change it from "Reset" to "back to Dashboard" you need to flash a different bios. In your case a different EvoX, But if i'm right, I need to point out that i'm not 100% sure about that, all Bios files from AID are IGR = Reset bioses. So you would need to edit your bios files your self with EVTool or you get a different Installer. But DON'T use HeXEn/TurHeXEn for that.

 

EDIT: @bolofski: Looks like a LPC TOP rebuild. There was someone lazy i guess. ;)

EDIT 2: And check if the LFrame is cuted to prevent your XBox to die.

Edited by sweetdarkdestiny
Link to post
Share on other sites

That's the 2nd one i have seen installed that way in 24 hours

137680041_3219054758200608_1285740879217053745_n.jpg.fcdd9a7624d191379865b83cffec9952.jpg

this one was on FB

This is fitted this way because some one was to lazy to undo the PCB and solder the wires on the bottom

I would at least remove the 2 green wires and then link the BT to pin 2(ground) as this will force the chip to always active and enable flashing.

The only reason for disabling the chip via the the power button was for Xbox Live.

It it was here I would remove all the wires and do the LPC rebuild on the bottom of the PCB like it should have been done in the 1st place.1800101078_1.6rebuild.thumb.jpg.851e5d43c7bf935b2c66ead63cfd64c2.jpg

I know which one I would prefer.

 

 

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Really appreciate the responses guys! Now again, I'm no modding expert and a rookie at soldering...but from what I gather...remove the 2 green wires and link the BT point to ground are the main things to do. Got it. Question though regarding the BT...why are there other pics on google showing a different solder pad to link the BT as to the one showing on the pic from Boloski? Same chips though....

 

 Second what BIOS is preferred on this kind of chip? Planning to upgrade from the 300gb hdd to a 1tb.

 

 Thanks again guys!

Link to post
Share on other sites
5 minutes ago, geohunk said:

Really appreciate the responses guys! Now again, I'm no modding expert and a rookie at soldering...but from what I gather...remove the 2 green wires and link the BT point to ground are the main things to do. Got it. Question though regarding the BT...why are there other pics on google showing a different solder pad to link the BT as to the one showing on the pic from Boloski? Same chips though....

 

 Second what BIOS is preferred on this kind of chip? Planning to upgrade from the 300gb hdd to a 1tb.

 

 Thanks again guys!

Because you have a version 1.6 and the chip is a 256kb size you can only use the EvoxM8plus this bios will support up to a 3tb (2.2tb useable)

 

evox_m8+_67.bin

 

 

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Hi guys so I did as advised on here...I cut those two green wires that were soldered to the front of the MB and soldered the BT to ground similar to this pic from another poster: 

 

3_1.jpg

 

 So all good the modchip is always ON now! But....I still can't flash it on EVOx. Still says Flash not writeable. Am I missing something?

Link to post
Share on other sites
20 minutes ago, sweetdarkdestiny said:

Maybe you miss some entries in the evox ini. Load this : ( https://1fichier.com/?m8wd7lqmu5mtghlg3t92 ) and put the contend of the bios folder in " C:\Bios "  and the "flashbios " folder in your Apps folder "E:\Apps\flashbios" then launch the "evox.xbe" from the flashbios folder from your file brower. 

 

Ok will try that.

Link to post
Share on other sites
36 minutes ago, geohunk said:

welp looks like the modhip has conked out...xbox reboots upon powering on and getting fragging. No video. Is this chip salvageable or do i need to replace the modchip?

If i see it right, you has flashed the " Evox m8+ v1.6 LBA48 IGR C-06 (256kb) " which is an untouched bios. If you didn't has interrupt the flash process by powering of, your XBox should boot fine. It maybe just looks on the wrong path for a dashboard.

So please do me a favor if you can. Load my installer :

Folder link @ 1fichier : https://1fichier.com/dir/mX1kipIz
Folder link @ Mega for : https://mega.nz/folder/xUl13A4B#d_RMbhNrNA81QhgwoaUv4g

I didn' realy matter which (static or DHCP) choose which you prefere most.Burn the DVD and boot it up. You box should boot the DVD without any problem if you didn't have interrupt the flash process.

 

After that please report back before you do something and wait till Dave, Koas or me is responding. I have workes here and it may need some minutes i will respond. but i will.

Edited by sweetdarkdestiny
Link to post
Share on other sites

Yeah that was the BIOS I clicked on. Unfortunately it was stuck during the flashing process (second pic) for more than 15 minutes which isn't normal so I said f@ck it and shut the Xbox off. So yeah now it FRAGS and most likely the chip is dead? 

 

 So now I'm stuck with a dead chip and wondering what are my options. Is it possible to just disconnect the chip's BT to ground and softmod the box? But problem is I bought this used and this isnt the stock HDD and I dont have the lock keys for it...so pretty sure I'll be getting an error code. 

 This is just so frustrating...but appreciate all the advise.

Edited by geohunk
Link to post
Share on other sites

First of, i would try to boot the DVD.

If that fails you can hot flash the SST if a frind has a working one. Just put the working SST in your socked boot and swap out the SST and flash your "bad" SST.

WIthout the stock HDD or the Key for it you can't softmod. it. Best is to do the Hot Swap even if you need to buy a Aladdin for 5 bucks you can recover the old one.

 

EDIT: But what makes me wonder is why it stuck on flashing. If there would be something wrong, flashbios would not start the flash process like before. And since you have tried to flash a 1.6 bios, like i can see, if the pic is right, there is no reason for that.

So i would say, leave it for now get a new Aladdin of Amazon and just swap the SST out. Boot it and swap the SST's again and reflash the "bad" chip with the " Flash - Evox m8+ CEE FG noDVD (C:\evoxdash.xbe) (256kb) " bios. After that yu will have to chips which isn't bad at all.

Edited by sweetdarkdestiny
Link to post
Share on other sites
5 minutes ago, sweetdarkdestiny said:

First of, i would try to boot the DVD.

If that fails you can hot flash the SST if a frind has a working one. Just put the working SST in your socked boot and swap out the SST and flash your "bad" SST.

WIthout the stock HDD or the Key for it you can't softmod. it. Best is to do the Hot Swap even if you need to buy a Aladdin for 5 bucks you can recover the old one.

 Yeah it doesn't even allow me to open the DVD drive. The box lights up 2 times and then on the third it gives you the flashing red green lights. I don't think this chip is socketed so I don't know if your other solution is possible (or maybe I'm wrong?):

 

spacer.png

Edited by geohunk
Link to post
Share on other sites
7 minutes ago, sweetdarkdestiny said:

Your SST is in a socked: https://imgur.com/a/2PI1we9

You can get it out with tweezers (GENTLEY). And for the hotflash just put the in and press it slightly down so you can swap them way easyer when doing that.

 Oh right! Told you I was a noob lol! So yeah luckily a friend of mine had a chip he just ordered but hasnt installed it yet in his xbox:

 

 So is this compatible with the modchip in my xbox? And do you have any handy guides how to do this hotswap process? Thanks in advance!

20210112_213641.jpg

Link to post
Share on other sites

The SST on it will do the job.

Put it in but don't pull it the hole way down so you can get it  out easely. Try it 1 - 2 times before you power up your xbox. just put the finger on it to hold it in place. When the installer has bootet up replace the SST and press the old one tide back in place and flash the new bios. Easy as pie. ;)

And sry there isn't a realy video tutorial or something.

Link to post
Share on other sites
6 minutes ago, sweetdarkdestiny said:

The SST on it will do the job.

Put it in but don't pull it the hole way down so you can get it  out easely. Try it 1 - 2 times before you power up your xbox. just put the finger on it to hold it in place. When the installer has bootet up replace the SST and press the old one tide back in place and flash the new bios. Easy as pie. ;)

And sry there isn't a realy video tutorial or something.

 Ok will do..wish me luck...lol!

 

Edit: By the way, when you say installer, you mean when I get in the menu of the flashbios app I was using right? Then I can safely swap out the SST?

Edited by geohunk
Link to post
Share on other sites
48 minutes ago, sweetdarkdestiny said:

Yes when you are in the App.

GOOOOOOOD LUCKKKKKKKK! ;)

 Wow! It worked!! I don't know why it got stuck the first time I did it...but after doing the hotswap and reflashing it ACTUALLY worked! 

 

 I can't thank you enough! OGxbox forums...just amazing!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By geohunk
      I messed up. Was fiddling around with configmagic trying to lock the HDD on my chipped Xbox 1.6 so I can transfer and use the HDD on my softmodded Xbox. I followed this guide here: https://www.biline.ca/xbox_uxe_hd2.htm 
       I was able to update the EEPROM as stated and locked the HDD so it can be used on the softmodded Xbox. That worked fine. But now my chipped Xbox turns on but no picture or video whatsoever. I don't know what to do next...
    • By Jaffo
      Hi all,  I've been googling and searching and not finding an answer to this. 
      I fired up my Xbox today (first time in a while) and got a notification that a new version was available.  I went into the settings, updated the URL downloader and then did the XBMC4Gamers update.
      After a bit, I got a message that "autoexec.py" or something like that failed.  Now I'm stuck at a screen that says XBMC Fatal Error: No suitable skin version found (see screenshot)
      I am able to FTP into the xbox just fine.  I did find some mention of a guisettings.xml file but I can't seem to find where it might be and where I can get a replacement for it (if that's even the problem)  My default dash is/was xbmc4gamers, BTW.
      I would appreciate any help!

    • By konstan10
      I have an aladdin xt4064 chip that has lcd support, from like the early-mid 2000s. It works and all, I'm trying to sell it so send me an offer for it.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.