Jump to content

Restore softmod on new hdd from softmod backup


Recommended Posts

I have a backup of my entire softmod/og xbox hdd that i did when i did the softmod on it. It's in a .iso file. It contains everything on it from c,d,f partitions and has the backup of the eeprom in it. My evolutionx dash, skins, few programs like dvdtoxbox. I softmoded it with the sid 5.0 and game exploit, had Evolutionx dash. The hdd i upgraded to 360gb hdd. I must have made the backup before i started burning games to the drive. I have no clue what i did with the original drive, i probably chucked it as i had the backup.
How do i take this backup .iso and put it on a new hdd to put in my xbox as there doesn't seem to be any tutorials on doing this specifically?

So bit of background;
I'm not a noob to softmodding og xbox's, but last time i did a softmod was before the rocky5 method existed.
My xbox is stuck on and will only boot to the xbox dash after an error 21. This happened after i accidentally clicked on connect to xbox live on call of duty and it updateed. I read somewhere there are 2 files you need to delete once a game is copied to hd in order to prevent this, but i can't remember what they are? Any help there would be good to.

I cannot ftp into the hdd anymore as ftp won't find the console. Also i tried burning the Hexen2018 to disk, but that won't boot, and have since learned you need softmod dash for it to boot so no luck there.
Next i tried xboxhdm23usb beta3 as i have a few spare external 2.5 dives in external enclosures. Only thing i did here was put the eeprom in root folder and tried basic build as is first to see if it will work. But again no luck. It finds the hdd's, but keeps coming up with -h and -d errors  when i choose option 5 or xboxhd program.


Can anyone help?

Link to post
Share on other sites
1 hour ago, MidnightMadness said:

Next i tried xboxhdm23usb beta3 as i have a few spare external 2.5 dives in external enclosures. Only thing i did here was put the eeprom in root folder and tried basic build as is first to see if it will work. But again no luck. It finds the hdd's, but keeps coming up with -h and -d errors  when i choose option 5 or xboxhd program

Can you post a picture showing these -h and -d errors from XboxHDM23USB Beta 3?

How are you connecting the 2.5" drives to the PC? (via a USB-to-HDD interface adapter, etc.)

Link to post
Share on other sites

as the xbox is softmodded, the new drive would need locking and since you dont have access to the console that might prove difficult,  you may be able to hotswap the drive to your pc once the xbox has unlocked it, then use fatxplorer to gain access to the drive and put it right? but as im sure others (dave) will say easier to just mod it lol

 

edit - just seen you have the eeprom file, should be able to rebuild a new drive then

 

Edited by bolofski
Link to post
Share on other sites

My Recommendation is to Install a mod chip,  They are cheap enough and readily available.

At the same time you you can clean and examine the caps and remove the clock cap.

 

Once a mod chip is running its hard to break and easy to recover should you somehow manage to destroy the software.

Edited by Acidmank
Bad England
Link to post
Share on other sites

For the cost of a modchip why muck around with softmods

On Evil-bay Aladdin's are around $8.5 usd each or Open Xenium's around $35 usd with some facebook sellers $20usd each and a TSOP flash around $0.00

Hardmod it then use your prefered install disk to setup the hard drive, Then use FATXplorer to copy all your stuff over, as a example 1.7tb in 24 hours or less or 4+ days via FTP.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

 

 

 

 

Link to post
Share on other sites

Thanks for the replys guys.

I'll have a look into the modchip rout if it's cheap enough. But for now i'd still like to get my softmod back if i can as i feel it's doable (somehow) without having to shell out any money.

Yes i have the eeprom, so if anything i should be able to build a new hdd.

I found a forum post explaining the -h -d smartct1 error and how to correct it with batch file code.

https://www.xbmc4xbox.org.uk/forum/viewtopic.php?f=13&t=4789&sid=80533ba6c8978c32d5720e72215fe093&start=20

Also added few pictures of the c drive and errors

xb backup6.jpg

xb backup5 select 4.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By theGamer93
      Hello,
      I am Deniz from Germany and I am in the Modding Scene since back in 2008. Since I started my Twitch-Channel where I mod stuff I choose the OG-XBOX as first Projekt. So most XBOXes I had where 1.6 ones and eventually back in 2012-2013 an friend gave me his old XBOX and I never got too look inside.
      As the Clock Capacitor is a ticking time bomb, yesterday I removed it and it became clear... my XBOX is kind of an unicorn as it is an 1.5 XBOX with Aladdin Advanced-Chip and GND + 3.3V have been rebuilt. Well I plan on doing an OpenXenium-Mod and building an ogx360. So I registered myself here as most of the OG-Sources are down nowadays.
       
      Cheers.
    • By KoroKoro92
      Hello !
      I really tried looking everywhere but I can't seem to find anything regarding my problem.
      I have a softmodded box with UnleashX, normal stuff.
      I have downloaded the Rocky5 Mod, I have the Xbox Softmodding Tool Extras Disc.iso put in the Xbox Softmodding Tool Extras Disc folder, which is next to the Detacher folder. Both folders are in the apps folder on disk F, they show up in the Applications menu.
      So I start up the Xbox Softmodding Tool Extras Disc app, I get a black screen, and after a couple of seconds it just gives me the UnleashX logo and boots in the normal dashboard with nothing changed.
      I can't seem to find anyone else having this problem, don't know what to do.
    • By pp53
      New splash screen. Several colors.
       

      splash.7z

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.