Jump to content

Recommended Posts

Hello 

I have an X3 modded XBOX.

I've noticed a thread elsewhere  on OGXBOX mention the Origins 2TB from Arcade Punks.  So I'm giving that a go out of curiosity. I'm still trying to use MultiPAR to fix the RAR files with the PAR2 files. Then I'll jump on the torrent to finish it.

But I have other consoles and Launchbox set up so emulation isn't the main driving force, its the XBOX games and homebrew. 

I'm just wondering if there is a full 2TB XBOX games image anyone recommends or should I go with, that has all the boxes on view like I have set up in Launchbox? I current have XBMX4XBOX as my dashboard.

If I remember correctly, is there a Windows app that I can transfer the extracted images (I presume its still this way rather than copy the ISO) to the drive while attached to my PC as this would be much quicker?

Thanks in advance

Edited by AtariSoul
Link to post
Share on other sites

Hello,

at the end of the rebuild using torrent app, you will obtain a Xbox_Origins_2TB.imgc file, this is a compressend image disk.

You will have to use HDD RAW COPY TOOL 1.10 from www.hddguru.com. Pick first imgc file, then choose the right HDD and wait the night long. Put you destination HDD in sata or external sata.

Wait and you will have the most delicisious HDD for Xbox

 

Link to post
Share on other sites
On 11/15/2020 at 12:58 PM, AtariSoul said:

Hello 

I have an X3 modded XBOX.

I've noticed a thread elsewhere  on OGXBOX mention the Origins 2TB from Arcade Punks.  So I'm giving that a go out of curiosity. I'm still trying to use MultiPAR to fix the RAR files with the PAR2 files. Then I'll jump on the torrent to finish it.

But I have other consoles and Launchbox set up so emulation isn't the main driving force, its the XBOX games and homebrew. 

I'm just wondering if there is a full 2TB XBOX games image anyone recommends or should I go with, that has all the boxes on view like I have set up in Launchbox? I current have XBMX4XBOX as my dashboard.

If I remember correctly, is there a Windows app that I can transfer the extracted images (I presume its still this way rather than copy the ISO) to the drive while attached to my PC as this would be much quicker?

Thanks in advance

The Origins image is exactly what you are looking for. 760+ OG Xbox games in that image plus thousands of emulator games from every platform imaginable. It uses Xbmc4Xbox as the dash as well. Benur75 was spot on with the app info after download.

The history behind that image after I did some reading is that it was from a guy who put it together and was selling imaged hard drives. Someone took one of those drives and dumped it using HDD Raw Copy Tool and seeded it as a torrent. I found a thread (can't remember where anymore) where the dude that created ti was pretty pissed and talking shit that it was his "stolen" work (oh the irony of a software pirate complaining about having software he stole stolen from him) and said it was an early image and garbage.

I honestly think that guy was just sour that the torrent would take business from him and talking trash because most everything I have tried to use/play works flawlessly. It is definitely worth a go if you have the patience to wait for it to finish downloading. 

  • Haha 1
Link to post
Share on other sites
3 hours ago, VoltXT7 said:

@Benur75

If I understand right, I need 2X 2TB HDD : 1X 2TB HDD to download the Xbox_Origins_2TB.imgc file, and another 1X 2TB HDD to transfer the uncompressed "image" using HDD Raw Copy Tool, right ??

Yes that's correct

The image file and the hard drive size are about the same (1.7 tb)

I took my 4 weeks of 24/7 to download the image file.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

  • Like 1
Link to post
Share on other sites

Thanks SS Dave, your post has made me more anxious to get this image 😀

10 hours ago, VCoupe376ci said:

The Origins image is exactly what you are looking for. 760+ OG Xbox games in that image plus thousands of emulator games from every platform imaginable. It uses Xbmc4Xbox as the dash as well. Benur75 was spot on with the app info after download.

The history behind that image after I did some reading is that it was from a guy who put it together and was selling imaged hard drives. Someone took one of those drives and dumped it using HDD Raw Copy Tool and seeded it as a torrent. I found a thread (can't remember where anymore) where the dude that created ti was pretty pissed and talking shit that it was his "stolen" work (oh the irony of a software pirate complaining about having software he stole stolen from him) and said it was an early image and garbage.

I honestly think that guy was just sour that the torrent would take business from him and talking trash because most everything I have tried to use/play works flawlessly. It is definitely worth a go if you have the patience to wait for it to finish downloading. 

Thanks SS Dave, your post has made me even more determined to get this image, I have a large collection within LaunchBox but playing on the actual console and controller cannot be beaten. 

Cheers

Edited by AtariSoul
Link to post
Share on other sites

I have the Origins 2tb image and the 2tb Dragons dash but I prefer XBMC4Gamers as a dash.

But you need to try it for yourself and see what you like.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites
On 11/20/2020 at 4:18 PM, SS_Dave said:

Yes that's correct

The image file and the hard drive size are about the same (1.7 tb)

I took my 4 weeks of 24/7 to download the image file.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Outside of a few parts that were slow due to limited people seeding, my download was faster than many I see. On a 300mb cable connection I downloaded it in about 9 days of 24/7 downloading with no filters set that would limit me. I also had to start over once when I realized I made the bonehead move of starting the torrent on a mac which didn't have enough space and I somehow ruined the file moving it and couldn't get it to resume where it left off. Either way, well worth the download and have now used it on all 3 of the modded consoles I have.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zer0_1Sum
      Hi!
      Couple of days ago I decided to try repair my xbox which has been sitting on my shelf for at least 15 years after dying suddenly. I opened up a thread on reddit here, and chatted with KaosEngineeer over there.
       
      To sum up the current situation:
      -The xbox is unresponsive when pressing eject and power button, no sign of life. Back in the days it was repaired under warranty (substitution of the PSU) and then repaired and modded with Aladdin and Evo X.
      -Opening it up I noticed that the clock capacitor had leaked, but seemingly not caused any corrosion. I removed the cap and cleaned up with isopropyl  alcohol.
      - I tried checking the PSU and it seems to work, giving out 3.3 Volts on the standby contact (brown in my case). I tried short circuiting the standby with the PowON (white) contact by using a piece of wire metal, and I verified that the lines (orange, red and yellow) are more or less in line with the pinout (instead of being 5 Volts there are 5.27 Volts and instead of 12 Volts there are 10.73 Volts).

      - I checked both visually and with a multimeter that the 4 traces under the motherboard are uninterrupted. In particular, looking at this image:

       
      There is continuity between the cyan and violet pins on the PIC chip and the cyan and violet contact in the bottom of the image. The 4 resistances in the same image seem to work fine, with a value of about 10 kOhm each.
      -I checked that the front panel eject and power button work by verifying that, when pressed, they connect to ground the red and blue traces next to the 10kOhm signal resistances.
       
      -Now, the stangest thing: if  I give power, the brown contact is at 3.3 volts (verified while the psu is attached to the motherboard by inserting the multimeter probe in the top space between the plastic plug and the brown wire), but for some reason the PIC pins that should have the same voltage when the console is plugged (before and after pressing the eject and power button) remain at 0 Volt no matter if I press the front panel buttons or not and no matter if I choose a different point for ground ( I tried using all the black cables and the RF cage).
      So, basically I'm stuck. Any ideas?
      Thank you for help
    • By SpecFour
      This showed up on my local Craigslist and I picked it up.  It's one of those 2TB jobbers.
      I've never had an Xbox so I've learned quite a bit in the past 10 days.  I still haven't figured out if it is a 1.0 or a 1.1.  No fan on the heatsink, but unleashedX is telling me it is 1.0.  I'm not sure it matters to figure that out.
      The question is - does this pic show evidence of TSOP?  I haven't pulled the mobo out to see of there is something similar at R7R3.  Also, my C drive has a folder called bios and it sure looks like it has bios images in it.  As far as I can tell so far, those are useless with a softmod?  Is there another way to tell the difference between a softmod and TSOP?  (Which I believe means there was a softmod that was in place before the TSOP?)
      There is no modchip.  That's about all I know for absolute certain.
      Thank you!
       


    • By gears_fan
      Hello guys,
      This post will be somewhat long because I want to include as much relevant information as possible. 
      I have a v1.1 NTSC-U Xbox console, which I purchased brand new back in 2003. I modded it with a Xecuter 2.0 Pro mod chip sometime around 2004. It worked great for 2-3 years with no issues whatsoever. Then, out of nowhere, it started to intermittently FRAG. Sometimes it would boot just fine, but other times the Xbox would flash red and green and require me to reboot it 10 times in a row before it would boot to dashboard. Also, sometimes the Xbox would boot just fine and work for 2-3 hours straight and then, for no apparent reason, lose the video output. Interestingly enough, it would lose the video output only, but not audio. 
      I tried different BIOS versions as well as different banks on the Xecuter 2.0 mod chip, but to no avail. After all that, I decided that it was too much trouble and just stopped using this FRAGging Xbox. 
      Fast forward to 2020, and I decided to connect this old v1.1 Xbox to my TV and test it out. It worked great for the first two weeks, but then started FRAGging just like 14 years ago. It behaves exactly the same way as it used to – it might boot just fine 10 times in a row, or it might FRAG 20 times in a row. I reflashed the BIOS again, but to no avail. 
      I also noticed a few more things. First, the removal of the DVD drive and/or hard drive does not seem to affect the FRAGging at all. The console can still FRAG with both drives completely disconnected. 
      Also, if the Xbox boots to dashboard with no issues, I can easily make it lose the video output by knocking on the table on which the Xbox is sitting or by touching the AV cable. If I reboot the console immediately after that, the Xbox would usually FRAG. Bad AV cable, right? Nope. I tried four different AV cables/adapters and this is happening with all of them. All said cables work perfectly with my v1.0 Xbox and no amount of knocking on the table or touching the cables can make this second Xbox lose the video output. 
      Here is the list of AV cables that I tried with the same result (i.e. intermittent FRAGging on my v1.1 Xbox and no issues on my v1.0 Xbox):
      1. OEM Microsoft Composite cable
      2. OEM Microsoft AV pack
      3. OEM Microsoft HD AV pack
      4. Third party HD AV pack
      Here are a few more things that I did:
      * Sprayed the AV connector in the Xbox with DeoxIT D5 and inspected it for damage
      * Reflowed all solder joints on the AV connector, twice
      * Inspected the traces on the motherboard near the AV connector
      Here is a list of things that I could still do (but would rather not):
      * Stop relying on the AV connector. Instead, solder the wires to it and add component video and coaxial audio jacks to the back of the Xbox console. Unfortunately, there is no guarantee that this will solve the FRAG issue. 
      This Xbox was used by an adult and was never dropped or abused.
      At this point, I am not sure what else I can do besides soldering wires to the AV port and adding audio and video output jacks to the back of the Xbox. Does anyone have any idea of what might be happening? 
      P.S. The pictures of the motherboard are attached to this post.  



Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.