Jump to content
OGXbox.com

Help using FTP


C64MidRezzie
 Share

Recommended Posts

I have tried to copy an iso from my windows 10 pc using both Filezilla and FlashFXP but to no avail.  It stops during the transer.

On my computer it shows a single iso file but in both filezilla and flahsfxp it shows the samefile name with 2 isos.  I always go with the larger one wrhich is over 7.2gb but once it reaches 4gb exactly it fails to transfer the file - what is going on?  It's years since I transferred a single iso - any help greatly appreciated.

Link to comment
Share on other sites

Thats the FATX file limit 4GiBs. The Xbox doesn't like any single file bigger that that but its not your problem I think.

From the size of the ISO you're talking about I'm pretty sure you've download a redump of the game, simply a bit by bit exact copy, which when unzipped is typically 7.2GB. What you need to do is use XDVDMulleter Beta 10.2 to extract the actual game content from that first.

Once done you can either FTP the game to the Xbox or create a XISO which can either be burned to disc or FTPed and installed if you have the right tools to launch ISO games.

Edited by HDShadow
  • Like 2
Link to comment
Share on other sites

  • 5 months later...
On 11/11/2020 at 4:13 PM, HDShadow said:

Thats the FATX file limit 4GiBs. The Xbox doesn't like any single file bigger that that but its not your problem I think.

From the size of the ISO you're talking about I'm pretty sure you've download a redump of the game, simply a bit by bit exact copy, which when unzipped is typically 7.2GB. What you need to do is use XDVDMulleter Beta 10.2 to extract the actual game content from that first.

Once done you can either FTP the game to the Xbox or create a XISO which can either be burned to disc or FTPed and installed if you have the right tools to launch ISO games.

XDVDmulleter doesn't work for me. I have done everything I can with the program, it always leads either to an error about invalid TOC entry or if it rebuilds an ISO it just makes a larger ISO, or if I extract it just creates a new ISO. No way to access the actual files.

Edit: The original download must have been corrupted because I was able to select another game without getting the invalid TOC entry and it extracted correctly. But after redownloading, same thing. Just won't allow me to load this particular ISO, not sure why.

Edited by TrantaLocked
Link to comment
Share on other sites

It must be that particular download then and I'd suspect if you found it somewhere else it could well just be a copy of the same download. People can be a bit lazy, easier to repost a redump made by someone else, without testing it too, rather than do it themselves.

If XDVDMulleter isn't extracting the Xbox game content from the redump I suppose you could try another tool and that would at least confirm the problem is with the redump itself.

Extract-XISO is the only other alternative I know. Its a bit of a faff to use as the program itself comes with no easily understood  information as to how to do that. I think it is a command line tool but there is a good purpose designed GUI for the less knowledgeable ie. me :) available here.

Edited by HDShadow
Link to comment
Share on other sites

Thanks, same thing with XISO and other programs so I'll probably just use an HDD ready version. 

How differently do programs patch games in terms of generic and game-specific patches? I saw a patch for a loading bar hang with Burnout 3, and I wondered why I never had this issue running it off my SSD, dumped from my physical copy through DVD2XBOX. Did I not encounter the issue because DVD2XBOX uses game-specific patches or did I get lucky somehow? Where does Qwix stand in that respect? Maybe it's because I have a 1.6 Xbox?

Link to comment
Share on other sites

Update on the above issue I had with a redumped ISO from archive.org not being able to be loaded by any ISO extractor program. A comment I saw there said to use the Xbox image browser so I went and downloaded "Xbox 360 Image Browser 2.9.0.350" and was able to use that to extract the ISO that was giving me problems. 

Link to comment
Share on other sites

On 4/20/2021 at 7:37 AM, TrantaLocked said:

Update on the above issue I had with a redumped ISO from archive.org not being able to be loaded by any ISO extractor program. A comment I saw there said to use the Xbox image browser so I went and downloaded "Xbox 360 Image Browser 2.9.0.350" and was able to use that to extract the ISO that was giving me problems. 

As a matter of interest may I ask what was that particular iso? Must have been a good game to warrant the conviction.

Link to comment
Share on other sites

12 hours ago, Ganbare said:

As a matter of interest may I ask what was that particular iso? Must have been a good game to warrant the conviction.

Crash Bandicoot: Wrath of Cortex. Just a game I plan on playing and finishing as I never got past a certain level as a kid, the one where you play as the girl character and there's a river with floating platforms you hop to. My dad and I tried this level and neither of us were able to beat it after a while so we gave up and I never played it again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By rmcelwee
      So, I'm an old man and I can't remember how I flashed this XBox years ago. I have an Aladdin XT Plus2 with Evox +3935 and M8plus_16 fan 40.06 (not sure what size bios that is). I wrote a 2TB image to a drive and get an error telling me to upgrade to LBA48 ver 2. Can someone point me in the right direction. I do have FTP access to the box.
    • By DönerSüssSauer
      Hi guys,
      My problem is that i can connect to ftp via filezilla and i can also download games from my hard drive but if i want to upload games it always says connection to  server lost... and then retries. What i have is a Alladin XT plus  and evolution x. Maybe someone knows the problem.
    • By xboxn00b
      Good afternoon team,
       
      I recently found my OG XBOX which I can't remember the last time I actually powered it on (possibly up to 10 years). I originally bought it to play emulators on back in the day and after watching some youtube clips on how the emulators have kept being updated, thought I would try to get it working again for the lols.
       
      I didn't have any cables anymore so orders some cheap 3rd party ones and a controller off of eBay.
       
      I held my breath and pressed the power button for the first time in forever... and to my surprise it tried to boot up, but then gave me the reboot x 3 and started to display the FRAG.
       
      From what I can tell the chip is an Xecutor Pro 2.x
      I tried various switch combinations but to no avail. I have also disconnected and reseated all the cables I could see, but to no avail.
      I have no way of determining if the HDD has failed (it is IDE and I no longer have any IDE tools/plugs), but if I remove the drive and try to power the xbox on without it, it still follows the same process (reboot x3, then FRAG), so I do not think that is the problem. I can only assume there is something wrong with the bios or the board itself.
       
      My question is: is this salvagable? Am I able to get it working again? I got a friend to mod the xbox back in the day so my technical skills with it are lacking. From the googling I did, apparently a XeniumICE mod chip might be able to bring it back to life, but I am not sure if that is compatible with the mod chip I already have (could they be swapped out?) and I am a noob at best at soldering (and I recall the Xecuter being difficult to solder).
       
      I have attached some photos of the machine and can give more information if needed. The searching on here seems to mention that the bios might need to be reflashed etc but this was one of the chips that needed a printer cable to connect ot it and reflash, so that might be an obsolete option now.
       
      Thanks in advance.


Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.