Jump to content

[SOLVED] Help DuoX2 AMD!!!


Recommended Posts

Hello,

I am new to Xbox. I recently bought a Xbox v.1.6 and when I opened it I saw a modchip Duo X2 AMD. My problem is as follow: when I turn it on pressing the power button sometimes it boots to a blue screen (Linux Cromwell) and sometimes it boots to to xbox dashboard with a Evo M8 on the top left corner. How to control this boot process? How to know whrn to boot to each of the screens?

There is a switch on the modchip and when I turn it tl the other bank it boot to FlashBios 3.0.3.

My real problem is that I dont want to boot the blue Cromwell screen. Can somebody help me?

 

Regards

20201108_144956-min.jpg

Link to post
Share on other sites

I would wire it like this as it makes the chip always active.

20201108_144956-min.thumb.jpg.176247cde0d890db035434e88cbc2e36.jpg.26353baa9ab18484ef55ca8274de8724.jpg

This chip is a 2 X 512kb bios

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...
  • KaosEngineer changed the title to [SOLVED] Help DuoX2 AMD!!!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Tingle64
      Hello, I am stuck in a pickle and hope someone can help.
      I just TSOP flashed in my Xbox and it is now stuck in a boot loop. The Xbox logo appears along with the Microsoft logo and then the system resets to do it again. I first installed the rocky 5 softmod, used the bios checker disc to make sure it was ready to flash (it displayed "TSOP?") and then used the TSOP flash mode of the extras disc to flash the system. everything went like normal and then after the BIOS was flashed and the system rebooted it just kept rebooting itself. It is at the 3:56 mark in the attached video
      . I'm new at this and out of my element here, please help. 
    • By C64MidRezzie
      I have tried to copy an iso from my windows 10 pc using both Filezilla and FlashFXP but to no avail.  It stops during the transer.
      On my computer it shows a single iso file but in both filezilla and flahsfxp it shows the samefile name with 2 isos.  I always go with the larger one wrhich is over 7.2gb but once it reaches 4gb exactly it fails to transfer the file - what is going on?  It's years since I transferred a single iso - any help greatly appreciated.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.