Jump to content

Super Aladdin Live Bios


Recommended Posts

Hello friends
I opened my Xbox today to see which mod chip is installed because I bought the device used. It turned out to be a Super Aladdin live chip. I would like to install a larger hard drive with 2TB. I've already ordered the adapter and cables. Now I am wondering if I have to flash my BIOS and which one I should use on this chip.
Since I almost never flash, I have to rely on external help. I have already figured out how to format the hard drive with Hexen.
It looks like I have Evolution X as an app on the device, only the sign is not displayed to me when booting. My Xbox says OPENXDK at the bottom.
Thank you in advance for your help.

Link to post
Share on other sites

I just found this statement from the old xbox-scene.com modchip table at the Wayback Machine:

Quote

many clones ... no info on how to recognise real one.
'Super Aladdin' chips are clones

Source: http://web.archive.org/web/20151213125130/http://www.xbox-scene.com/modchips3b_table.htm

Look under the column titled:

Aladdin Advance
v32/v64/+
++/ Live

  • Like 1
Link to post
Share on other sites
5 hours ago, KaosEngineer said:

Can you post pictures showing where / when OPENXDK is displayed?

Go into the System Utils > Settings page of the Evox dashboard.  Look for the kernel version number, what is it?

The Openxdk logo is displayed right under the xbox logo. Like the Microsoft logo, same place. 

I made this from the inside maybe it helps.

https://imgur.com/ErXgg1g

https://imgur.com/rmOzsu7

https://imgur.com/lQ6twuu

https://imgur.com/pxoQ7Uv

Link to post
Share on other sites

To me that looks like a normal Aladdin modchip

You can flash a 256kb BIOS file to it, Either a iND5004.67 or the EvoxM8 plus.67.

If you are using the hexen 2020 don't use the NoDVD EvoxM8 bios file.

 

Did you remove the fan from the GPU on that version 1.0 board?

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Like 1
Link to post
Share on other sites
Just now, SS_Dave said:

If you are using the hexen 2020 

Did you remove the fan from the GPU on that version 1.0 board?

I have the Hexen 2017 Disc here, i want to use this version. Someone tells me the EvoxM8+ is the best. What are you're thoughts on this?

Yes i remove it because it makes no difference, but i will 3D Print me an adapter and put a Noctua Fan on it.

I know total Overkill but i can't resist 😀

Link to post
Share on other sites

The EvoxM8 plus from the 2017 Hexen disk should be fine it's just the Hexen 2020 Evox has a bug that stops the DVD from working

I have a preference for the EvoxM8 unless it's on a ram upgraded board as it will not support 128mb ram

 

 

You should really have a fan on the GPU as it will be to hot to touch after 5 minutes or use a GPU heatsink from a version 1.1-1.6 as they don't need a fan

Even the bigger heatsink gets to hot to hold your finger on it after 10 minutes.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Thanks 1
Link to post
Share on other sites
2 hours ago, Brainpinker said:

The Openxdk logo is displayed right under the xbox logo. Like the Microsoft logo, same place. 

I made this from the inside maybe it helps.

https://imgur.com/ErXgg1g

https://imgur.com/rmOzsu7

https://imgur.com/lQ6twuu

https://imgur.com/pxoQ7Uv

What's the kernel version reported on the Evox dashboard's skin (if it shows it) or in the System Utils > Settings Menu?

Is there a backup folder on the C drive?  Does it have a bios.bin file in it?

  • Like 1
Link to post
Share on other sites
On 11/5/2020 at 9:48 AM, KaosEngineer said:

What's the kernel version reported on the Evox dashboard's skin (if it shows it) or in the System Utils > Settings Menu?

Is there a backup folder on the C drive?  Does it have a bios.bin file in it?

Sorry for the late reply, daily Post limit. Its a real Pain in case of Technical questions.IMG_0002.thumb.JPG.8f8ce44bb890c48c43730713866c3913.JPG

How do i look onto C i have no idea how to attach the ID drive to my PC? Thanks

In an other launcher it says Bios Unknown

On 11/5/2020 at 8:15 AM, SS_Dave said:

The EvoxM8 plus from the 2017 Hexen disk should be fine it's just the Hexen 2020 Evox has a bug that stops the DVD from working

I have a preference for the EvoxM8 unless it's on a ram upgraded board as it will not support 128mb ram

I hear from many sides EvoXM8 is the best choice. I will use this as well. Thanks

And yes i will put a fan on my heat sink don't worry.

Link to post
Share on other sites
6 hours ago, Brainpinker said:

How do i look onto C i have no idea how to attach the ID drive to my PC? Thanks

You can connect the Xbox to your home network and then FTP from your PC to the Xbox using Filezilla or Flashfxp, Or remove the HDD from the Xbox and connect to the PC using a HDD to USB device then use a PC program called FATXplorer (this method requires the HDD to be unlocked)

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites

@SS_Dave

The new Bios is flashed and i have an Evo Startup. 

But...

The hard drive is not recognized and I have an Error 07. I am using this adapter:
https://www.amazon.de/gp/product/B07TBDKD2F/ref=ppx_yo_dt_b_asin_title_o00_s01?ie=UTF8&psc=1
And I'm using a Western Digital Green 2 terabytes.
I formatted it in Windows and specified a cluster size of 64kb. Obviously I'm doing something wrong.

If I attach the original 80 gigabyte hard drive with the 80 pin cable, everything works fine and I can start games that were previously on my hard drive via the blue standard dashboard.

Link to post
Share on other sites

Error 07 = HDD time out. HDD took to long to become ready. The WD green are to slow for the XBox. Send the green back (if you can) and get a blue. Huuuu german Amazon. The adapter works fine. Have a lot of them and have no trouble at all.

Edited by sweetdarkdestiny
  • Like 1
Link to post
Share on other sites
53 minutes ago, sweetdarkdestiny said:

Error 07 = HDD time out. HDD took to long to become ready. The WD green are to slow for the XBox. Send the green back (if you can) and get a blue. Huuuu german Amazon. The adapter works fine. Have a lot of them and have no trouble at all.

I have tested it whit a couple:

3.5 Zoll - Seagate 2 tb, Western Digital green 1.5TB, Western Digital green 2tb

2.5 zoll - Toshiba 320 gb, Fujitsu 120 gb

How big is the chance no one works? Serious question

Yes amazon german because i am from Austria my friend ;)

Problem is i don't need a 2tb drive. But its something i have at home. The prizes for 500 GB or so are stupid. Like collectors prizes.

Link to post
Share on other sites

The chances are 50 - 50 and realy depends on the drive. Check the adapter (if possible try to use it in a pc). If you can confirm that the adapter works and the HDD's works as well on the pc, the HDD is to slow for the box. Especially the greens are not made for the xbox (saw a lot of ppl. having problems with these). And the adapter needs to be set as master, Slave/Cable Select didn't work (you will get a HDD error as well).  And you will need a 80 wire cable get the sata adapter to work. With a 40 pin you will allways get a HDD error.

And the 1,5 TB green will also not work, same reason as for the 2 TB one. The seagate depends on what type it is and also the same for the Toshiba/Fujits ( i bet they are older Laptop drives?). 2,5 are mostly slower as 3.5 drives and i think they are simply to old (slow). If you don't need 2 TB, search for a used one on ebay or Amazon. If 250/500GB is enough, maybe a cheap SATA SSD is something i would look for.

Und gruß aus Germany.

  • Thanks 1
Link to post
Share on other sites
4 hours ago, Brainpinker said:

And I'm using a Western Digital Green 2 terabytes.

There is  program called WDidle2 that will turn off the power save and that will make the drive the same as a WD blue.

And that Sata to IDE is fine.

 

4 hours ago, Brainpinker said:

I formatted it in Windows and specified a cluster size of 64kb. Obviously I'm doing something wrong.

The Hard drive needs to be formatted in fatx (Xbox only) and the only way is to get the Xbox to format by using a instal disk (slayers, Aid, Hexen)

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Like 2
Link to post
Share on other sites
5 hours ago, sweetdarkdestiny said:

Error 07 = HDD time out. HDD took to long to become ready. The WD green are to slow for the XBox. Send the green back (if you can) and get a blue. Huuuu german Amazon. The adapter works fine. Have a lot of them and have no trouble at all.

I have 2 XBOX's both using 2 TB WD Greens.  No problem for me.

  • Like 1
Link to post
Share on other sites

I tried a WD2500 what should work and also no success. I think the Adapter is garbage. I send it back and buy it elsewhere. Problem is I find only Amazon in the EU have it to sell. So if I send it back what guarantee me I become not the same I send back. It's a real bummer.

Anyway thanks to all of you, you are all Awesome^^

 

  • Like 1
Link to post
Share on other sites
47 minutes ago, Brainpinker said:

I tried a WD2500 what should work and also no success. I think the Adapter is garbage. I send it back and buy it elsewhere. Problem is I find only Amazon in the EU have it to sell. So if I send it back what guarantee me I become not the same I send back. It's a real bummer.

Anyway thanks to all of you, you are all Awesome^^

 

I use the same Sata to IDE adapters and don't have any big problems, I do resolder the 4 pin power connector and replace the 2 large capacitors.

For $2.50 AUD including shipping from Aliexpress  I can not complain.

If you can get a Startech sata 2 ide adaptor that would be better.

https://www.ebay.de/itm/Ide-40-Pin-To-Sata-OFF-ACC-NEU/353215093528?epid=2256168615&hash=item523d429b18:g:CrgAAOSwOQ9fblvh

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites

 

3 hours ago, SS_Dave said:

There is  program called WDidle2 that will turn off the power save and that will make the drive the same as a WD blue.

And that Sata to IDE is fine.

I recall using that when I purchased the WD Green's some years ago so it may go to explaining why I am using WD greens fine in my Xbox, the early EARS models from memory which I have had a problem where excessive parking was causing unnecessary problems on the drives especially in Linux so it was advised to use that tool to change the parking settings which I did, it was all a few years ago now so I don't remember exactly but I did do it to my drives.  I am pretty sure the newer EARX I think it was Green drives didn't have the problem so a modern Green drive you would think would work fine in the XBOX?

  • Like 1
Link to post
Share on other sites

I have some Seagate drives that listed as a power saving drive and they seem to work fine, I think it was only the WD green drives as they went into power save to quickly and as the Xbox uses the HDD as cache (X, Y, Z drives) it caused some problems.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites
15 hours ago, Brainpinker said:

I tried a WD2500 what should work and also no success. I think the Adapter is garbage. I send it back and buy it elsewhere. Problem is I find only Amazon in the EU have it to sell. So if I send it back what guarantee me I become not the same I send back. It's a real bummer.

Anyway thanks to all of you, you are all Awesome^^

 

Look for a DeLock 62510 [DE language link] IDE-to-SATA adapter.

  • Like 1
Link to post
Share on other sites
32 minutes ago, KaosEngineer said:

Look for a DeLock 62510 [DE language link] IDE-to-SATA adapter.

I order one and its on the Way. As soon i have it and tested it i give feedback. But for the start this adapter looks way more Professional than the one i have here. I have no Problem its more costly. I just want a working and reliable product. Better spend more and happy then save a nickle and be disappointed. 

 

@SS_Dave

I have tried the Wdidle3 and i am afraid i am not able to do this. My days in Dos are way beyond me. I have tried it with the CMD from Windows but its 64 and I can't use it. The Tutorials i found are all on Bios Level and i am not comfortable to mess on this level. If there is a Windows solution it will help a ton.

Edited by Brainpinker
Forget to adding a comment to SS_Dave
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By jimbobjones
      Alright folks,
      Of the numerous aladdin chips i've installed into 1.6 xboxes, i have installed the pin header with pin 4 removed, rebuilt lpc, connected bt->gnd on chip, cut the lframe trace at the xyclops chip and ignored installing the d0->gnd wire. This has always worked fine for me.
      Recently i have seen different and conflicting instructions on de-pinning the header. it was suggested to also remove pin 3 (lframe), 6 (5v) and 12 (gnd).
      I'm wondering what the benefit is and whether i need to start doing it this way?
      I'm presuming pin 6 has been left out so standby power isn't lighting the led, and pin 3 to disable lframe without cutting the trace? why remove the second gnd (pin 12) though?
      Just wondering what the consensus was on this, is this a better way to do it, is my usual way now incorrect??
      Figured it was time to ask the experts!
      Cheers
       
    • By Tysonb
      Hi there,
      I am beginner in modding so correct me if im wrong.
       
      I bought a xbox 1.6 with a x3 chip and x3 panel with lcd.
      I really dont know what the previous owner did but i think he fucked things up. When i start the xbox and pressing the white button the xbox doesnt boot config live..i also cant flash a bios with biosflasher through lan. 
      It is also impossible to start up hexen or rocky5..
       
      Is there someone who can help me? My goal is to change the hdd.
    • By SakisTheDrifter
      Is there a way to Force a BFM BIOS to set the clock speed of CPU,GPU,RAM?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.