Jump to content
  • Similar Content

    • By cOrPsE
      DHCP, PC and Xbox are wired ethernet. All devices in the same room. Basically one day it was fine and the next it wasn't. Its so strange. When I ftp to any xbox from my PC, it maxes out around 1mb on FlashFXP. I have tried from Linux using a different client. Also tried 3 different windows clients. I changed out modems and ethernet NIC. If I setup an FTP from one xbox to another, the speeds between them are great/normal like 11mb. I can take files FROM the xboxs to my PC at the same speed. This is not simply just a 1 xbox issue if you cant tell. Any xbox I hook up, same shit happens. I tried 3 different dashboards. Tried different HDDs obv. The only thing I can think of is around the time this started happening, I did the forza multiple screen thing through DHCP. However my setup has completely changed since then, and new xboxs too. I am really lost on what this could be. I feel like i have covered every single base, but problem persists. This has happened to me in the past and 2 things fixed it. One time, I changed the ethernet cable. Tried that this time, didn't work. It specifically happened after a windows update way back so i reverted to an old version and that fixed it. However trying linux I feel has ruled that out. /shrug
    • By Chungaloid
      Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

    • By geohunk
      Hi guys,
       
       So I was given an Xbox 1.0 from a friend that is chipped and has a 120gb HDD. Unfotunately the chip does not have support for HDD larger than 120gb and I am unable to flash the chip's BIOS (evox says it is not flash writeable).
       I'm basically in a bind to find a guide on how to softmod this box and tsop it from a modchip because I don't know what type of chip it is and how to disable it. Pictures below: 
      Apologies for the very dusty MB, lol! As always any guidance will be highly appreciated.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.