Jump to content

Recommended Posts

Equipment Softmodded 1.4 XBOX, clock capacitor removed, EEPROM snagged

Hello everyone this my first post!

I have gotten my hands on a FRAG 1.4 XBOX, now where this unit differs from any of the traditional FRAG symptoms  Is that if you leave the system unplugged over night you are guaranteed to get video and audio on the first startup,  Sometimes it successfully boots into the softmod and freezes after 10-120 seconds once you reboot it refuses to go beyond the FRAG loop( i have even successfully booted a original game from the softmod menu froze after a while),  on other occasions  it hangs during the start up animation and you get awful audio static, reboot the system and you are stuck in the FRAG loop for the day. Anyone ever  encountered a unit with these symptoms? I'm thinking this unit might not be fubar, I changed the cooling paste on the GPU and CPU didn't do anything.  Just asking around before I go shotgunning and randomly replacing capacitors, any specific ones which tend to go bad?

Link to post
Share on other sites

Looks good but i would ceck the 3 caps by the CPU. The one on the left looks a little bit bulky on top (or it's just the picture).  And the clock cap is alread gone, that good but the area arround looks a bit "dirty".

So maybe there is something wrong with your softmod. Not 100% sure.  What you could do is to make the box ready for a TSOP flash.

You can also wait for Dave, maybe he has clou whats going on. But i'm sure his advice is also a TSOP flash. But for that the Box should run stable.

8RzDhKw.jpg

Link to post
Share on other sites

Ok, so basically I just took out motherboard got a soft tooth brush and went over the whole board with isopropanol. I no longer got FRAG whatsoever , though now and then it still failed to enter softmod. Once I successfully entered softmod I hooked it up to the net and redid the softmod, transfered some "software" to stress test and so far so good no freezes after 50 minutes.  Sounds to good to be true I'm still somewhat sceptical, but there you go!

 

Edited by Xernor88
  • Like 1
Link to post
Share on other sites
2 hours ago, Xernor88 said:

Also can I jump start the PSU just like any other ATX power supply to check the lines?

Yes you can

Link the stand by 3.3 volt to the PowOn pin

psu12-15foxlink.gif.c4727070cf690a54a0a3bc467f114570.gif

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites
31 minutes ago, sweetdarkdestiny said:

Sounds good.  How ever, let me quote Daves sig " Soft modding is like masturbating, It gets the job done but it's nothing like the real thing. ". Better drop that softmod and do a TSOP flash.

Yeah i'll look into it,  I have to say XBOX troubleshooting is quite something. I have another 1.6 XBOX that was FRAG and at the end of it all I have no idea what I really did to repair it. I changed everything randomly shotgunning capacitors,reflowed solder on the motherboard and psu nothing.  Then from nowhere after restarting the system 50 times I managed to get ERROR 13 which led me to repair the system. Replaced the hard drive just to be sure.

 

5 minutes ago, SS_Dave said:

Yes you can

Link the stand by 3.3 volt to the PowOn pin

 

Nice, thanks this is very useful can't say I am fan of the manufacturer dumping what seems to be wax on the PSU capacitors though.

Also final question are these solid temps?

https://imgur.com/Zbr1nM3

Link to post
Share on other sites
2 minutes ago, Xernor88 said:

can't say I am fan of the manufacturer dumping what seems to be wax on the PSU capacitors though.

It's a silastic to stop movement of the components and in some cases to stop a high frequency noise and it widely used in the switch mode power supplies along with other electronic boards

7 minutes ago, Xernor88 said:

Also final question are these solid temps?

That's about the norm temps.

I set the fan speed to 30% on all my builds and see low 40's to high 30's at idle but it also depends on room temp and what app is running on the Xbox,

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
6 hours ago, Xernor88 said:

Equipment Softmodded 1.4 XBOX, clock capacitor removed, EEPROM snagged

Hello everyone this my first post!

I have gotten my hands on a FRAG 1.4 XBOX, now where this unit differs from any of the traditional FRAG symptoms  Is that if you leave the system unplugged over night you are guaranteed to get video and audio on the first startup,  Sometimes it successfully boots into the softmod and freezes after 10-120 seconds once you reboot it refuses to go beyond the FRAG loop( i have even successfully booted a original game from the softmod menu froze after a while),  on other occasions  it hangs during the start up animation and you get awful audio static, reboot the system and you are stuck in the FRAG loop for the day. Anyone ever  encountered a unit with these symptoms? I'm thinking this unit might not be fubar, I changed the cooling paste on the GPU and CPU didn't do anything.  Just asking around before I go shotgunning and randomly replacing capacitors, any specific ones which tend to go bad?

go ahead and replace the 3 caps in front of the processors. i have a 1.4 that the caps looked fine on but, when i removed them and tested in my esr meter, they were WAY out of spec and probably soon to fail completely. have u replaced the thermal paste on the gpu? if u haven't, then don't.

Link to post
Share on other sites

Hmmm. Maybe a bit unclear. I was referring to I changed the cooling paste on the GPU and CPU didn't do anything. in response to your "have u replaced the thermal paste on the gpu? if u haven't, then don't."

Edited by Arakula
Link to post
Share on other sites
On 10/13/2020 at 4:34 AM, Xernor88 said:

Equipment Softmodded 1.4 XBOX, clock capacitor removed, EEPROM snagged

Hello everyone this my first post!

I have gotten my hands on a FRAG 1.4 XBOX, now where this unit differs from any of the traditional FRAG symptoms  Is that if you leave the system unplugged over night you are guaranteed to get video and audio on the first startup,  Sometimes it successfully boots into the softmod and freezes after 10-120 seconds once you reboot it refuses to go beyond the FRAG loop( i have even successfully booted a original game from the softmod menu froze after a while),  on other occasions  it hangs during the start up animation and you get awful audio static, reboot the system and you are stuck in the FRAG loop for the day. Anyone ever  encountered a unit with these symptoms? I'm thinking this unit might not be fubar, I changed the cooling paste on the GPU and CPU didn't do anything.  Just asking around before I go shotgunning and randomly replacing capacitors, any specific ones which tend to go bad?

Sounds like the hard drive is just about dead.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
  • 2 weeks later...
On 10/12/2020 at 3:11 PM, Xernor88 said:

Ok, so basically I just took out motherboard got a soft tooth brush and went over the whole board with isopropanol. I no longer got FRAG whatsoever , though now and then it still failed to enter softmod. Once I successfully entered softmod I hooked it up to the net and redid the softmod, transfered some "software" to stress test and so far so good no freezes after 50 minutes.  Sounds to good to be true I'm still somewhat sceptical, but there you go!

 

what software did u use to stress test it?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FerociousOG
      How can I safely remove the round green Xbox emblem from case?

      Thx in advance...
    • By technoob
      Posting various questions about XBox here, because I had a really hard time browsing for the answers as the search results gave different answers not matching the matters :
      1) Is it ok if I play it for more than 2 hours a day or is there any risk any damage ? I know the temp must be kept between certain values, but I wonder what's your daily usage and the condition of your xboxes  just to know if I'm abusing of it or not.
      2) can an XBOX360 run classic isos ? Should they be used in ISO-packed formats or can the same Hard Disk be used to load them with a (modded, maybe) Xbox360 ?
      3) is there an emulator for PC (Windows) which can run XBox ISO's ? I've tried several ones but some of them have a really limited compatibility list, some others are just not fitted for my system (probably I'll update my hardware soon, so maybe a better PC is needed)
      4) is there an emulator for XBox which can run PS1 games just like ePSXe does ? I mean... hardware graphic emulation (Pete's plugins and similar ones), save state ability, cheats, etc... just like ePSXe (great ePSXe player in here XD )
       
    • By nkbhuiya
      In the year of 2020 xbox one is one of the best console ever. Many many nice games
      are release from xbox. I have played many games but 10 best games are given below.
      Play and enjoy these games.
      https://gameszoneonweb.blogspot.com/2020/08/best-xbox-one-games-1.html
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.