Jump to content

Problem With Xbmc4gamers and the Halo Update.

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By KitMikro
      I have been searching for a way to disable the profile picture of XBMC4GAMERS. I only have one profile and it is set to auto load.
      Looking at /system/userdata/profile.xml 
      there is the line <thumbnail pathversion="1"> that shows where the current image is located but if I delete it, there is still an empty square shown.... 
      now how do I get rid of this square?
    • By technoob
      Looking for the best graphics games for Xbox, something I should not miss to play (but not just graphics, also balanced gameplay... nothing like Splinter Cell games for example, that has good graphics but awful gameplay)
    • By QuazyPat
      Hey everyone,
      I experienced some issues last night attempting to download content through XBMC4Gamers v1.3.001. I was wondering if anyone else has experienced something similar. I have a 1.4 system that was originally softmodded with Rocky5's tool and XBMC4Gamers. I used the stock HDD. Under this configuration, I never experienced any downloading or functionality issues. Last night, I hardmodded the system and that's when the issues began.
      My downloads would randomly freeze. Sometimes at 2% complete, sometimes at 34%, sometimes at 96%. I'm able to select the Cancel option, but it doesn't seem to work (the words "Canceling" appear, but nothing happens after). I'm able to get out of this by clicking L-Stick to reload the skin, using IGR or simply rebooting the system manually.
      It only occurred once when trying to update the URLDownloader (every other attempt was successful), but it kept happening every time I tried to download the Artwork Installer. I thought since that is a rather large download and would take some time, I would try something else. So I tried downloading the latest stable build (~40 MB) and even that froze on one or two attempts, though, it did eventually complete.
      I attempted to resolve this issue by clearing/formatting the cache (ironically, using the downloadable tool), deleting and recreating my user profile, and even FTPing over a fresh copy of XBMC4Gamers. None of these seemed to have any effect.
      I believe I followed all of the proper steps (but please let me know if I didn't).
      Backup softmodded stock HDD data to PC Install Aladdin XT-4032 modchip Use HeXEn 2020 disc to flash a new BIOS: EvoX M8+ (F and G) 256K Replace stock HDD with 2TB SATA HDD Use HeXEn 2020 disc to setup new NTSC Xbox Use Xbpartitioner 1.3 to partition the F and G drives to 927GB (or whatever the number was) each with 64K cluster Verify everything works so bar by booting into Evo dashboard FTP the latest XBMC4Gamers stable build to C:\XBMC4Gamers Use XBE shortcut trick to make XBMC4Gamers my default dashboard Boot into XBMC4Gamers and create my user profile Verify everything works by FTPing a game to F:\Games and starting it None of my other devices are experiencing network issues so I don't think it's related to my network or Internet connection. Has anyone else experienced this? Is there any more information I can provide that might be useful (logs)?

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.