Jump to content

Club Football Games Going On a Black Screen When Starting From Hdd


Recommended Posts

Hello everyone,

i'm new on the scene and a month ago i started with my first modded xbox project. I'm from the Netherlands and have a pal 1.6 hardmod xbox with EVOX M8 bios.
I make it to ntsc so i can use all hd modes and using the pound hdmi cable. My goal is to have a xbox with all games that where release on it on 1 disc. So i put a Seagate 3TB disc so i get the max of 2TB and use xbmc4gamers as dash. I found almost all games now, its a pretty challenge to fit them all (using soms ntsc instead of pal games or deleting all un needed files ).

i'm now in the mode to test al games (i start the game and go to the first level) and now i''m on the letter c with the club football games. There are around 36 titles (2003 and 2005 versions) but non of them starting. When i started it it goes to a black (blank) screen and nothing happend. I try different sources from games, all the same. Patching ith with 480p loader has no effect. I can find an ACL patch and default patching doesn't work. I don't think it's a image problem, because all club football editions don't start. All other games (so far i tested, now about 200 games) are starting fine (sometimes with patching or finding an other source\version of the game).

Any idea how i can start these games to work?

Greetings,
Mpnet

Link to post
Share on other sites

You will have to run them in PAL mode. CodeMaster's Club Football games only support PAL. They will not work, black screen, when the console starts them in NTSC mode.

 

Edit: UnleashX and XBMC4Xbox both have options that can be used to run the game in PAL mode when you select the game in the menu.  The games will not be in progressive scan 480p/720p or 1080i resolutions but limited to PAL resolutions.

In UnleashX when the game's title is highlighted in the menu, press the controller's Start button then select Launch in PAL mode to play those PAL games that show a black screen when started on a PAL Xbox that has been switched to NTSC mode.

XBMC4Xbox I believe has something similar.

Edit 2: However, I've not located it.

Link to post
Share on other sites
2 hours ago, mpnet said:

Thx for your answer. I will look how i can force a game to start in pal mode in xbmc4gamers (not found it yet).

Assuming you are on the XBMC4Gamers latest test build..

Try pressing the white button in the games menu then select Settings, Enable video mode switching, Pal 60hz

PXL_20200925_203404331.jpg.75325888aff03ebdb37f1f958a7d4327.jpg

Now on the game in question press the white button and select Launch (Pal 60)

PXL_20200925_203918838.jpg.7643c0c06accaaf43328ad789cd3eaa2.jpg

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Hello Dave,

i'm not on the latest test build (latest stabel version 1.2.122 i have). I set this option now in the latest stabel version but i still get a black screen when launching the game. Is there a major difference in the test build for this feature?

Greetings,
Mpnet

Link to post
Share on other sites
10 hours ago, mpnet said:

Hello Dave,

i'm not on the latest test build (latest stabel version 1.2.122 i have). I set this option now in the latest stabel version but i still get a black screen when launching the game. Is there a major difference in the test build for this feature?

Greetings,
Mpnet

That should not matter about the version..

Have you tried using a standard composite AV lead?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites

Hello Dave, not checked yet with the standard cables, i can check that. At the moment the game England International Football has the same problem (it's only the Football games :) till now).

The game Dennou Taisen: DroneZ i had also problems to start and i disabled the 480p mode and it started correctly, this not work for the Football games sadly.
By the way, is there away to force 480i in xbmc4gamers without disable the 480p mode first?

Greetings,
Mpnet

 

Link to post
Share on other sites

Hello Dave,

this morning i tested the xbox with standard composite AV lead cables (yellow, white, red input). What a diffrence in sharpness :) I try to launch the games (Club football and England Football), same problem starting with a black screen and then nothing. I disabled all 480p\720p options in the menu and started with and withoud the xtra launch pal option.

Greetings,
Mpnet

Link to post
Share on other sites

I am wondering if the games in question are Linux based as the same happens with Chimp and that will only display in composite video

I am not aware of a easy/quick method to swap the Video output settings it maybe possible to make/use a script in xbmc4gamers,

It might be an idea to ask in this thread as Rocky5 is the guy that wrote XBMC4Gamers.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
1 hour ago, mpnet said:

Hello Dave,

this morning i tested the xbox with standard composite AV lead cables (yellow, white, red input). What a diffrence in sharpness :)

That's why all my builds now have at least a wii2hdmi internal if not a N64 Freaks internal HDMI, And my own will be getting the Digital HDMI internal mod as soon as it arrives.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
6 hours ago, SS_Dave said:

That's why all my builds now have at least a wii2hdmi internal if not a N64 Freaks internal HDMI, And my own will be getting the Digital HDMI internal mod as soon as it arrives.

That are really nice solutions for HDMI and digital out. You need some soldering skills for that, thats why i looked for external options. But maby in the feature i try one of these mods.

Link to post
Share on other sites
6 hours ago, SS_Dave said:

I am wondering if the games in question are Linux based as the same happens with Chimp and that will only display in composite video

I am not aware of a easy/quick method to swap the Video output settings it maybe possible to make/use a script in xbmc4gamers,

It might be an idea to ask in this thread as Rocky5 is the guy that wrote XBMC4Gamers.

 

 

The games give the same black screen with the composite video, so i don't think its a Linux Based issue? Do you have these games? If you do, run these fine on your xbox? For the 480i (swap the video output) i asked it in the "bugs thread".

Link to post
Share on other sites
2 hours ago, mpnet said:

The games give the same black screen with the composite video, so i don't think its a Linux Based issue? Do you have these games? If you do, run these fine on your xbox? For the 480i (swap the video output) i asked it in the "bugs thread".

I have sent you a PM .

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

It works, thx Dave! If i switch in Xblast to Pal and then start the game in XBMC4gamers it starts up. Tested 2 games so far, will test the rest.
What's the difference when saying in XBMc4Gamers "launch in PAL", then the game is not starting, any way to force this switch, or i just need to use xblast to switch first if i play these games.

Edited by mpnet
Link to post
Share on other sites

My guess is the game is looking at the EEProm for a Pal flag like country zones on DVD's although it's a bit strange that one worked.

It's a job for someone that can understand computer code as I suspect there is a line that looks for a Pal flag in the EEprom.

Over the weekend coming I might try burning a DVD of the game and see what happens I suspect it wont in a NTSC Xbox

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

The one that works by you doesn't start at my xbox. Every single club football game i need to do the "EEProm" switch to PAL. I'm in PAL region, maby also a difference in TV (settings\signals).
So maby it's possible to find the "check" line in the code that the game is not looking for the PAL flag anymore, i'm not a code guy, maby someone on this forum have time to look in it.

Greetings,
Mpnet

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By RexMundi
      I did search first before posting and couldn't find any threads specifically talking about this.  I'm sure I'm missing something obvious.  I have tested with an original XBOX S Type controller and a 3rd party controller.  I have also tested with a USB keyboard and an adapter.  None of which work when I enter XeniumOS.  However, the controllers work when modchip is disconnected.
      This is a 1.4 revision XBOX.  I assume it must be one of my solder joints to the modchip.  I have already reflowed these joints multiple times to fix another issue.  Unfortunately, I closed the machine up before I realized the problem.  Anyone know which pins I should focus on?  Is there a way to test continuity between LPC header pins and the motherboard?
      Thanks for any help you can provide.
    • By jimbobjones
      Hi, been using this install for ages with no issues. Today after moving from one tv (on component) to another tv (on RGB, don't know if this is important) xbmc4gamers is asking me to calibrate the screen. I do this, it asks to restart, then when it starts up again it is asking for calibration again, then reset and so on, stuck in a loop. 
      Is there a way to bypass this, or maybe a config file to change or delete that will let me back in again?
      I notice after calibration finishes and the restart dialogue comes up, there is a notification in the top left that says 'script failed'.
      Asking here as its likely an easy fix for those with the knowhow! 
      Thanks again folks!
    • By Flizc
      Sadly many promising games get's cancelled and thankfully some of them leaks out on the internet. I haven't found many for the ogxbox sadly, so I wonder what cancelled leaks exists out there known to the public?


      Those I know of is:
      Kameo (Cancelled for the OGXbox, released for the 360)
      Starcraft Ghost
      Project velocity
      Diddi kong racing adventure


       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.