Jump to content
  • Similar Content

    • By KingShulgi
      Hi all
      got several Sega games that I just can't get to load from my HDD.
      most notably Jest Set Radio Future, Panzer Dragoon Orta and Gunvalkyrie.
      I know they all have an issues with the v.1.6 but I`m using a tsop V.1.4 with an up to date UnleashX as main  dashboard.
      for each game I have tried different sources of ISO's and Redumps but all versions act the same way. the game Freezes on Sega logo (Jest Set) or when loading first level (Gunvalkyrie, Panzer)
      tried to load them trough different dashboards (XBMC4GAMERS, emustation etc) to no avail.
      been reading all relevant discussions and couldn't find another example of this problem, nor a solution,  so it must be something with my console's configuration.
      any ideas?
      some pics of my board and settings
      Please login or register to see this link.
      any help will be appreciated, been struggling with this for quite some time now.
      Tnx!
    • By farrdeamer
      OK... Long story - have a older Xbox (pre 1.6, mf 2002) which years and years ago I installed an Xecutor 2 and unlocked the drive, installed new dash etc.
      Unfortunately after removing the clock cap, I played one game and the HDD developed a hard fault. Bought a new SATA drive for it (and adapter), found Hexen 2018 and used it to remake the OS. Booted fine, but couldn't see the larger drive (0bytes shown free). 
       
      Ah! thought I, maybe I need to flash the XEcutor 2 with a new BIOS to let it see a larger drive.
      Out comes the Hexen disc again, and I used option 3 (flash), chose an 1.1-1.5 BIOS 256k and pressed to update.
      After completing, it shut down... and won't startup!
      I guess I wrote an incompatible BIOS (or it wrote it to the machine).
      Any ideas how I can breathe life back into the machine? 
       
      Tried booting - after it tries to boot 3 times I get red/green flashing.
      Tried unplugging the XEcutor from the board, I get a red ring of death (red flashing).
      Tried unplugging the drive and plugging other drives in (it was unlocked).
      I believe there is a copy of the flash on the HDD (but I can't read it!).
      During my initial recovery, I have a copy of XBINS site, so I have all the tools on there (just that it is nearly 20 years since I used any of the tools and setup an XBOX!)....
       
      Thanks for any help...
       
    • By bulkchart32
      Please login or register to see this link.  please click that link so that u can see a video of what i'm talking about. you'll notice that there are vertical static(static as in fuzzy static on a tv not, static as in "unchanging") lines on the screen when there is a dark scene. the video doesn't show it too well but they are even easier to see in person. that is the opening sequence of xmen legends. i have this problem on 2 of my stock xbox v1.0's and on my modded v1.4(i also have the diagonal lines on it). the lines do not appear on my v1.6's. i've tried it on 2 stock and one modded 1.6 and none of the 3 have the problem. i am connected thru the official hd xbox thing(with the component cable outputs). i'm wondering if it is an issue with certain capacitors that cause this? if so, does anyone know which specific ones cause it? the reason i ask is because it would be a pain to fully recap each board of the xbox when they are functioning perfectly in all other areas so i'd rather just replace the specific ones instead of recapping the whole board. btw, none of the cap are bulging or show obvious wear. i know that the 1.4's are very prone to the diagonal lines because of bad caps but i don't which ones are the problem.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.