Jump to content

No Ms Dashboard On UnleashX Version 39? How Do I Get It?


iambaet
 Share

Recommended Posts

hi! so i used to have another xbox that had a different unleash x dashboard. it had things in a different order and could go to the old MS dashboard. but my new xbox does not have that. i have looked in my files but dont see any xboxdash.xbe. is there a file i can download and ftp to get that to work? also if thats not how it works do i need to find the unleash x dashbaord 37 file? if thats the case i cant find the file anywhere. let me know if you have a fix ty!

Link to comment
Share on other sites

When you install a softmod the C:\xboxdash.xbe name is usually re-tasked for other purposes. Don't understand why but it just is, I'm sure someone else here will explain. However that does not mean you don't have a MS dash on C:\.

Again it depends on the softmod but with SID the MS dash is C:\xb1dash.xbe in older SID and I think AID it is msdash.xbe. Rocky5's XBSMT does things differently so if you're using that it doesn't apply.

Let assume it is SID or something similar: when you or who ever installed the new Unleash dash it probably included an existing config.xml and, I'm guessing from what you've said, you've looked at that and the msdashboard path is shown as C:\xboxdash.xbe.

That is not your MS dash post softmod. It would still be if it was a hardmod and because of that the config.xml generated by UnleashX has to use a default path and that is set up to be C:\xboxdash.xbe.

So all you need to is use the Unleash file manager and look for another XBE on the root of the C:\drive. If there is nothing there post a pic of what is. But assuming there is another XBE apart from the xboxdash.xbe copy it to a temporary folder, rename it default.xbe, and click to see what loads. If its the MS dash you'll have probably guessed what to do: edit the path in config.xml to that.

I'd edit a copy of the config.xml first and test that it works on a testbed  UnleashX dash XBE installed as a app but if you want to take a risk you can just substitute in the edited version.

Voila on next boot the UnleashX menu MS Dash option should work.

 

Edited by HDShadow
Link to comment
Share on other sites

That is a very skimpy C:\drive. Not seen one like that at all. It is just an UnleashX dash set up on the C:\drive - some very old softmods did that I believe. Do you happen to know how it was softmod?

Just to be safe can you post a pic of your E:\drive content too.

What does the config.xml show as the MSDashBoard path: there are usually two entries; one at the top under Settings and the other as a separate Item Action entry usually right down near the bottom, typically like this:-

<MSDashBoard>C:\Xboxdash.xbe</MSDashBoard>

and

<Item Action="C:\xboxdash.xbe">MS Dashboard</Item>

  BTW and FYI UnleashX is blind to whether the letters are lower or upper case.

Edited by HDShadow
Link to comment
Share on other sites

here is my e folder. and also idk what softmod it used, just know its unleashX. FYI looked in config folder and did not find either of the paths you typed. (edit) idk if this helps but on my screen when afk it says Xbox softmodding tool.

d4bd5452828a3790236979f900334953.png

Edited by iambaet
Link to comment
Share on other sites

The E:\ drive is typical but with the one unusual thing - no XBE. That means your main dash must be booting from that C:\default.xbe.

You have a F:\ drive which means the HDD was replaced at some point. If the case was opened that could mean it was TSOPed or chipped so we need to be certain exactly what we're dealing with. The reason being that if you put anything else on C:\ that might take boot priority away from the default.xbe and all it would boot to would be the MS dash. You do not want that, particularly if it is a softmod.

If you could copy and post the config.xml it might help too. Use the <> Code to do that so we can see it exactly as it is. 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By KpCollins
      Hello
      So I have a Chip called a jafar, Its an upgraded Aladdin XT with Xblast. 1 Bank of 512, 1 256 and the last 256 is reserved for the Xblast which always boots first.
      My Question is how do I get Dual Dashboards with this? I have UnleashedX as I've always liked it but want to give XBMC a try
       
      Ideally I'm looking to have say Unleashed X boot with the 512mb X2 5035.137 bios and XBMC Boot with the evox.m8plus bios or visa versa
      After extensive searching online I am none the wiser, Could someone point me in the right direction to get started?
    • By nashchelsy
      Didn't think I should try to take over another user's post, but it looks to have gone cold. I am having this same issue in 720p & 1080p. The middle orb looks ovular instead of a circle. This happens with any skin that has an orb. It looks less distorted in 720p. Like it gets less squished the lower I set the resolution, until I get to 480p and its normal. I have tried Widescreen and Normal, with no change. I can make it look better if I scale the top and bottom in (closer to the middle of the TV screen). But that is not ideal obviously. I attached screenshots (left stick click + Black). The issue persists from the TV display across to the screenshots. Also, I had this issue since the fresh Softmod of the console after I set my resolution to anything higher than 480p. But before I started configuring anything else. Any help would be very much appreciated.
       




    • By DerFroschGott
      I recently acquired and old Xbox 1.1 with a a hard drive and disk drive both dead. It came with Aladdin XT2, so i switched the old hard drive to a new 80GB one and managed to install a new dashboard using an old computer disk drive i had laying around. Everything seemed to work fine and the console booted with Unleash X, but almost all games i tried installing on it's hard drive won't work. Dashboard tries to launch them, but the console simply resets to it's main dashboard. Not all games failed thought, 4x4 Evolution 2 and AMF Extreme Bowling started and worked fine without problems, but this is more of an exception than rule. It's weird, cause all emulators worked, and i was able to play Quake 1, 2 and 3 homebrew ports with no problems at all. Can someone please help me? Thank you!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.