Jump to content

Recommended Posts

i bought some broken xbox's. one of them says it freezes after playing for a while. i booted it up and the date was 04/13/44. i changed the date and unplugged it for a while. i then plugged it back in and it had the 04/13/44 again. i have never heard of that being the xbox's default date and i'm guessing it has something to do with the problems that it is having. what the heck would cause one to act like that? it's a version 1.6.

Link to post
Share on other sites
5 hours ago, bulkchart32 said:

i bought some broken xbox's. one of them says it freezes after playing for a while. i booted it up and the date was 04/13/44. i changed the date and unplugged it for a while. i then plugged it back in and it had the 04/13/44 again. i have never heard of that being the xbox's default date and i'm guessing it has something to do with the problems that it is having. what the heck would cause one to act like that? it's a version 1.6.

edit: i think it's actually between a 1.2 and 1.5

Link to post
Share on other sites

OK I have about 9 xbox's.  I have taken the clock capacitor out of all the ones that are 1.0 - 1.5. 

Have I never looked or cared what date or time it is -- NO. Just wondering why you care?

 

Edited by jhark
Link to post
Share on other sites
2 hours ago, jhark said:

OK I have about 9 xbox's.  I have taken the clock capacitor out of all the ones that are 1.0 - 1.5. 

Have I never looked or cared what date or time it is -- NO. Just wondering why you care?

 

because that suggests to me some type of hardware problem. how can u have 9 xbox's and not know the normal time that an xbox defaults to?

Link to post
Share on other sites
4 hours ago, bulkchart32 said:

edit 2. i was wrong on edit 1.it is a 1.6.

The version 1.6 needs the clock cap in working order to function I would try a new clock cap and see how it goes from there.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
22 minutes ago, jhark said:

Mine all have unleashx dash with a custom skin, the skin doesn't show the time or date, so I have never seen it. 

All my Xbox's are connected to the network and auto set the clock and even the ones I repair set the clock from the network.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
1 hour ago, SS_Dave said:

All my Xbox's are connected to the network and auto set the clock and even the ones I repair set the clock from the network.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

what network are u talking about?

Link to post
Share on other sites
3 minutes ago, bulkchart32 said:

what network are u talking about?

home computer network that way the clock is set via a www time server.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Amigaz
      I am in the process of setting up Rocky5's excellent XBMC Emustation dashboard and am finishing it off with the C64 section at the moment.
      Is there a way to get the nice cover art like you can for the other emulators which I have had the luxary of fixing easily thru the downloads on XBMC Emustation?
       
    • By Riff-Raff
      Hello all. It's been a long time since I visited the old Xbox. I've modded quite a few back in the day and recently acquired a couple a few days ago in a box along with about 5 PS2s. I kinda got a little excited being as I haven't touched either one of them for several years. I had read about soft modding and wanted to try it since it didn't require any hardware or tools as I had gotten rid of everything I had. Well once I fired up the boxes I found both of them had hdd and dvd issues. I opened them up and, ..ugh. Both of them were 1.6b. Anyway, I jumped online and ordered a couple of Aladdin XT chips. It's slowed me down but has given me the time to look the forums over. I'm getting the itch back! I don't think the wife is going to like this all over again. Anyway I just wanted to say hi to everyone.
    • By helltoast
      so I got a new Samsung SDG-605 drive and wanted to replaced the aging Philips on my 1.1 machine with it. except I'm having this weird problem with it.
      sometimes the Xbox hangs on the "xecuter rox my box" screen for a few seconds before booting. when that happens, the Samsung drive shows "init" rather than "empty" and won't read any discs. checking the system's settings tells me it's not recognizing the drive at all. I can get it to boot normally sometimes though, the drive works fine then.
      I've tried several things already, a different ide cable (even the stock one), power supply and cord, with and without the top case. formatting didn't help, either.
      I'm guessing it's either the ide to sata adapter (it's a startech) or maybe the cable needs to be in the correct orientation (blue on the board)? or did I get a dud drive?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.