Jump to content
OGXbox.com

Aladdin Xt Install Questions 1.6


madmon
 Share

Recommended Posts

Hey guys,

Due to the current situation in the world I have decided to finally install my mod chip. I do have a few questions regarding the install. I have read many guides and watched several videos on how to install these chip(aladdin xt plus2) and I rather not cut the trace on the motherboard. I found this video and I do like the idea of having the chip not light up while the xbox is off and not cutting the trace, Now that being said I know the internet is filled with people who find ways to do things differently but are not the right way to do them(I am not bad mouthing this gentleman) . Now my questions are

1- will installing the chip this way damage my xbox(short/Long term)

2-Is there any guides that you know of that are better(please link if possible)

3-is it possible to have the chip setup/installs so I can still boot into ms dash.(I read it is possible to set it up so a long power press will start the chip)

I do not plan to use a lpc rebuild, I can just do it with wire. 

Thanks in advance 

 

 

Link to comment
Share on other sites

Fitting a mod chip is not going to harm you Xbox.

Do you know what version Xbox you have as the version 1.6 is a little bit harder as you need to add some links for the mod chip to work and all the other versions it's a relative simple install and with the version 1.0-1.5 you don't need a mod chip as the TSOP chip can be reflashed to do the same as a chip.

If you not sure on the version post a pic of the main board.

You can still access the MS dash with the modchip enabled and the only reason for switching the mod chip off was for Xbox Live.

I don't use the LPC rebuild boards in the version 1.6 like in the video I run short links and I find it just as quick as fitting the rebuild board.

262776911_1.6rebuild.thumb.jpg.aeaa840eb3d65d46c1008f5a22bca1e1.jpg

The yellow arrow is the D0 point on a version 1.6

The LED lighting up is only for the version 1.6 and I mod the Aladdin modchip so it switches of  with the Xbox

IMG_20200404_103218.thumb.jpg.588dc59c12c1e8e64d513d608126b1dc.jpg

The yellow line is a cut and the 2 green lines are links

The link on the BT is to make the chip always active and the other link is to switch the LED on/off with the power.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Link to comment
Share on other sites

I can't remember if its a 1.6 or 1.6b. Ive had it opened before when I was looking at the clock cap and changing the thermal paste(over a year ago). I actually did a tsop flash last week to a 1.0 I have(found it at a electronics surplus. Needed a few caps replaced). So what are your thoughts on cutting the trace? I know some people are real sticklers for cutting it. Thanks for your input. Thats actually amazing. 

Link to comment
Share on other sites

I normally cut the Lframe trace unless I am fitting as Xenium or Open Xenium as both chips only ground the D0/Lframe while booting the the chip allows the D0/Lframe to float (be whatever it wants).  I am not saying that my method is the only way or the correct way it's just how i do it and I have some version 1.6 Xbox's that I have got to refurb oneday with the D0 is grounded and they are still working.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By alfredo2
      Does anyone know how many caps on the 1.6 board are grounded?
      Also is the motherboard safe from ESD if it is bolt to the case?
    • By Rik3Rr
      Hi all,
      I'm new to the modded OG Xbox scene and this forum. I'm glad that a community like this exists! Thank you all in advance for any assistance you can provide with the following questions/issues.
      I just purchased from another individual a hard-modded OG Xbox v.1.6 using the Aladdin chip. He also installed a 1 TB drive, which seems to be working well. It's running XBMC. Onto the issuses:
      1.) Whenever I hit LT + RT + Start + Back in order to return to XBMC, the Xbox shows the boot screen with en "EVO" symbol in the top-left portion of the screen. It hangs there for about 30 seconds; then, a 07 "Service Required" green-text screen appears. No matter in which game I try to return to the XBMC this error message appears after the loading screen. When I notified the seller of this issue, he said that he thinks it's something to do with the BIOS, but he isn't certain. Any advice of how to fix this problem?
      2.) I knew when purchasing this Xbox that the DVD drive doesn't work. I'm not planning to play any physical discs, so this really isn't an issue except in the case of the HDD failing one day. Is it a good idea to make an image of my HDD on my PC? Could I use FTP to create the image using backup software, or should I actually remove the drive and connect it to the PC in order to do this? Or, is there another option I'm not considering to recover the Xbox if the HDD fails?
      3.) I've tested launching several games from the Xbox's HDD, and they all work great with one exception: Jet Set Radio Future. Whenever I launch the game, it immediately starts presenting several distorted graphics on the screen. I can make out logos behind the distortion, so the game is technically running, but everything is messed up. I haven't tried re-loading the ROM, and I will try that tomorrow; but, I doubt that it's the ROM which is the problem here. Barring a corruption issue with the ROM, any idea what could be causing this? is JSRF known to cause issues with modded Xboxes or something?
      That should do it. Thank you all again for your time and assistance. All the best.
    • By IceShadow
      Hi everyone,
      I'm new here. Long story short. I'm trying to install MakeMhz XboxHD+ Hdmi Mod to my Xbox with 1.6v motherboard and 2TB HDD. I'm stuck with BIOS patching. 
      Patched BIOS gives coma Console issue. All I  get is steady green light on Xbox and black screen. All patching was done following official MakeMhz guide with EvTool 1.0.9 and correct ips file. 
      Unpatched BIOS works just fine. I'm using Evox M8+ 16 Bios with OpenXenium modchip.
      Can't figure out what I'm missing. Tried different Bios'es. Also tried Using my old Aladdin Chip with same result. 
      After patch is applied and flashed, I'm getting coma console. Also EvTool 1.0.9 won't recognize patched BIOS, gives me Unsupported kernel error. BIOS that I've tried to use, MD5 Checksum matches (as per MakeMhz website).
      Any help would be much appreciated. As I've been trying to work it out for two weeks now. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.