Jump to content
OGXbox.com

Report

  • Similar Content

    • By alfredo2
      Does anyone know how many caps on the 1.6 board are grounded?
      Also is the motherboard safe from ESD if it is bolt to the case?
    • By Rik3Rr
      Hi all,
      I'm new to the modded OG Xbox scene and this forum. I'm glad that a community like this exists! Thank you all in advance for any assistance you can provide with the following questions/issues.
      I just purchased from another individual a hard-modded OG Xbox v.1.6 using the Aladdin chip. He also installed a 1 TB drive, which seems to be working well. It's running XBMC. Onto the issuses:
      1.) Whenever I hit LT + RT + Start + Back in order to return to XBMC, the Xbox shows the boot screen with en "EVO" symbol in the top-left portion of the screen. It hangs there for about 30 seconds; then, a 07 "Service Required" green-text screen appears. No matter in which game I try to return to the XBMC this error message appears after the loading screen. When I notified the seller of this issue, he said that he thinks it's something to do with the BIOS, but he isn't certain. Any advice of how to fix this problem?
      2.) I knew when purchasing this Xbox that the DVD drive doesn't work. I'm not planning to play any physical discs, so this really isn't an issue except in the case of the HDD failing one day. Is it a good idea to make an image of my HDD on my PC? Could I use FTP to create the image using backup software, or should I actually remove the drive and connect it to the PC in order to do this? Or, is there another option I'm not considering to recover the Xbox if the HDD fails?
      3.) I've tested launching several games from the Xbox's HDD, and they all work great with one exception: Jet Set Radio Future. Whenever I launch the game, it immediately starts presenting several distorted graphics on the screen. I can make out logos behind the distortion, so the game is technically running, but everything is messed up. I haven't tried re-loading the ROM, and I will try that tomorrow; but, I doubt that it's the ROM which is the problem here. Barring a corruption issue with the ROM, any idea what could be causing this? is JSRF known to cause issues with modded Xboxes or something?
      That should do it. Thank you all again for your time and assistance. All the best.
    • By IceShadow
      Hi everyone,
      I'm new here. Long story short. I'm trying to install MakeMhz XboxHD+ Hdmi Mod to my Xbox with 1.6v motherboard and 2TB HDD. I'm stuck with BIOS patching. 
      Patched BIOS gives coma Console issue. All I  get is steady green light on Xbox and black screen. All patching was done following official MakeMhz guide with EvTool 1.0.9 and correct ips file. 
      Unpatched BIOS works just fine. I'm using Evox M8+ 16 Bios with OpenXenium modchip.
      Can't figure out what I'm missing. Tried different Bios'es. Also tried Using my old Aladdin Chip with same result. 
      After patch is applied and flashed, I'm getting coma console. Also EvTool 1.0.9 won't recognize patched BIOS, gives me Unsupported kernel error. BIOS that I've tried to use, MD5 Checksum matches (as per MakeMhz website).
      Any help would be much appreciated. As I've been trying to work it out for two weeks now. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.