Jump to content

Troubles, Hard, Soft, Or Install Process Issues.

Recommended Posts


Here is a little look at what im doing...

Crusty old box from classifieds ended up being 1.6 with alot of nasty dirty components.
Softmod and broken dvd drive (wont spin up or read a disc), stock hdd.

while surfing around late on ebay i found clean well conditioned board and hdd (1.6 on both accounts) so it was purchased and installed. (didn't need to do that)
Lightly cleaned everything with soft brush and compressed air

installed dvd drive from another box id picked up
Used hexen LXHDM after cloning stock drive to 500GB using chimp,

Once i found this site i downloaded a few things and installed XBMC4Gamers

Looking at slimming the box (potentially) i prepped myself by removing dvd board from drive.

Also taking the "motor control board" to simulate the drive being closed by taping the switch shut.

****when i took the board out i accudentally broke the motor side of the board off****** very upset about that (these drives arent that cheap)

so, installing the board i eventually got the xbox to boot after seeing an error 12 and an error 13... it was like i fiddled around a bit and it started working (strange)

now, all that is logically left is the case mod. this is where my problems begin to develop please stay with me.

installed my emulators (all working) installed game collection (all working) (large ftp xfers)

all ready to go, i find a nifty way of mounting the board to the dvd cradle and look at how im going to get this drive in here.... i go to boot,


i tried all i could think of... NOTHING.


in a bout of frustration i started from scratch... such a rookie move, so much data lost.

clone drive etc, i have all of it working smoothly again.

so, last thing i need to figure out this dvd board, i install the board. ERROR 13.. why would i rebuild my catalogue before getting this thing working??  so dumb.

now, i reinstall the drive from other xbox, error 13.... oh boy... few more error 13 then get it to boot... now xbmc4gamers wont load my profile... it just keeps reloading manage profile!!!

so i had a kernel error and a partial recovery
I RUN TO MY PC and check the ftp works, reinstall XBMC4GAMERS and by golly she is back in business...

What i should have done before writing the post but maybe only occurred to me WHILE writing the post is that maybe if i install the board while xbmc is running and reinstall it xbmc at the same time a fresh boot would help?
is there some sort of write to the HDD 'about' the current dvd drive? or did the break on the board i made cause this? (i had this board working fine in my first build before tearing down and rebuilding the software)


im also attaching a photo of that broken pcb my insolence caused




Please login or register to see this attachment.

Share this post

Link to post
Share on other sites

tried the same dvd pcb again. its giving error 13.

replaced dvd drive again

the box easily booted to games list in xbmc this time after one failed boot.
i wonder what changed when i attempted to install it "permanently" before slimming the case.

how can a drive cause a kernel error?

Share this post

Link to post
Share on other sites

error 13 has nothing to do with the DVD drive but the dashboard loading from the HDD not starting properly/failing and issuing this error.

From Please login or register to see this link. :



13 - kernel - Dashboard launch fail

(due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed.

The error it gives is because of the incompatibility between the (older) dashboard (4920) that older slayer cd installs and the new dashboard/kernel versions found in some new xbox's and found in xbox's that have been connected to xbox live (when you go on xbox-live, it'll upgrade your dashboard file to i believe it is now 5659.03 [author's note: latest is 5960.01].. This dasboard is incompatible with the dash that (old) slayer cd installs (for example 2.5 or lower) for you.

(In detail, in the eeprom chip there is a kernel which is incompatible with the dashboard (4920) that slayer installs.)

So what do you do to fix it? You can use the dashupdate found on most new xbox games! Be sure to 1st unplug your ethernet cable before you do so!!!

Besides that, just use a good installation disc and all is fine. Use a 2.6 slayer or something similar


Slayer's 2.7 is available and better still HeXEn 2017 install disc with many updated tools/apps..

Edited by KaosEngineer

Share this post

Link to post
Share on other sites

Thanks for the response.
This is making me think a little harder about whats really going on.

somehow the dashboard failing to load is somehow connected to this DVD PCB tho, because as soon as i re-install a nice condition drive i get a boot to dash, initially i had error 13 even after the 'good' dvd drive was reinstalled....


Share this post

Link to post
Share on other sites

This error should have nothing to do with the DVD drive unless the drive itself is holding the IDE bus and not allowing access to the HDD to load the dashboard. Or the dashboard version on the HDD is too old for the BIOS version.


Reseat all of the IDE connectors: motherboard, DVD and HDD. 

Edited by KaosEngineer

Share this post

Link to post
Share on other sites

ok! you did it, insight i needed. swapped IDE, first boot straight to XBMC.

a bad ide cable and a i just kept overlooking it. very cool.

Thank you!!!!!!

Edited by wikati
needs better explination

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By adam4435435
      Im having issues after installing the modchip.  The chip lights up, boots, then system turns off, it does this twice, then the red green flash.  No video input on screen.  With chip removed from pin header the system boots normally.
      The DO wire was solidered to the mother board 6th pin on bottom and the chip is bridged to always be on. 

      I did the exact same on a 1.0V Xbox and it works flawless.
      Not sure why this wont work,
      This xbox is made in china but i dont think its a 1.6 due to the date.  It has a newer philips drive and newer seagate HDD.
      Please help!!!
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By blainelocklair
      Please login or register to see this link. Hello everyone!
      First post, and happy to be here. I want to share something that will add value to the community. I've put together a video tutorial on how you can install games directly to the XBOX HDD through the internet and FTP. All you'll need is your softmodded XBOX, an Ethernet cable, and the HDD Ready games you want on the HDD. You'll be up and running with it in no time. Full how-to video is below. Please let me know if this video helps you so that I can make XBOX content that makes your gaming experience more enjoyable.
      Please login or register to see this link.
    • By Verynormal
      So i got everything installed and i get the xbox trying to boot 3x (i can see the fan on the gpu spinning) then it flashes red/green and no more fan spinning on gpu but it sounds like my hdd is still going. No picture at any point. I had alot of issues with soldering the D0 point and if im being honest i dont know if its soldered to a proper ground or not i put it to one of the bigger square pads on the motherboard. Also when soldering the D0 point i coudnt get any solder to stay and i couldn't really even see the point anymore so i went above it to another point and scraped off some of the solder mask that was on it and soldered there instead, i was hoping that since it was on the same trace it would work the same but i doubt it works like that. This is the exact chip i used and its a version 1.0 xbox.  Please login or register to see this link.

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.