Jump to content
  • Similar Content

    • By adam4435435
      Im having issues after installing the modchip.  The chip lights up, boots, then system turns off, it does this twice, then the red green flash.  No video input on screen.  With chip removed from pin header the system boots normally.
       
      The DO wire was solidered to the mother board 6th pin on bottom and the chip is bridged to always be on. 

      I did the exact same on a 1.0V Xbox and it works flawless.
       
      Not sure why this wont work,
       
      This xbox is made in china but i dont think its a 1.6 due to the date.  It has a newer philips drive and newer seagate HDD.
       
      Please help!!!
       
       
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By blainelocklair
      Please login or register to see this link. Hello everyone!
      First post, and happy to be here. I want to share something that will add value to the community. I've put together a video tutorial on how you can install games directly to the XBOX HDD through the internet and FTP. All you'll need is your softmodded XBOX, an Ethernet cable, and the HDD Ready games you want on the HDD. You'll be up and running with it in no time. Full how-to video is below. Please let me know if this video helps you so that I can make XBOX content that makes your gaming experience more enjoyable.
       
      Thanks,
      Blaine
      Please login or register to see this link.
       
    • By Verynormal
      So i got everything installed and i get the xbox trying to boot 3x (i can see the fan on the gpu spinning) then it flashes red/green and no more fan spinning on gpu but it sounds like my hdd is still going. No picture at any point. I had alot of issues with soldering the D0 point and if im being honest i dont know if its soldered to a proper ground or not i put it to one of the bigger square pads on the motherboard. Also when soldering the D0 point i coudnt get any solder to stay and i couldn't really even see the point anymore so i went above it to another point and scraped off some of the solder mask that was on it and soldered there instead, i was hoping that since it was on the same trace it would work the same but i doubt it works like that. This is the exact chip i used and its a version 1.0 xbox.  Please login or register to see this link.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.