Jump to content
OGXbox.com

mkulrey13
 Share

Recommended Posts

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Shmingers
      Hi all, I've lurked here for a while now. This is a great forum to get info from. Thank you.
      Question - I've been working on XBoxes for a while now, and I just got my hands on a 1.0 with a dead Thompson drive and an even deader original Seagate hard drive (showing error 7). Upon opening the case, I realized it had an old modchip on the underside of the board:
      https://imgur.com/ZGJwShp
      Does anyone know what modchip this is? I'm mostly curious what that chip is. It's a very clean install and I've never seen one like it.
      If I tweak the laser pot and get the DVD drive working, will this modchip be able to boot Hexen? I have an Aladdin XT chip and a new laser coming in the mail, but they're a month away. I'm wondering if I can get the drive running just long enough to boot Hexen and install a new hard drive, maybe TSOP the box and then remove this older modchip.
      Thank you in advance!
    • By Tingle64
      Hello, I recently bought a used OG that was modified by its pervious owner. It appears to be a soft mod.
      The Xbox first boots into the stock MS dash, but with the "Xbox Live" tab replaced with "Phoenix" 
      Selecting it boots into the UnleashX dash. 
      I like this setup since I think the stock dash is cool, and has a better game saves system than any of the dash big replacements. However, when I first tested it out it was fragging, and the HDD (which was replaced at some point via chimp with a 128gb one) seems to be in poor shape based on the sounds it was making. I am considering on giving it a tsop flash for the sake of keeping it alive, but It would be cool if I could keep the dash replacement. 
      Any info on this "Phoenix" softmod and its viability as a hardmod dash replacement would be great.
    • By HDShadow
      I've had a v1.6 Xbox with a pro-fitted Xecuter 2.6CE since 2005 and its been pretty much perfect until recently.
      On two or three occasions its refused to boot either via the Power button or the Eject/Close button. I get a green/red flashing LED typically indicating a hardware error. Sometimes it does that once and then shutdown, others times it frags.
      However I found that if I shutdown, switch the chip off, boot to Error 5 (unlocked HDD) then switch off and reboot with the chip back on everything is back to normal.
      But yesterday I noticed something else weird: the chip has two 512K banks with the originally supplied custom EvoX BIOS on both. The only difference between them is Bank 1 has the EvoX logo and Bank 2 doesn't. I usually have it set to the EvoX logo one but now it has swapped to the non-logo version on boot. It doesn't seem to matter whether I switch banks or not.
      You might think a connection problem with the switch array ie. it is stuck on Bank 2 but, here's the weird thing: if I Reboot from my Unleash main dash or IGR the EvoX logo version BIOS appears to be used.
      Never heard/read about anything like this - any ideas what is going on? 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.