Jump to content
Sign in to follow this  
dragon30561

1.4 XBox Turning Off 2 Times Then Stays On No Video

Recommended Posts

Dvd drive power cord got shorted out now the xbox turns on and off twice then stays on with no video.

No visible damage to mother board could I have wiped the tsop by shorting out the cable?

Tryed swapping power supply from working xbox samething 

Edited by dragon30561

Share this post


Link to post
Share on other sites

Hello dragon30561

 

Is the led on the front flashing and what color/patten?

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
5 hours ago, SS_Dave said:

Hello dragon30561

 

Is the led on the front flashing and what color/patten?

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

The leds have been swapped so it's just flashing purple. I can swap in another led board from one the others and get back to you on that.

Edited by dragon30561

Share this post


Link to post
Share on other sites

That would be good 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
19 hours ago, dragon30561 said:

Flashing green to red very fast 

I have the same issue, has been disconnected from the power cable for a month, when i tried to turn on, it went in bootloop

Edited by Lioner95

Share this post


Link to post
Share on other sites
4 hours ago, dragon30561 said:

Flashing green to red very fast 

When you say the dvd cable i assume you're talking about the yellow 12 way

Is the Xbox modded ? and how Tsop flash,Mod Chip,Soft Mod. and what version Xbox?

What kind of short happend ? Did the cable get sorted to the shilding , wires shorted together , A pin in the socket on the board bent and touching.

It probably help if you posted a pic of the damaged.

 

Green/Red Flashing
Problem: The Xbox will restart twice, and then flash red and green. This is known as the FRAG and can be caused by many reasons. Typically when you receive this error you will not have any video. Possible reasons you may get this is a bad bios image, a bad bios chip, the Nvidia MCPX chip is damaged, broken/damaged traces or solder splashes on the mother board.

Fix: If you were doing any kind of soldering work (adding a Modchip or other type of mod) on or around your motherboard, make sure there are no solder splashes or that there are not solder bridges connecting any traces. If there are, desolder them. If you have not done any kind of modding to the unit, then its likely to be caused from a bad tsop image, or a bad chip. Try installing a Modchip to see if you can get the unit to boot. If the Xbox still gives a FRAG then it means another major component is bad and the motherboard needs to be replaced.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

 

Share this post


Link to post
Share on other sites
32 minutes ago, Lioner95 said:

I have the same issue, has been disconnected from the power cable for a month, when i tried to turn on, it went in bootloop

Is your Xbox Softmodded?

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

.

1 hour ago, SS_Dave said:

Is your Xbox Softmodded?

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

 

Edited by dragon30561

Share this post


Link to post
Share on other sites

Tsop flashed 1.4 version was upgrading the harddrive to a sata with a ide to sata adapter upgraded the ide cable also.

Forgot to plug in the yellow 12 pin it got wedged under the dvd drive bracket and motherboard there is no visible damage/burn marks.

Share this post


Link to post
Share on other sites

What Bios did you flash?

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
23 hours ago, SS_Dave said:

What Bios did you flash?

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

M8 evo I believe with f and g partition support off 2018 hexen disc.

The xbox worked just fine until that yellow wire got wedged between the bracket and board near the focus chip.

I'm thinking the force from the connector being wedged between the board and dvd bracket maybe it flexed the board some and broke some soldier loose maybe?

Edited by dragon30561

Share this post


Link to post
Share on other sites
On 3/28/2020 at 7:46 PM, SS_Dave said:

Is your Xbox Softmodded?

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Nope, i've got the Aladdin XT PLUS2

 

is there a way to check the bios status through the pc?

 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
19 minutes ago, Lioner95 said:

Nope, i've got the Aladdin XT PLUS2

 

is there a way to check the bios status through the pc?

 

 

One of my XBOXes on startup, if chip enabled, most of the times restarted itself 2 times and red/green flashing, and no video. But was working flawlessly without modchip enabled. After resoldering all the the modchip's LPC part I also noticed that GND was soldered quite bad and not always doing good contact with the underside GND motherboard point. It worked! After that, I also bridged (as you) the BT to GND and now it works every single time, not even a failure since.. Maybe it's worth to double check the soldering? 

Have a nice day,

Sceriffo

Edited by Sceriffo
  • Like 1

Share this post


Link to post
Share on other sites

Please login or register to see this link. There is a possibility that the bios on the modchip is erased. With basic soldering skills you could remove the chip and check if the console boots. If it boots ok then you could do a TSOP flash excluding v1.6.

Edited by Mousxaros
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Lioner95 said:

Nope, i've got the Aladdin XT PLUS2

 

is there a way to check the bios status through the pc?

 

Please login or register to see this attachment.

I hope that's not your soldering I had a 15 year work experience person do better than that.

 

IMG_20200329_173508.thumb.jpg.9b9766232c5c7ac5348d287d2b47df11.jpg.a8f0a5a89459e8be480d3299082a26f6.jpg

The black circle could be shorting to the traces underneath that blob and the red circle looks like it's almost touching there would only be a hair in it. 

There must be a problem with the soldering to need the wire from pin 2 on the LPC linking it to ground around the screw.

I would not have fitted it like that as it's the  lazy way and doggy, I always use a pin header it would have been supplied with.

 

Fix that and see what happens.

Edit: The wire on L1 is not needed so you could remove that if you wanted as well.

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By nin1
      Hi,
      I just downloaded GTA San Andreas to Xbox and ftped it over to the xbox.
      When playing it the hd makes noise all the time? No problems in the game but it is usual with so much sound?
      I tried Call of Duty on the Xbox and it does not make any noise when playing.
    • By bulkchart32
      any way to hook the hdd up to my pc and put the files on it directly? that'd take a few hours vs. 2 days to ftp.
    • By Blobby85
      Hey Guys, since a few days i'm having problems with my Xbox. It randomly doesn't boot anymore and just hangs on the xecuter rox my Box Screen. When I try to boot i again a few hours later, sometimes it Boots without problems and on Other occasions it hangs again. I am using xbmc4gamers as Dash through a shortcut xbe.
      The BIOS ist x5035.
       
       
      I love my Xbox and would be very thankful for any Help.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.