Jump to content
Brewskii2117

Delay In Booting To Unleash X

Recommended Posts

I've got a tsop flashed v1.4 xbox with a 2 terabyte drive installed using a Startech IDE to Sata converter. After the initial Evox Xbox boot screen it takes a little over a minute to boot up into Unleash X. Is this normal or am I missing something?

Thanks

 

Share this post


Link to post
Share on other sites

That seems excessive. I just recently started modding my 1.0, had to use a chip cuz my bios is no longer working. I tried a cheaper Sata converter and about half the time it would take a long time like yours but would give me error "07 please call for service". I switched to the Startech yesterday and the boot times are now consistant. Once Microsoft pops up below the X logo, there is a small glitch in the screen, then it loads to Unleash X. This all happens relatively fast, maybe 15 seconds. Cant time it right now cuz the xbox is apart again. Your jumper on startech is set to Master? What Hard drive are you using?

Share this post


Link to post
Share on other sites

I would say this is normal. I used a Toshiba 1 TB HDWD110 7200 RPM with 64 MB buffer. With 231 GB of games, things slowed down after each addition. Error code 07 would pop up on cold boot appropriately 1 in every 15 . If cycled quickly and the HDD did not spin down everything was fine. The system was using a TSOP X3 BIOS 5035 F and G 80 wire. I have moved to a PATA to SD card interface with with X2 BIOS on F only 40 wire with the same data no issue. System boot time is much better.    

Share this post


Link to post
Share on other sites

SATA adapters affect the boot time significantly. When I first used a SATA HDD on my primary Xbox it was the first thing I noticed, it was about twice as slow ie. 30 seconds rather 15 seconds. I was only using a 160GB 5400 rpm one at that time too and had at most 25 Xbox games installed. I'm now using a 320GB 7200rpm SATA HDD and around 30 Xbox games and that is only very slightly slower.

I'd imagine a 2TB with considerably more than that would get progressively slower. 

There is also the issue about what you actually have on the HDD.  Menu items and particularly large numbers of  icons or other stuff that loads at boot can extend the time too. This was one of the reasons I dramatically reduced the size of the icons I was using at that time: they're now all 256x256 and file size I try to keep them <50KB, usually considerably less.

 

  • Like 1

Share this post


Link to post
Share on other sites

My Startech was on Cable Select, I put it on Master, but no difference in boot up time. (I never get an error, it always boots). I've got a 2 TB Seagate Barracuda, model ST2000DM006.

Share this post


Link to post
Share on other sites
5 minutes ago, HDShadow said:

"SATA adapters affect the boot time significantly. When I first used a SATA HDD on my primary Xbox it was the first thing I noticed, it was about twice as slow ie. 30 seconds rather 15 seconds. I was only using a 160GB 5400 rpm one at that time too and had at most 25 Xbox games installed. I'm now using a 320GB 7200rpm SATA HDD and around 30 Xbox games and that is only very slightly slower.

I'd imagine a 2TB with considerably more than that would get progressively slower. 

There is also the issue about what you actually have on the HDD.  Menu items and particularly large numbers of  icons or other stuff that loads at boot can extend the time too. This was one of the reasons I dramatically reduced the size of the icons I was using at that time: they're now all 256x256 and file size I try to keep them <50KB, usually considerably less."

I think your right, it must be the drive size and adapter combo, I did actually categorize the my games by Genre thinking it may help so the main menu doesn't have that many items on it and I don't have any icons. 

 

Share this post


Link to post
Share on other sites

I have the same model Hard drive in my 1.6 using a X3 chip and a chinese Sata to IDE board and the boot time is a tad under 30 seconds

I seem to recall that unleash needs to check the hdd each boot looking to load the name of each game and app in to memory or some sort of list you could try a different dashboard and see if hat changes it.

also try a different 80 way IDE cable

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Blobby85
      Hey guys,
      I've had issues with my xbox for  quite some time now. It is a 1.1, 128mb, TSOP flashed with Ind-Bios. Many games wouldn't boot, no matter what, tried different sources, settings whatsoever. Some games gave me a direct  black screen when trying to run, some would boot but then lock up on the loading screen.
      So today I tried running Hexen2018 from the download section here from my hdd, but as i wasn't sure which bios to flash i chickened out and exited without doing anything.
      To my suprise my xbox no longer booted into XBMC4Gamers, but into unleashX, the first two times without showing the IND-BIOS boot up. As obviously something had changed I tried to run some of the games that hung on a black screen before, and suddenly they worked. The other games that hung on loading screen still didn't work, but I was glad Halo finally booted on me, as I wanted to play it for ages.
      But after a couple of reboots, the IND-BIOS bootup reappeared and my xbox started showing the same behavior as before. Halo gave me a black screen again, as five minutes before it was working.
      Anyone knows what might be the problem here? Do I need to reflash my BIOS maybe or use some other?
    • By LudoVicThor
      Hi like the titles says i'm interessed in some good skins especially on avalaunch actually
    • By Speeddragonn
      After TSOP (unleashx and evox m8+ f and G) Bios,fitting a new hdd  to my xbox I installed XBMC trough hexen2018.
      But there are a few questions I have considering the coöperation between these 2 dashes. UnleashX is my main dash and XBMC is installed as an app.
      Since I am new too the XBOX Scene, I don't know what I will use as my main Dash.
      There are a few things I can't work out.
      If I exit XBMC it switches to the standard MS dash, not the evolution dash. Is this something I can configure XBMC gives menu options for applications and emulators. But I don't see the applications I have installed on my unleash dashboard here. Is it just pointing at a different location or is there something wrong/ do they mean other type of applications. It would be nice that when I Rip a game, install an emulator they will appear both on unleashx and on XBMC.. If I push the eject button on my xbox, sometimes it reboots. Somebody knows something about that?
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.