Jump to content
naits

Surreal64 - Black Screen

Recommended Posts

Hello, I've just joined this forum as i have just softmoded(Rocky5 with XBMC-Emustation) my ogxbox.. But I am running into an issue when I try to launch the emulator.. The screen is just black. But I am able to hit B to close it again. So it seems it's running? But not able to show me anything on screen?

 

Also currently downloading DoomX homebrew, to see if that launches..

 

Regards Naits.

Edited by naits

Share this post


Link to post
Share on other sites
2 hours ago, KaosEngineer said:

Did you use the XBMC-Emustation's built-in downloader to install the N64 emulator?  

Yes I did....

Share this post


Link to post
Share on other sites

I've managed to get the Black Screen away, and some games worked at some point.. But now nothing(Haven't changed any settings since then) it just goes back to the home screen. And every rom is from "EWJ 212 Standalone"

Here look:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ShinGoutetsu
      Any condition considered, I don't need the X3 chip just the front panel. Doesn't matter if it has missing buttons or a damaged LCD. PM me with offers, thanks
    • By Chris1991
      Hello.
      I softmodded my xbox and decided to try the tsop mod.
      Followed a guide up untill the part where it had me burn a hexen cd. Instead I found this Please login or register to see this link.
      Unfortunately trying to skip burning a DVD has resulted in my xbox booting to a black screen.
      I see "loading ind-bios" before the screen goes black.
      Looking online I found some suggestions to boot into hexen disc (so I ended up having to burn it anyways) then run the clear files option.
      None of this worked though.
       
      Any ideas on what I can do to get my dashboard back?
       
      Chris
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.