Jump to content
nabilrezki

Can't Do 480p On Modern 4k Tv

Recommended Posts

Hi guys,

I just bought a hd link clone on amazon for my xbox (pal tsop 1.4 motherboard, the bios was flashed in order to get hd mods) because my TV doesn't have a component port, only hdmi and rca, the cable hd link works well at 720p and 1080i signals, but doesn't at all at 480i/480p , the screen is flickering as f*** at thoses signals. I figured it came from this cheap cable, so i send it back to amazon, and order a component cable + a component to hdmi converter.

Just received it, tried it, and it does the exact same thing, i was thinking that it was either bad luck or i was doing something wrong, so i tried that on a older tv that have component port and hdmi, tested both ports, and it worked with no problem at all !!

Do you guys have any idea on why it will work on a tv and not on a other one?

 

Share this post


Link to post
Share on other sites

Just did, here's the accepted signals 4096 x 2160p (24, 50, 60 Hz), 3840 x 2160p (24, 25, 30, 50, 60 Hz), 1080p (30, 50, 60 Hz), 1080/24p, 1080i (50, 60 Hz), 720p (30, 50, 60 Hz), 720/24p, 576p, 576i, 480p, 480i

 

When i plug the hdmi to the tv, it does show the 480p/480I on the top of the screen, everything is there (sound and video) but it's just goes black every 2 seconds

 

The TV is model is Sony KD-55XE7096

 

Could it come from the fact that it's a converted component and not a native hdmi cable?

Share this post


Link to post
Share on other sites

Guess, I don't know why there's a problem.  The manual states that the HDMI IN 1 supports 480p and 480i along with many other higher resolutions.

HDMI IN 1, IN 2, IN 3 (ARC) (Support 4K resolution, HDCP 2.2-compatible)
HDMI Video: 4096 × 2160p (24, 50, 60 Hz), 3840 × 2160p (24, 25, 30, 50, 60 Hz), 1080p (30, 50, 60 Hz), 1080/24p, 1080i (50, 60 Hz), 720p (30, 50, 60 Hz), 720/24p, 576p, 576i, 480p, 480i.

Are you using HDMI IN 1, IN 2 or IN 3? 

I'm not sure why they have this statement about HDMI IN 2 or IN 3 in the user manual:

* HDMI IN 2 and IN 3 support High-Quality HDMI
formats such as 4K 60p/50p 4:2:0 10bit, 4:4:4, 4:2:2.

Although, the * I see is to direct one to it is next to Satellite antenna* in the manual's Input/Output jacks section.

Other's have had problems on some high-definition TV sets when using these HD Link adapters (Xbox-to-HDMI adapters by Pound Technology, Hyperkin or clones of them) showing a blank screen every few seconds.  Not sure if it was only while displaying 480i/480p or 720p and 1080i as well.

 

Share this post


Link to post
Share on other sites

Well, i tried every ports, and the results where te same unfortunetly. 

The HDMI 1& 2 ports are made for enhanced signals, like 60hz at 4k and all, the hdmi 1 doesn't have 60hz at 4k, but i think it's the only difference.

Indeed a lot of people complaining about the flickering and blank screen stuffs, but none of them where mentioning if the problem came at 480i/p, 720p or 1080i.

I'm wondering if that could come from a conflict with the 4/3 ratio aspect provided by the xbox (and upscaled by thoses cables?), most of the recents Sony TV have the ability to force the 4/3 to widescreen, i turned off all screen ratio options and factory reset the tv for try, but nothing changed.

I also wanted to change all the capacitors, apparently it could help, but in my case i don't see the point since that everything is working fine on another tv

There's gotta be something wrong about this 4k tv...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By locke141
      Hello,
      My Brother and I Mod chipped  an xbox back in the day but I'm just now coming back to original xbox modding. So fair I have soft modded, Tsop flashed EVO F+G, installed a 80pin IDE with a 2TB SATA hard drive, used HEXEN 2019 to set up the new hard drive and partition the HDD with 64bit and splitting the F and G using the included defaults included in the disc partitioner, and am now having trouble FTPing the rest of the games. 
      It started well, I was able to move ruffly 250GB into my games folder in the F drive when the FTP program I am using failed. I was able to move the rest of the games in my "XBOX HDD ready (#-I) [20140930]" folder into the games folder in the G drive. A few games I tested wouldn't play (IE Conker Live and Reloaded) so deleted it and I tried making a "games 2" folder in the F drive and re sent Conker Live and Reloaded. It would not go.
       
      My goal for the system is to have the entire collection of OG xbox games, and maybe some emulators. I don't understand why my F drive seems to be limited to 250'ish GB when the Home screen says there is 676,539.13MB free.  Any help appreciated.  
       
      Also, I did try to get a 2TB HDD torrent downloaded from arcade punks that was all ready set to go but after a week in and less then 70GB I gave up, with no upload or download caps. If there is a reasonable torrent that has all the OGxbox games and is plug and play that may solve my problems.
       
          
      Please login or register to see this attachment.
    • By Magicaldave
      Hey all, wasn’t sure if this belonged in the bug thread or not. 
      I have an N64Freak box that was still set to German when I received it, so i tried to use the MS Dash from XboxHDM23 by FTP’ing to C:\ and launching it from there. 
      This just caused the console to restart back to XBMC4GAMERS and things got weird. Everything else works just fine but the file explorer just loads forever. I left it for about 3 hours last night and it went nowhere. 
      Wasn’t sure what to do so I used the Clear Cache script but no dice. Any suggestions here? 
    • By C64MidRezzie
      So I used HDM v1.9 and created a new xbox hard drive (40GB) that works.  However, I don't see the extra space when I turn it on - it isn't softmodded yet.  I'm just wondering if I should put the hard drive back in the PC and create a F Folder using HDM.  Will the F folder naturally partition the rest of the available space on the drive or will the ROCKY 5 softmod make all the extra available space in the E drive?  Any advice greatly appreciated.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.