Jump to content
Sign in to follow this  
KPlanet

Red/Orange Flash After Capacitor Fix.

Recommended Posts

I'm not really an electronics guy, so bear with me here.

1.6 box, with a DuoX2 chip in it from about 15 years ago. One day a couple of months ago it was DOA, opened it up and the 5 capacitors were shot. Replaced them, with my godawful soldering skills, and it booted up and worked for about 3 minutes, loaded an emulator, then it froze, rebooted, and it powercycles twice and is flashing red/orange.

Did I accidently fry something, or jump a connection where I shouldn't have, or cook something during the desoldering (PITA, me not being an electronics guy) or soldering? Is there spots i can look to diagnose a possible issue?

Share this post


Link to post
Share on other sites

What make and model of hard drive?

Is it making noise. IE can you here it working head moving disk spinning?

Have you tried to boot a DVD install disk?

And make sure if the DuoX2 chip has a small switch on the outer edge that it is toward the center on the chip.

And I will top it of with some pic's of both sides of the mother board would help.

 

SS Dave

 

 

Those who can hard-mod, Those who can’t soft-mod.  

Share this post


Link to post
Share on other sites

My apologies if the photos are terrible, I'm not a real good cellphone photog either.

The hard drive and fan both spin up during the power cycle, and stay on during the flashing.

I have not tried a boot disk, I am not really familiar with the whole process yet, but i also cannot open the disk drive, not sure it its due to the issue at hand, but it's also sticky and requires a paperclip assist sometimes.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by KPlanet
More info

Share this post


Link to post
Share on other sites

Hi KPlanet

Your soldering is better that a lot of other work I have seen there is a couple of things that I would re-solder.

Please login or register to see this attachment.

The 2 spots that are circled look like dry joints you need to either remove the solder and reapply fresh solder or use some flux paste and reheat them.

They are data from the mod-chip.

 

Please login or register to see this attachment.

In this pic you need more heat and flux paste but that's just me been picky

 

Please login or register to see this attachment.

Here I would re-solder the pins inside the box just be carefull as the solder next to P7R2 is a link and looks like a solder blob and you may have to put a short bit of wire in it place.

And just above the one of the blue wire is that a scratch and damage to the traces.

With the hard drive the WD drives around that age are not the quietest while working so be side the spinning sound can you hard any other sounds?

With the DVD drive it probably needs a new loading belt don't worry to much about it.

When you reassemble the Xbox make sure that the 40 way cable is fully plugged in and the multi way power plug on the DVD is plugged in as well as the hard drive power.

Double check the AV plug is in properly as well.

 

SS Dave

 

Those who can Hard-Mod, Those who can't Soft-Mod.

Share this post


Link to post
Share on other sites

I can definitely hear and feel the write arm fidgeting about inside. I can't tell if the disk drive is going as I managed to get my disc out before the system ate it. I'll look into the resoldering tomorrow and report back.

What could possibly explain the system going kaput in the middle of running though?

Share this post


Link to post
Share on other sites

I'm losing hope here. Tried resoldering the capacitors as best I can, haven't touched the chip yet though.

It's still doing the same thing, two cycles, then on the third red/orange, I can hear and feel the hard drive spinning and writing. Is this thing just proper pooched at this point?

Share this post


Link to post
Share on other sites

The solder work on the caps is not the problem.

I would at least solder the top pins of the mod chip as the ones I marked look like they have developed a bad joint so do the ones in the 1st pic and give it a go.

Also move the switch back and forward 5 or 6 times.

 

Try that and get back to me.

 

SS Dave  

 

                                                                                                                                                             
Those who can hard-mod, Those who can’t soft-mod.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Speeddragonn
      At first I started modding my OG Xbox for fun and preservation. But I really like playing with it. After a Rocky5 softmod (mrmario2011 tutorial), I decided to go TSOP. After tweaking my potention meter, to finally get 1 of the 4 hexen discs to read, and after fixing the dashboard with it. I now have a TSOPPED, 1.0 with 256kb evox m8+ f and g bios and a unleash x dash.
      In the changelog of the HEXEN2018 disc, it says that every bios is modified to work without disc drive.. But if I disconnect my disk drive, my xbox won't boot into his dash..
      So I would like to try to modify my evox m8+ bios myself with evotool to get rid of the dvd check. (to make sure I preserve my og xbox when the drive fails in the future).
      The only problem is, I can't seem to find the bios files on the internet, and I don't know how to get them off the Hexen dvd..
      Anybody got tips. And what is your opinion, should I use ind bios instead? And what's the best way to flash from the hard drive?
    • By KenMoe
      In search of a full 2mb flash memory dump from an xenium.
    • By Speeddragonn
      Hi guys,
      After softmodding my xbox with the rocky5 method, it is now time for something new: TSOP.
      I read a lot of inormation and prepared everything (soldered the points on my ST TSOP 1.0), and decided to go for the Hexen 2018 disc and Evox M8 (F+G) bios).
      After I succesfully modded my xbox, i would like to unlock the stock hdd. I know that after a TSOP mod you can swap in every blank unlocked hdd.
      But I can't find what kind of utility I need to use to unlock my original stock hdd..

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.