Jump to content
Sign in to follow this  
K-9

Aladdin Mod Chip

Recommended Posts

Can anyone help me so I have this much chip installed I will post pictures if it helps, I didn't do the installation but I have no video out any ideas it sounds like it's working fine but I just don't have any video out if anyone has any ideas please let me know

Share this post


Link to post
Share on other sites

Some more info on the version of xbox what AV lead and pic's please.

 

SS Dave

 

 

Those who can hard-mod, Those who can’t soft-mod.  

Share this post


Link to post
Share on other sites

I found this guide

https://circuit-board.de/forum/index.php/Attachment/72198-Aladdin-XT-installation-Guide-pdf/

 

But how would I wire it so that quickly press power mod chip is off and hold power mod chip is on?

Do I leave out the cable I need to solder on the modchip?

Share this post


Link to post
Share on other sites

Good to here you go it going .

The method of powering on via a long and short press is for a X3 chip.

You can wire the BT point take the link off the the mod chip 1st  as per the pic to get chip on or off if you want, But why would you ever boot to a MS bios that option was for Xbox Live. From memory power on with the eject button is mod chip off and power on with the power button is mod chip on.

 

482034075_btmodchip.PNG.7ebccf9dcd9f680604a9f8244f3fba46.PNG

 

Don't worry about L1

 

SS Dave                                                                                              

 

                                                                 
Those who can hard-mod, Those who can’t soft-mod.  

Share this post


Link to post
Share on other sites

Since modshops have gone in WA, thought I would give it ago.

Soldered the LPC pins, and R3G3 right side and D0 front of mobo to Aladdin chip.

Installed a new 500GB HDD

 

If I short press power I get the MS BIOS (what I want)

Long press only sometimes i get the evo x bios to boot, can hear the dvd tray seeking with no video and need to press eject for it to the boot bios about 1min.

other times it boots straight away to evo x nothing else to press other then hold power

 

No FRAGing and the LED on the mod chip is on

Did upgrade the bios to evo M8 F+G 256K but didn't help.

Edited by Halo_2

Share this post


Link to post
Share on other sites

I always strap BT to ground (pin 2 of the quick solder region on the modchip) - always-on operation.  Doing so will not allow you to boot the stock BIOS but you don't need to any more as there's no reason.  No Xbox Live available where you'd want to boot the stock BIOS to keep from being banned from the service.

spacer.png

Source: Please login or register to see this link.

The wire from the D0 pad on the modchip is connected well to the D0 point on the motherboard?

Share this post


Link to post
Share on other sites

What I have done

d0 on the bottom side of chip to now d0 on the back of mobo (not front)

R3G3 right side of resistor to BT bottom of chip

Still didn't help, reflowed the R3G3 right side just leaves the LPC to reflow or its the cheap chip.

 

(Used a multi meter picking up d0 and BT point)

Edited by Halo_2

Share this post


Link to post
Share on other sites

Had some thing like that happen with a older Aladdin mod chip it would not boot unless I hit the eject button after powering on it's something to do withe the BIOS as a new Aladdin chip with the same BIOS as the older chip worked 100% OK.

As it's been said before just wire the chip to always on as you don't need the stock BIOS .

If it is a version 1.0 to 1.4 scrap the chip and reflash the on board BIOS.

I only fit mod-chips to version's 1.6 all other's get reflashed

 

SS Dave


Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites

Replaced the modchip with another Aladdin but from amazon and didn't change anything else boots first time every time.

Just flashing the BIOS is there a 1.4 256K BIOS that's orange front led when modchip on and gets rid of evo x logo (using hexen2019)

 

Edited by Halo_2

Share this post


Link to post
Share on other sites

Good to hear it's working for you.

I have not had a new chip not work but I have a Aladdin Advance chip that I pulled from a non working Xbox that would only boot when I used the power button then hit the eject button.

If i did not hit the eject the box would boot but no video out to the screen but I was able to ftp files to and from it.

I had swapped the eeprom chip from a known working chip and the same problem in the end I reprogrammed the CPLD(Lattice) chip and it's all good.

 

Here is 3 different types of Aladdin chip.

 

Please login or register to see this attachment.

 

 

SS Dave

 


Those that can Hard-Mod. Those that can't Soft-Mod.

 

Share this post


Link to post
Share on other sites

Both looked the same, anyway was short lived updated the modchip bios only for it not to boot the modchip anymore :(

Good thing there cheap.

 

Can I softmod and try flash modchip again?

It should have worked though M8 1.4 256K, is there any better bioses on hexen?

Edited by Halo_2

Share this post


Link to post
Share on other sites

Upload some pic's of the solder work

Some time must be wrong to have 2 chips doing the same as I have said before I have not had a new Aladdin chip not work.

 

 

SS Dave


Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites

So it did not work after you flashed the BIOS?

I suspect that the Xbox when booting from the Mod-Chip is now looking for the dash in a different location.

Can you try booting from the DVD Drive with the Mod-Chip enabled.

 

 

SS Dave


Those that can Hard-Mod. Those that can't Soft-Mod.

 

Share this post


Link to post
Share on other sites

I put the console back together so when another Aladdin chip comes ill post pics of soldering.

 

Don't even get a flubber animation with the modchip on, did say erase writing got to the end then shutoff now nothing. 

Wont read hexen2019 from boot just stays back screen

Edited by Halo_2

Share this post


Link to post
Share on other sites

Hi Halo_2

Sound more like a bios problem.

What version Xbox is it ?

When you are booting the Hexen disk your are putting the disk in the DVD drive 1st then powering off the Xbox then powering on with the chip enabled and Hexen can take around 60 seconds or more some times.

Are you sure that you used a M8 BIOS? not that should make too much difference unless you tried putting a 512/1024 size  in the chip and it crashed during the reflash.

 

 

SS Dave


Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By apple826
      i am trying to figure out how do i change the models and stages in soulcalibur 2 xbox if anyone knows how to do it please help me
       
      Example: Please login or register to see this link.
       
    • By malarrya
      Zachwsays on Reddit made this nice and pretty simple little mod to turn the Xbox on and off using the controller and a memory card. Now I have to do this.... grrr!  
    • By ksim82
      Hi all!,
      Got my hands on an original XBOX guys. The console has a DuoX 3 chip V1.0-1.5. 
      The dash its running atm is UnleashX 0.39.0222A. build 572
      The issues i'm having atm is games keep freezing up. The dash is horrible, I would rather the console boot into something newer.
      I can FTP into the box no problem so I can alter files. Its been a long time since ive been tinkering with consoles.
      Id love some help. Can I use Rockys softmodding tool to update how I feel? I haven't got a burner to make a cd so can I just FTP everything over?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.