Jump to content

Upgraded Ram, Yes! But, Installed Wrong Bios After That.


Recommended Posts

Hello guys

 

I have upgraded my ram in the xbox and that works flawlessly first i installed the xblast boot os and tested every chip and success.
then i installed ind 5003.67 and it works also correct but he did not see the G drive so i format it but still not seeing that partition.

I thought maybe i must install the BFM bios but now i think it was for an xbox 1.6 because he wont boot.
the xbox turn on then go of twice and then stay on but no screen.
Can i reflash the chip? with a pickkit or something other way.
Can i fix this? or do i need a new aladdin xt2 chip. and will they boot on an 128mb board with stock bios.
I dont know if the xbox run with a not compatible 128gb ram bios or that it will boot but takes only 64mb.

 

thanks for youre time.

Link to post
Share on other sites

i cant edit the topic but i was back to my hobby room and tryed to do a hotswap with an other xbox who has a softmod or tsop but he says chip not writable.
so is this possible and how.
I have only one chip so i can't do the hot swap with a second chip. but only softmod or tsop i think that is the reason it wont work?

 

Edited by martinoss
Link to post
Share on other sites
  • KaosEngineer changed the title to Upgraded Ram, Yes! But, Installed Wrong Bios After That.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By willis
      Still interested in doing the 128mb RAM mod, however what specific ram is used/suggested?
    • By Jec2
      I'm looking to get a modded XBOX but wonder if paying extra for a system with a 128mb ram upgrade is worth it. I don't have much interest in emulators. I want one to play XBOX titles. I'm intrigued by being able to use more 720p patches with the 128mb, but do patched games run well enough?
    • By Mindaugas Petronis
      So a day ago I got a 1.6 xbox with x3 (purple) model in it, and decided to flash force480p bios while I am waiting until my 1.4 with xboxhdmi returns from installer. Flashed that bios successfully, but console does not output any video signal. Also, about a year ago I had another 1.6 xbox with x3ce chip, and I do remember that force480p bios worked flawlessly. Anyone knows what the issue could be?
      Things I tried:
      Wiping X3 eeprom (a+b+x+y on bootanim)
      Downloading bios from multiple sources
      Flashing over various methods (http flash; ftp flash; flash from internal hdd)
      Flashing on both 1-4 and 5-8 banks
      Trying with different HD cables (I have component cables and chimeric systems hdmi adapter)
      Trying on 3 different tvs

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.