Jump to content
Sign in to follow this  
BulletWasp

Error 21 When Trying To Boot Oem Dash

Recommended Posts

Thanks to SS_Dave I put the OEM dash file on the Xbox to try and boot to there from UnleashX. However when I try to run it I get Error 21. I think it got messed up by whoever soft modded the console before I bought it (it had been sitting in that shop for a few years), but even then I did a clean UnleashX install with Rocky5's tool. I'm pretty confused on what to do. Will I need to put in Halo 2 or something with XBL to update the OEM dash, and then reinstall UnleashX using the Splinter Cell exploit?

Share this post


Link to post
Share on other sites

Where did you put the file? The root of C drive?

If you have a look at rocky5's disk there is a copy there as well.

What setting are you trying to adjust?

 

Share this post


Link to post
Share on other sites

Yeah I put it right in the root of the C drive. When I had the really outdated softmod on this before using Rocky5's tool I got the same error trying to boot to the OEM, and I thought that doing a fresh softmod would have fixed it. I want to figure out why it's got an error and fix it for knowledge's sake really. I do want to set the console language back to English from there since I can't do that in UnleashX, but that's not really important.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Noomi
      Hi,
      1.6 with Aladdin chip
      Thermal paste replaced
      120gb IDE hdd replaced with 1tb SATA (and Sata-IDE adapter plus 80-wire IDE cable) (Bought the xbox with chip and the 120gb hdd installed)
      HDD formatted properly, UnleashX installed
      All working beautifully, except for:
      When i try to IGR (in game reset) using either RT+LT+back+black or LT+RT+back+start the result is the same. It does not reset, it turns off, then turns on again but quite choppy ending with a green flashing front LED and nothing on the screen.
      Also, the red light on my sata-ide adapter goes on and off when it chops trying to boot. Then it goes to flashing green front LED with no light on the HDD (HDD not running i guess).
      Any thoughts?
      Thanks!
    • By Swirlygiver
      My default dash is XBMC4GAMERS.  Out of the blue. I boot up my Xbox and I get
      XBMC Fatal Error:
      special://master profile/guisettings.xml, Line 0
      Failed to open file
       
      Help?  What do I do?
      Please login or register to see this attachment.
    • By xbinwin
      My Xbox always gets stuck when the Microsoft logo pops up below the big Xbox logo in the center of the screen. How could I boot into the dashboard?
      I softmodded it in 2012 and could've easily messed up somewhere.
       
      Games and unofficial DVDs work just fine, luckily.
       
       
      Thanks in advance

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.