Jump to content
Sign in to follow this  
crushingyourhead

Weird Dashboard Issue

Recommended Posts

I recently picked up a 1.6 Crystal at a thrift store for cheap. It even had a replacement 160gb installed with the newest build of EvoX Dashboard defaulting, a couple of games, emulators and movies. Pretty good score!

But I'm not the biggest fan of EvoX. I can work with it (and XBMC is also installed) but I'd rather do UnleashX. However, when I FTP up a copy and try to run the dash xbe, I just get kicked back to EvoX. Trying to boot the MS Dash gives me the same result. Interestingly, XBMC dash does start properly.

Any great ideas? Could it have anything to do with a bios version? I know almost nothing about the various types. I'm also assuming TSOP modded.

I've already tried booting up a Hexen disk and poking around, but of course, the DVD drive is pretty crappy and its not reading the disk...You get what you pay for!

Thanks

Share this post


Link to post
Share on other sites

Just to add: I seem to be stuck in 480i as well. But EvolutionX and XBMC seem to be working in that resolution. Perhaps the Xbox and Unleash dash is set to 720 and therefore won't start...

So maybe a way to boot EvoX in 720p would help. I don't see anything in the config file...

I am using component cables.

Share this post


Link to post
Share on other sites

What version is the kernel?  Some Evoxdash skins display it and/or the BIOS name.  If the evox.ini file has no matching name for the booting BIOS's MD5 hash the BIOS version will display: Unknown.  However, the kernel version is a number that will be printed.  From it the BIOS version can be narrowed down.  Team Evolution-X did not assign a unique number separate from Microsoft's that their's were based upon. :(

 

Share this post


Link to post
Share on other sites

Thanks for the reply:

EvolutionX +3935

Kernel 1.00.5838.01

I was able to straighten the 480i issue by uploading a new XBMC (only 1.0 was installed) and setting the available video modes to 480p and 720p.  It sticks in EvoX as 480p and my emulators can do 720p when launched.

My DVD drive seems to be fine after inspection. This machine just hates UnleashX so much, it fails both running from the drive AND running the Hexen disk. The UnleashX splash comes up, but it just fails to load after that. Weird! MsDash is also buggered...

I'd love to just redo the whole drive and dashboard setup at some point. Is there a softmod disk that doesn't start with UnleashX? Maybe Rocky's?

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Onknight
      Okay I'm looking for tutorial to make my own custom skins for my dashboard 
      Has anyone got one what tools do I need
    • By rmills55
      Hi everyone, I was brought as a kid a modded/chipped Xbox, with unleashx (version 534 I think).
      A
      AnywayI was thinking its about time to update it but don't really know how to go about it! I'm unsure of what the modchip is, so I've attached a photo and it has switches/lights on front of console, I don't know if it matters but it is a 1.0 Xbox with fan on heatsink! I have removed clock capacitor! 
       
      I basically want to update it because 1 the software randomly bugs up and have to restart it a couple of times, 2 want to change settings to NTSC (can't on this version of unleashx) and 3 just because I like messing with things 😂 
       
      I did download a newer version of unleashx but it said to copy default.xbe, I don't have that file on my c drive it's called unleash.xbe, don't know if I'm looking in right place! 
       
      Any help would be appreciated, thank you for your time and any help
    • By rmills55
      Hi everyone, I was brought as a kid a modded/chipped Xbox, with unleashx (version 534 I think).
      A
      AnywayI was thinking its about time to update it but don't really know how to go about it! I'm unsure of what the modchip is, so I've attached a photo and it has switches/lights on front of console, I don't know if it matters but it is a 1.0 Xbox with fan on heatsink! I have removed clock capacitor! 
       
      I basically want to update it because 1 the software randomly bugs up and have to restart it a couple of times, 2 want to change settings to NTSC (can't on this version of unleashx) and 3 just because I like messing with things 😂 
       
      I did download a newer version of unleashx but it said to copy default.xbe, I don't have that file on my c drive it's called unleash.xbe, don't know if I'm looking in right place! 
       
      Any help would be appreciated, thank you for your time and any help
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.