Jump to content
moonston3

Boxset Not Shoeing In 3d but Shows In 2d Flat Icon

Recommended Posts

Hi all just got me 1tb drive in xbox installed xbmc4gamers dash but these covers r not showing up anyone know why please

They r on the main screen saying emulators games. The 3d cover 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Do you have 3D versions of these covers installed?

The flat version is a different file so I thinks it’s probably due to no 3D version of the case being on your hdd.

Share this post


Link to post
Share on other sites

tried the 3d icon in the resources and in the emulator folder but still not showing does it need to be a certain size and what does it need to be named as ive tried renaming it to default.tbn and poster.png

Share this post


Link to post
Share on other sites

Do you have any 3D box art showing up at all for any games/systems?? If so you should check the folder of a working one and see how the file is named and where it is located. 

Share this post


Link to post
Share on other sites

yep i checked working ones and done the same file structure but they didnt show but i found a Gamers - Emustation Artwork pack put that on and now they r showing up. just need to find out where to put the other ones now for the main menu that says games emulators applications would they go on the root

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TonyMayoNZ
      Hey guys, 
      New Modder here, also new to this site! 
      I completed the Rocky5 softmod and things were going great, until I got to the N64. I've done a fair amount of research on this and have tried Earthworm James' Rom pack but it doesn't want to seem to work, I read somewhere that I should install the N64 emulator from the downloader on emustation but have seem to run into a problem where now the downloader doesn't want to do anything. 
      I was able to download the downloader through them emustation options and I think I may have downloaded one thing from that, this was before running into any issues with the N64 emulation. 
      Now when I go to download something from the downloaded it shows the 3 blue dots up in the top left that signifies that something is happening, but I left it for a good hour and nothing seemed to change. I've tried downloading various things with the same problem. 
      Any help would be greatly appreciated.
       
       
      Thanks
    • By C64MidRezzie
      I bought a 500gb Xbox fully loaded with origins dashboard and games - one game (GTA San Andreas) appears on “featured games” but when I press A the console resets - how do I delete it from appearing in “Featured Games” - or could I add the game somehow as I have the disk?  Thanks
    • By Hector Hidalgo
      So yes guys, that is my question.
      What's up with my Xbox? It is not keeping the time and date, not only if I unplug it, but only if I turn it off and then on again, it goes back to 2004 😮
       
      Things is, I have a 1.6 version of the Xbox, with Hynix Ram, softmodded. And I looked for any battery and there is no battery, it has a yellow capacitor that it supposed to keep the date and time.
      And it is in great looking condition, but what's wrong? Why is not keeping the time? Could I fix it?
       
      I am leaving a picture of my motherboard. Thanks for any feedback!
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.