Jump to content
SS_Dave

XBox Clean Up

Recommended Posts

I had some time inbetwen jobs and thought I would have a go at one of my cheap pickup's.

I got 3 for $20 from the local recycle center with the real reason for buying them was 2 of them had Duo X2 mod chips. But anyway can you have too many XBOX"S ? I think not.

 

As you can see it's in poor condition.

1st.jpg.4b358a633d6682076867bc3a99589f55.jpg

So after opening it up.

2nd.jpg.1bcae2d2948667005edcf9d699703a47.jpg

And removal of the PCB and Faraday cage. Looks like it's been swimming or at least stored out side.

6th.jpg.f8d4980cfbca11ed21688779698a0c3a.jpg

Even the DVD drive got stripped the lazer pickup was covered in a brown film that took several goes to clean off add a new load belt with some lube on the moving part's it's now as good as new.

7th.jpg.9dca4c38bee09250ebb7b5a9effc5f88.jpg

I am suprised the fan could spin.

9th.jpg.cadf241e7b8febd0e2b6ec051aec2358.jpg

I washed the mother board and power supply in a ultrasonic bath then a scrub with isoprenol alcohol and a brush then I hot air dryed them.

And  the cases when't in the dish washer on a heavy duty cycle wash. The faraday cage got washed sanded and then a coat of black paint

10th.jpg.dc509cfd46399fc1b49fe94a1c15c1a7.jpg11th.jpg.b9c7e9360c9228b8f27f1bc160fec230.jpg

12th.jpg.bbadbbf526787f2ae8d6097a04742cdd.jpg13th.jpg.b6ec80805a745e267eb2b23ea57558a5.jpg

Now a reasemble with new heat sink compound

14th.jpg.db1b850d597c7dcd1a8fe8e0b312e59d.jpg

11th.jpg.b9c7e9360c9228b8f27f1bc160fec230.jpg12th.jpg.bbadbbf526787f2ae8d6097a04742cdd.jpg

15th.jpg.bce7da7226a96353791d57fa20eb6860.jpg10th.jpg.dc509cfd46399fc1b49fe94a1c15c1a7.jpg

It's up and running now lets fit one of N64's HDMI kits.

18th.jpg.c6ca5de25d880bb4863ee19fcaa0e69f.jpg

For the time been the DuoX2 chip is staying but I will flash the TSOP in the near future as well as thinking a RAM upgrade is in order.

It's back together for now with a 500gig hard disk.

19th.jpg.37038afd2b16a564225a62f03012abcc.jpg20th.jpg.47d83e3070eaefff98045e83872a7f6f.jpg

 

And yes it is the same XBOX all up about 2 1/2 hours work not including the dish washer taking 1.5 hours.

 

I still have another one just as bad plus at least 6 more that are in better condition for when I get time.

 

Cheers all

SS Dave

 

The 500gig hard drive has gone and now a 1tb drive in it's place.

 

  • Like 3

Share this post


Link to post
Share on other sites
9 minutes ago, C64MidRezzie said:

Looks fantastic - how did you clean the power supply?

 

Thanks

Same as the main board just 1st make sure that the large caps are discharged then in the hot ultrasonic bath with PCB cleaner for 10 min then scrub with Isopropyl 100% with a stiff brush. I used a hot air rework station to dry it.

 

SS Dave

  • Like 1

Share this post


Link to post
Share on other sites

hi, i always wanted a duox2 chip now you cant find them, i actually bought one back in the day from Litspliff on xbox scene, but it never arrived and Lit refunded my coin.

by the time he got some more stock my priorities had changed, so i never got one.

as an aside i wonder if any of Litspliff's maxed out two tone specials are still going.

Share this post


Link to post
Share on other sites
4 minutes ago, sinclairuser said:

hi, i always wanted a duox2 chip now you cant find them, i actually bought one back in the day from Litspliff on xbox scene, but it never arrived and Lit refunded my coin.

by the time he got some more stock my priorities had changed, so i never got one.

as an aside i wonder if any of Litspliff's maxed out two tone specials are still going.

I have on the back burner an idea of using a Aladdin chip from FleeBay with a switch and LPC chip upgrade to run a 256kb and a 512kb BIOS.

I know is been done as a recovery chip I can't see why you could not have 2 normal Bios's in there instead.

 

SS Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Xbmcmodsforxbox
      Xecuter 2.6 ce motherboard v1.6 and 80gb ide all wires and 1 official controller 100 usd shipped us only
       
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By sidocious
      Hi, it's me again with another weird problem
      So, my friend gave me another Xbox with the following issue.
      When I plug in the power cable into the Xbox, the fan speed jump for about 4x highest than the normal (why it is turn on???). When I power up the Xbox, that is goes to normal speed. If I turn it off, than the speed jump to high speed again...
      There is no any corrosion and the capacitors in good condition... 
      The Xbox is in original state. There is no modchip or softmod or TSOP flash.
      Thanks for your help!
    • By sidocious
      Hi Mates,
      I met the following issue, I try to explain everything... I'm totally lost in space, so I hope, you have some idea what happening...
      So, first, what you have to know:
      - I've got an xbox classic v1.6 without video and sound output.
      - When opened it, I found a MuppetX modchip in it. My friend inform me, he try to flash this modchip, but 1MB always gave an error message "mismatch bios size", so he flashed it with 256KB bios. That was the mistake of him, so the modchip never works again... (The LPC Chip is 49LF020A, like in Aladdin)
      - I flashed it with USB Programmer with many types of bios.bin, tried 256, 512, 1024 evom8+ for v1.6, I tried everything to use it again... But the only working solution was to flash it with 4*256kb = 1MB XBlast OS bios. But when I use XBlast NET bios flasher (cause I can't use any other way, just USB programmer), the flashed bios never works.
      - I checked all capacitors and all of them is in good conditon... I checked traces and all of them in good condition.
      - When I push (more than 5 sec) the power button, the xbox started and loaded the XBlast OS. Without modchip (power up with eject or just push power button) there is no video or sound output. If I change the Bank (I do not know is it bank0 or bank1), the Xbox turn off and turn on again...
      My questions:
      - Is there anyone who has an original dump of a MuppetX bios?
      - Which is the Bank0 and Bank1 on MuppetX?
      - Which BIOS size the correct for that? (As I said, I try 1MB first and all other sizes, but won't work...)
      - Why Xbox doesn't give video and sound output without modchip?
      Is it maybe an EEPROM error?...
      Thank you in advance!
      BR, Zsolt
      ps: I red this topic: 
       but do not help

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.