Jump to content

Missing Audio In Blinx 2

Recommended Posts

So I've started getting back into using my modded xbox. I've noticed a couple of my dumped titles missing bits of audio. The main one I verified was that for Blinx 2 it's missing the audio for the main menu. Unfortunately no longer have my xbox discs readily available (buried in storage), and I've tried getting dumps from online but the same problem. Main menu music is just not there. I could swear it used to play there.

Recently updated to ind-bios 5004, though the problem was there before that update. Also upgraded to a SATA 1TB drive.

Wondering if all the dumps I previously create/downloaded are nerfed. I've tried backups from multiple sources and they all have the same problem. Could be me just doing something wrong and dumb, or maybe I just need to keep searching for a good backup?

I've tried manually ftp the game as well as using Qwix.

Link to post
Share on other sites

Well I think I just answered my own question. Downloaded dumps from a couple of other sources, and found one that was fairly larger, and upon checking the files found the multiple missing audio files. So it seems a few games out there have a bunch of reuploads that are just flat out missing files. Doesn't surprise me, but I guess for next time if I encounter the problem I'll check a bunch of sources

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Soufian Elamriti
      i was going to do this mod 
      usinng a rca pannel connector ,but what type of gauge cable do i need from the mother to the rca connector 
    • By mattison1986
      So I just installed a Aladdin xt chip today and powered on, no audio or video. Light on chip is on and light on eject button starts green and goes to green/red flashing. I cleaned it with alcohol and still nothing. Anyone know what the issue could be.

    • By ludvig82
      I am getting all xbox games, except all the sports games like fifa and so on. But my "collecting" stops at 99,9%, it has been for a long time. Wondering of just ending it, but do i miss something good then? I havent played the games that i missing, so can someone enlighten me.
      Missing games (not complete that is):
      - Silent Scope
      - Terminator 3
      - Samurai Warriors
      - Wrestlemania 21
      - Tak 2 - Staff of Dreams
      - The Suffering, Ties that Bind
      Worth waiting for any of these?

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.