Jump to content
Sign in to follow this  
jb0om

Hot-Swapping an X2.6 With an Aladdin?

Recommended Posts

Hi all, Just discovered the forum. Exited to be here! Hoping someone might have some wisdom to share with me. I recently had a bad flash on my x2.6 chip, both banks (running on a 1.6 Xbox) and so I'm hoping to hot swap it with a working Aladdin chip, which I ordered. Since everything is wired for the X2.6, would it be possible to hot swap from the Aladdin? Would I need to change anything to make it work with the Aladdin, or do anything special hardware-installation-wise? Would there be any complications with the flash? I was thinking of using Hexen 2019. Any insight appreciated. Thanks!

Share this post


Link to post
Share on other sites

Hi KaosEngineer. Thanks for the reply. Sorry I'm still a little confused. I just compared instructions for the LPC rebuild on a 1.6 for Aladdin and Xecuter 2.6 chips and I noticed that there was one difference for 1 pin (Please See my comparison image below). 

What is this pin? Looking at instructions for another chip it was identified as "VCC 3.3", but that just had this pin shorting to another pin (so not exactly the same.)  Do I really need to solder this in for an Aladdin chip to work, and when I hot swap to the Xecuter 2.6, Do I risk frying the chip? Thanks in advance!

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
On 7/20/2019 at 3:12 PM, jb0om said:

Hi KaosEngineer. Thanks for the reply. Sorry I'm still a little confused. I just compared instructions for the LPC rebuild on a 1.6 for Aladdin and Xecuter 2.6 chips and I noticed that there was one difference for 1 pin (Please See my comparison image below). 

What is this pin? Looking at instructions for another chip it was identified as "VCC 3.3", but that just had this pin shorting to another pin (so not exactly the same.)  Do I really need to solder this in for an Aladdin chip to work, and when I hot swap to the Xecuter 2.6, Do I risk frying the chip? Thanks in advance!

Please login or register to see this attachment.

Anyone have any insight on this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By elmemo
      Hello everybody,
      i got a Xbox 1.1 with Xecuter3 chip installed (soldered, purple one) here. It comes with a power and a component cable. The compontent cable was made by myself (3rd party plug + og sd-av cable) and does not show any noise (no ghosting or etc., refer to pictures). In addition the package includes a Duke controller and a controller s. Everything is in very good shape and works perfectly, only the Duke's cable insulation got a little bit loose that does not affect the the functionality in any way.
      I did also some refurbishment:
      - Clock capacitor was removed
      - mobo's top side was cleaned with spirit (94% alc.)
      - fresh thermal paste was applied on cpu and gpu
      - the jammed Samsung DVD-drive was replaced with a Philips DVD-drive.
      - installed a Samsung 400gb HDD (HD400LD, IDE) with coinops 8 massive and 80+ xbox games pre-installed (total of over 4000 games)
       
      This package costs 450 € + shipping fee (via PayPal, shipping from Germany, EU only). Feel free to ask me any question.
       
      Best regards
      elmemoPlease login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment.
    • By van0014
      I accidentally wiped my EEPROM with an Arduino when trying to read it, and have no backup. Now even with Config Magic's valid blank EEPROM, there's no video out. Only a green blink code (34? It's 3 fast and 4 slow blinks)
      Now I'm wondering if there's any way to fix it.
      This rarely happens, so there's not much info on the net about it. I'm thinking even if I got a modchip such as openXenium, the motherboard might be useless.
       
      Should I give up on this yet and just get another box, or get the modchip (already prepped the v1.6 board with headers and LPC rebuild)?
      Can the modchip make it boot with bad EEPROM data?
       
      Eventually, I got the Arduino code reliably reading and writing data, but even with the 'valid blank' EEPROM data, that hasn't helped so far.
    • By Kik5u
      Hello.
      I bought for my collection broken xbox with old school modchip. I'm not familiar with this chip type at all, but I asume it's installed correctly. 
      So the problem is there is no power. I replaced psu and power button assembly with no luck. Xbox is version 1.6. 
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.